#pulp-dev: Pulp Triage 2016-05-13

Meeting started by dkliban at 14:30:35 UTC (full logs).

Meeting summary

    1. dkliban has joined triage (dkliban, 14:30:35)
    2. ttereshc has joined triage (ttereshc, 14:31:01)
    3. pcreech has joined triage (pcreech, 14:31:10)
    4. jcline has joined triage (jcline, 14:31:56)

  1. in Search API, restritcting fields does not work with Mongoengine - http://pulp.plan.io/issues/1332 (dkliban, 14:32:37)
    1. smyers has joined triage (smyers, 14:33:03)
    2. mhrivnak has joined triage (mhrivnak, 14:34:52)

  2. No "unprotected/http" option available for ostree repos - http://pulp.plan.io/issues/1773 (dkliban, 14:35:05)
    1. bowlofeggs has joined triage (bowlofeggs, 14:37:41)

  3. Pulp uploads are failing with "too many open files" error - http://pulp.plan.io/issues/1885 (dkliban, 14:38:04)
  4. pulp_docker does not support Docker < 1.10 with manifests that were published from Docker >= 1.10 - http://pulp.plan.io/issues/1893 (dkliban, 14:42:24)
    1. IDEA: Proposed for #1893: This issue cannot be triaged without more info. (ttereshc, 14:46:36)

  5. catalog entries not created for pre-existing units - http://pulp.plan.io/issues/1897 (dkliban, 14:48:12)
  6. Fix error handling during the erratum update - http://pulp.plan.io/issues/1901 (dkliban, 14:49:24)
    1. IDEA: Proposed for #1901: Leave the issue as-is, accepting its current state. (bowlofeggs, 14:51:49)

  7. upload performance degrades as repo size increases - http://pulp.plan.io/issues/1902 (dkliban, 14:55:37)
    1. IDEA: Proposed for #1902: Priority: High, Severity: Medium (bowlofeggs, 14:56:53)

  8. RPM import traceback (non-utf-8 metadata slipping through) - http://pulp.plan.io/issues/1903 (dkliban, 15:02:42)
  9. Streamer SSL cert not added to Pulp's trust store on RHEL 6 - http://pulp.plan.io/issues/1905 (dkliban, 15:11:03)
    1. IDEA: Proposed for #1905: Priority: High, Severity: Low (smyers, 15:13:09)
    2. https://en.wikipedia.org/wiki/High/Low_%28Nada_Surf_album%29 (bowlofeggs, 15:13:19)

  10. Consumers are added to group but not bound to group repos - http://pulp.plan.io/issues/1906 (dkliban, 15:14:24)
  11. python-pulp-streamer is not pulled with groupinstall pulp-server-qpid - http://pulp.plan.io/issues/1907 (dkliban, 15:18:15)
    1. IDEA: Proposed for #1907: Leave the issue as-is, accepting its current state. (bowlofeggs, 15:18:26)
    2. IDEA: Proposed for #1907: Priority: High, Severity: Medium (bowlofeggs, 15:21:29)
    3. AGREED: Priority: High, Severity: Medium (dkliban, 15:21:36)

  12. Errata update fails when id of the repo is added to the existing collection - http://pulp.plan.io/issues/1910 (dkliban, 15:21:39)
    1. IDEA: Proposed for #1910: Leave the issue as-is, accepting its current state. (smyers, 15:22:01)

  13. productid.gz unit needs to be treated the same as other metadata files - http://pulp.plan.io/issues/1911 (dkliban, 15:22:54)
    1. IDEA: Proposed for #1911: Leave the issue as-is, accepting its current state. (bowlofeggs, 15:23:37)

  14. Add MD5 checksum element to data type elements in repomd.xml file - http://pulp.plan.io/issues/1912 (dkliban, 15:24:39)
  15. expose connect_timeout and read_timeout via configuration - http://pulp.plan.io/issues/1915 (dkliban, 15:29:57)
    1. IDEA: Proposed for #1915: Convert to story to make the read timeout configurable via settings (smyers, 15:31:39)


Meeting ended at 15:32:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (98)
  2. bowlofeggs (76)
  3. smyers (73)
  4. pulpbot (72)
  5. mhrivnak (66)
  6. jcline (41)
  7. bmbouter (15)
  8. jalbertson (12)
  9. ttereshc (11)
  10. robnester (7)
  11. asmacdo (6)
  12. pcreech (3)
  13. ipanova (3)
  14. ichimonji10 (1)
  15. jortel (1)


Generated by MeetBot 0.1.4.