14:30:22 <bmbouter> #startmeeting Pulp Triage 2016-05-27
14:30:22 <bmbouter> #info bmbouter has joined triage
14:30:23 <pulpbot> Meeting started Fri May 27 14:30:22 2016 UTC and is due to finish in 60 minutes.  The chair is bmbouter. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:23 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:23 <pulpbot> The meeting name has been set to 'pulp_triage_2016_05_27'
14:30:23 <pulpbot> bmbouter has joined triage
14:31:16 <preethi> !here
14:31:16 <preethi> #info preethi has joined triage
14:31:16 <pulpbot> preethi has joined triage
14:31:19 <ttereshc> !here
14:31:19 <ttereshc> #info ttereshc has joined triage
14:31:20 <pulpbot> ttereshc has joined triage
14:31:32 <ipanova> !here
14:31:32 <ipanova> #info ipanova has joined triage
14:31:33 <pulpbot> ipanova has joined triage
14:32:17 <bmbouter> we have a quorum so we'll begin
14:32:26 <bmbouter> we're going to pick a few high prio issues first
14:32:49 <bmbouter> !issue 1950
14:32:49 <bmbouter> #topic module upload fails with  IOError: [Errno 2] No such file or directory - http://pulp.plan.io/issues/1950
14:32:50 <pulpbot> Puppet Support Issue #1950 [ASSIGNED] (amacdona@redhat.com) - Priority: Normal | Severity: High
14:32:51 <pulpbot> module upload fails with  IOError: [Errno 2] No such file or directory - http://pulp.plan.io/issues/1950
14:33:12 <bmbouter> dkliban had suggested this be Urgent
14:33:30 <bmbouter> smyers: will an urgent bug block the 2.8.4 release also?
14:35:09 <bmbouter> well it's important so we should probably make it urgent for now
14:35:13 <smyers> If it's urgent with a target release of 2.8.4, then it will prompt a meeting to dig deeper and decide if it should block the release, as I understand it.
14:35:23 <smyers> If can be urgent and not pinned to 2.8.4
14:35:36 <bmbouter> I was going to put it on 2.8.5 w/ urgent
14:36:26 <ipanova> bmbouter: that might related to the bug i was working on w/r to puppet-module's name
14:36:30 <bmbouter> I agree
14:37:00 <bmbouter> ipanova: I think urgent / high
14:37:06 <ipanova> agree
14:37:10 <bmbouter> it would be great if you could look at this
14:37:14 <bmbouter> to see if its related
14:37:20 <smyers> #idea Proposed for #1950: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:37:20 <smyers> !propose triage u h 2.8.5
14:37:20 <smyers> #info smyers has joined triage
14:37:21 <pulpbot> smyers has joined triage
14:37:22 <pulpbot> Proposed for #1950: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:37:42 <bmbouter> !accept
14:37:42 <bmbouter> #agreed Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:37:42 <pulpbot> Current proposal accepted: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:37:43 <pulpbot> 12 issues left to triage: 1932, 1933, 1934, 1936, 1937, 1938, 1943, 1945, 1947, 1948, 1949, 1952
14:37:44 <bmbouter> #topic KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932
14:37:44 <pulpbot> RPM Support Issue #1932 [NEW] (unassigned) - Priority: Normal | Severity: High
14:37:45 <pulpbot> KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932
14:39:32 <smyers> The going theory, iirc, is that this is a CDN error. As always, pulp could probably have better error handling, but...
14:39:36 <smyers> !propose needinfo
14:39:36 <smyers> #idea Proposed for #1932: This issue cannot be triaged without more info.
14:39:37 <pulpbot> Proposed for #1932: This issue cannot be triaged without more info.
14:39:48 <smyers> ...because we don't know if it's a CDN issue or not yet.
14:39:59 <bmbouter> I agree, should I write on the issue?
14:40:03 <bmbouter> and we move on?
14:40:07 <smyers> I can do that.
14:40:13 <bmbouter> ok great, we'll move on
14:40:28 <elyezer> ichimonji10: thanks for the PRs you submitted yesterday
14:40:30 <elyezer> ichimonji10++
14:40:30 <pulpbot> ichimonji10's karma is now 7
14:40:32 <bmbouter> !issue 1945
14:40:33 <bmbouter> #topic pulp 2.8.3 migration fails on unit 0028 - http://pulp.plan.io/issues/1945
14:40:33 <pulpbot> Pulp Issue #1945 [POST] (jortel@redhat.com) - Priority: Urgent | Severity: High
14:40:34 <pulpbot> pulp 2.8.3 migration fails on unit 0028 - http://pulp.plan.io/issues/1945
14:40:40 <bmbouter> this is urgent and already at POST
14:40:57 <ichimonji10> elyezer: Thank you. :)
14:41:04 <elyezer> thank *you*
14:41:07 <bmbouter> #idea Proposed for #1945: Priority: Urgent, Severity: High
14:41:07 <bmbouter> !propose triage u h
14:41:07 <pulpbot> Proposed for #1945: Priority: Urgent, Severity: High
14:41:20 <ichimonji10> elyezer: I triaged the Pulp 2.9 test failure with ipanova. That should be taken care of as of the next nightly.
14:41:46 <ttereshc> bmbouter, +1
14:42:04 <elyezer> ichimonji10: great!
14:42:10 <elyezer> ipanova++
14:42:10 <pulpbot> ipanova's karma is now 6
14:42:13 <bmbouter> ok last call for 1945?
14:42:26 <bmbouter> #agreed Priority: Urgent, Severity: High
14:42:26 <bmbouter> !accept
14:42:26 <pulpbot> Current proposal accepted: Priority: Urgent, Severity: High
14:42:28 <bmbouter> #topic KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932
14:42:28 <pulpbot> 11 issues left to triage: 1932, 1933, 1934, 1936, 1937, 1938, 1943, 1947, 1948, 1949, 1952
14:42:29 <pulpbot> RPM Support Issue #1932 [NEW] (unassigned) - Priority: Normal | Severity: High
14:42:31 <pulpbot> KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932
14:42:40 <bmbouter> !next
14:42:42 <bmbouter> #topic Restricting fields on user search does not work as expected - http://pulp.plan.io/issues/1933
14:42:42 <pulpbot> 10 issues left to triage: 1933, 1934, 1936, 1937, 1938, 1943, 1947, 1948, 1949, 1952
14:42:43 <pulpbot> Pulp Issue #1933 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:42:44 <pulpbot> Restricting fields on user search does not work as expected - http://pulp.plan.io/issues/1933
14:43:58 * smyers writes an issue since #1932 shouldn't have reappeared
14:44:55 <bmbouter> I think triaging 1933 as is would be good
14:45:05 <bmbouter> normal/low
14:45:24 <bmbouter> !propose triage n l
14:45:24 <bmbouter> #idea Proposed for #1933: Priority: Normal, Severity: Low
14:45:24 <pulpbot> Proposed for #1933: Priority: Normal, Severity: Low
14:46:22 <ttereshc> +1
14:46:28 <bmbouter> !accept
14:46:28 <bmbouter> #agreed Priority: Normal, Severity: Low
14:46:29 <pulpbot> Current proposal accepted: Priority: Normal, Severity: Low
14:46:29 <bmbouter> #topic OSTree syncs are broken - http://pulp.plan.io/issues/1934
14:46:30 <pulpbot> 9 issues left to triage: 1934, 1936, 1937, 1938, 1943, 1947, 1948, 1949, 1952
14:46:31 <pulpbot> OSTree Support Issue #1934 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:46:32 <pulpbot> OSTree syncs are broken - http://pulp.plan.io/issues/1934
14:46:44 <ttereshc> smyers, #1932 proposal was not accepted, !next was used
14:47:24 <smyers> 1932 was seen before and should not have come up a second time
14:48:06 <bmbouter> this looks serious
14:48:29 <bmbouter> high severity if you can't sync OSTrees
14:48:43 <bmbouter> and we should fix it either as High or Urgent
14:49:07 <smyers> Is it a regression in 2.8 or 2.8.3?
14:49:19 <smyers> (I'm assuming that we could previously sync ostree shiz)
14:49:54 <bmbouter> AIUI, yes we could
14:49:56 <bmbouter> so yes
14:49:56 <ipanova> smyers: we could
14:50:28 <bmbouter> I think urgent and 2.8.5
14:50:44 <ipanova> +1
14:50:47 <ttereshc> !propose u h 2.8.5
14:50:47 <pulpbot> Error: "propose" is not a valid command.
14:50:57 <ttereshc> #idea Proposed for #1934: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:50:57 <ttereshc> !propose triage u h 2.8.5
14:50:57 <pulpbot> Proposed for #1934: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:51:01 <smyers> I'll fix that, I promise :)
14:51:05 <ttereshc> :))
14:52:08 <smyers> +1 we should stop breaking stuff :(
14:52:25 <bmbouter> !accept
14:52:25 <bmbouter> #agreed Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:52:25 <pulpbot> Current proposal accepted: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5
14:52:27 <pulpbot> 8 issues left to triage: 1936, 1937, 1938, 1943, 1947, 1948, 1949, 1952
14:52:28 <bmbouter> #topic as user, I can get unit_id from task_result of import action - http://pulp.plan.io/issues/1936
14:52:28 <pulpbot> Pulp Issue #1936 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:52:29 <pulpbot> as user, I can get unit_id from task_result of import action - http://pulp.plan.io/issues/1936
14:53:02 <smyers> Story.
14:53:15 <smyers> !propose other convert to story, do not triage
14:53:15 <smyers> #idea Proposed for #1936: convert to story, do not triage
14:53:16 <pulpbot> Proposed for #1936: convert to story, do not triage
14:53:39 <bmbouter> agreed
14:53:43 <bmbouter> !accept
14:53:43 <bmbouter> #agreed convert to story, do not triage
14:53:43 <pulpbot> Current proposal accepted: convert to story, do not triage
14:53:44 <pulpbot> 7 issues left to triage: 1937, 1938, 1943, 1947, 1948, 1949, 1952
14:53:44 <bmbouter> #topic Syncing a puppet module with the same content as a different repo results in no content - http://pulp.plan.io/issues/1937
14:53:45 <pulpbot> Pulp Issue #1937 [POST] (jcline@redhat.com) - Priority: Normal | Severity: Medium
14:53:46 <pulpbot> Syncing a puppet module with the same content as a different repo results in no content - http://pulp.plan.io/issues/1937
14:54:11 <ttereshc> POST
14:54:14 <jcline> I forgot to make that one triaged since it's in post
14:54:16 <jcline> sorry
14:54:26 <bmbouter> !propose triage
14:54:27 <pulpbot> (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
14:54:34 <smyers> !propose accept
14:54:34 <smyers> #idea Proposed for #1937: Leave the issue as-is, accepting its current state.
14:54:35 <pulpbot> Proposed for #1937: Leave the issue as-is, accepting its current state.
14:54:48 <smyers> (which will soon become propose traige) :)
14:55:23 <bmbouter> niiice
14:55:26 <ttereshc> +1
14:55:30 <smyers> And, to be clear, that's accepting its current state *in Redmine*, which really means "Just tick the triaged box"
14:55:38 <bmbouter> yes
14:55:48 <bmbouter> ok next
14:55:51 <bmbouter> !next
14:55:52 <pulpbot> 6 issues left to triage: 1938, 1943, 1947, 1948, 1949, 1952
14:55:52 <bmbouter> #topic force_full is not supported by export_distributor - http://pulp.plan.io/issues/1938
14:55:53 <pulpbot> RPM Support Issue #1938 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:55:54 <pulpbot> force_full is not supported by export_distributor - http://pulp.plan.io/issues/1938
14:56:04 <bmbouter> hopefully that was the right thing for me to do
14:56:09 <jcline> !here
14:56:09 <jcline> #info jcline has joined triage
14:56:09 <pulpbot> jcline has joined triage
14:57:05 <bmbouter> I think this should be High priority
14:57:15 <bmbouter> and not on any specific release
14:57:20 <ipanova> #idea Proposed for #1938: Priority: High, Severity: High
14:57:20 <ipanova> !propose triage h h
14:57:20 <pulpbot> Proposed for #1938: Priority: High, Severity: High
14:57:31 <ttereshc> this should be fixed before 2.9 release since force_full is a new option
14:57:31 <bmbouter> that's good w/ me. last call
14:57:39 <jluza> ttereshc, +1
14:57:42 <bmbouter> ok let's put it on 2.9
14:57:48 <elyezer> is pulp-python available on Pulp 2.7?
14:57:50 <bmbouter> !propose triage h h 2.9
14:57:50 <bmbouter> #idea Proposed for #1938: Priority: High, Severity: High, Target Platform Release: 2.9
14:57:52 <pulpbot> Proposed for #1938: Priority: High, Severity: High, Target Platform Release: 2.9
14:57:57 <ipanova> +1
14:58:01 <ttereshc> +1
14:58:03 <bmbouter> #agreed Priority: High, Severity: High, Target Platform Release: 2.9
14:58:03 <bmbouter> !accept
14:58:03 <pulpbot> Current proposal accepted: Priority: High, Severity: High, Target Platform Release: 2.9
14:58:04 <pulpbot> 5 issues left to triage: 1943, 1947, 1948, 1949, 1952
14:58:04 <bmbouter> #topic forge importer downloads modules that already exist in Pulp - http://pulp.plan.io/issues/1943
14:58:05 <pulpbot> Puppet Support Issue #1943 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:58:06 <pulpbot> forge importer downloads modules that already exist in Pulp - http://pulp.plan.io/issues/1943
14:59:08 <smyers> Sounds...annoying, but not breaking anything?
14:59:13 <jcline> Yup
14:59:17 <ttereshc> !propose accept
14:59:17 <ttereshc> #idea Proposed for #1943: Leave the issue as-is, accepting its current state.
14:59:18 <pulpbot> Proposed for #1943: Leave the issue as-is, accepting its current state.
14:59:23 <smyers> +1
14:59:23 <bmbouter> #agreed Leave the issue as-is, accepting its current state.
14:59:23 <bmbouter> !accept
14:59:23 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:59:24 <pulpbot> 4 issues left to triage: 1947, 1948, 1949, 1952
14:59:25 <bmbouter> #topic Concurrent sync of repos is running slow - http://pulp.plan.io/issues/1947
14:59:25 <pulpbot> Pulp Issue #1947 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:59:26 <pulpbot> Concurrent sync of repos is running slow - http://pulp.plan.io/issues/1947
15:00:15 <bmbouter> this issue is still under investigation by the reporter
15:00:36 <bmbouter> I think deferring triage with a note that a more clear reproducer should be put onto it would be the best
15:01:09 <jcline> My bet is it's the errata thing. I can sit down with him and get the tasks profiled, though.
15:01:23 <bmbouter> that would be great
15:01:29 <smyers> !propose other Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering.
15:01:29 <smyers> #idea Proposed for #1947: Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering.
15:01:30 <pulpbot> Proposed for #1947: Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering.
15:01:42 <bmbouter> he is not sure which sync is the slow one though so there is still more info needed
15:02:00 <smyers> It's probably any of those repos that have errata, and thus all of them. :)
15:02:10 <smyers> s/:)/:(/
15:02:21 <bmbouter> there was also question about it being the initial or resync
15:02:28 <jcline> All those repos will have errata so
15:02:39 <bmbouter> anyway
15:02:41 <bmbouter> #agreed Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering.
15:02:41 <bmbouter> !accept
15:02:41 <pulpbot> Current proposal accepted: Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering.
15:02:43 <pulpbot> 3 issues left to triage: 1948, 1949, 1952
15:02:43 <bmbouter> #topic Upgrading RPMs on EL6 sometimes fails during pre script - http://pulp.plan.io/issues/1948
15:02:44 <pulpbot> Pulp Issue #1948 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:02:45 <pulpbot> Upgrading RPMs on EL6 sometimes fails during pre script - http://pulp.plan.io/issues/1948
15:03:16 <jcline> This is specific to el6 and how we stop the service during the upgrade scriptlet
15:03:38 <smyers> jcline, can you add more info to the issue to make it triagable?
15:03:51 <smyers> (triagable is a word, right? :P)
15:03:53 <jcline> yeah
15:03:53 <jluza> jcline, that's correct, we hit that on our rcm-pulp
15:03:57 <smyers> #idea Proposed for #1948: Defer this issue until later in triage.
15:03:57 <smyers> !propose defer
15:03:57 <rpbarlow> elyezer: yeah pulp-python is available on 2.7
15:03:57 <pulpbot> Proposed for #1948: Defer this issue until later in triage.
15:04:25 <smyers> jcline, Can you add that info in the next minute or so? :D
15:04:38 * jcline types furiously
15:04:45 <ttereshc> lol
15:05:47 <smyers> I don't think we've ever deferred before. I remain optimistic that it will work if !accept is called.
15:06:56 <jcline> Done
15:07:43 <smyers> bmbouter is being helpful in #pulp :)
15:07:48 <jluza> jcline, I think problem is that prescript tries to stop services and if they are not running it fails
15:07:55 <jcline> Mind you, I just saw this mentioned a few weeks ago and this is an off-the-cuff analysis
15:08:13 <jcline> jluza, cool, that was my hypothesis :)
15:08:27 <smyers> that's pretty funny
15:08:30 <bmbouter> we should make this higher priority
15:08:37 <jcline> I know the upgrade stuff katello uses stops everything prior to upgrade
15:08:55 <smyers> "Hey, services, I need you to be stopped." "We're already stopped, bro!" "UNACCEPTABLE."
15:09:07 <jcline> Yeah, haven't scriptlets fail is bad and scary, and it's an easy fix
15:09:12 <bmbouter> like high / medium
15:09:27 <bmbouter> !propose triage h m
15:09:27 <bmbouter> #idea Proposed for #1948: Priority: High, Severity: Medium
15:09:28 <pulpbot> Proposed for #1948: Priority: High, Severity: Medium
15:09:41 <smyers> Yeah, with the added background, +1 to that
15:10:15 <bmbouter> ok accepting
15:10:17 <bmbouter> !accept
15:10:17 <bmbouter> #agreed Priority: High, Severity: Medium
15:10:18 <pulpbot> Current proposal accepted: Priority: High, Severity: Medium
15:10:18 <bmbouter> #topic re-publish takes longer than expected - http://pulp.plan.io/issues/1949
15:10:19 <pulpbot> 2 issues left to triage: 1949, 1952
15:10:20 <pulpbot> RPM Support Issue #1949 [NEW] (unassigned) - Priority: High | Severity: High
15:10:21 <pulpbot> re-publish takes longer than expected - http://pulp.plan.io/issues/1949
15:10:47 <jcline> This is the same thing as #1947
15:11:40 <smyers> ...probably
15:12:05 <jcline> True, I guess we should confirm #1947 is the same thing first
15:12:17 <bmbouter> I agree, let's keep them both open and relate them
15:12:26 <bmbouter> jcline can you comment on these things so we know
15:13:04 <smyers> I'm not sure what to do for severity here. It's a performance regression that comes with actually having data integrity in errata publishes.
15:13:17 <smyers> Can't have one without the other unless we refactor errata (imo)
15:13:34 <jcline> Yeah. My impression is that the fix is remodel things. Is that correct?
15:13:47 <bmbouter> I'm not sure but we should triage it
15:14:44 <smyers> I agree that we should triage it, but I'm just not sure what's appropriate. Like 2.9 is getting pretty solid, so this is probably pretty important for something like 2.10
15:14:58 <smyers> (for example)
15:15:25 <bmbouter> I think katello is going to want it in the 2.8 line
15:15:34 <bmbouter> that may not be possible
15:16:34 <smyers> Yeah. So I have no idea how to triage it.
15:16:38 <smyers> It's High/High, so...
15:16:41 <smyers> #idea Proposed for #1949: Leave the issue as-is, accepting its current state.
15:16:41 <smyers> !propose accept
15:16:41 <pulpbot> Proposed for #1949: Leave the issue as-is, accepting its current state.
15:16:43 <smyers> ?
15:16:57 <bmbouter> !accept
15:16:57 <bmbouter> #agreed Leave the issue as-is, accepting its current state.
15:16:57 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
15:16:59 <bmbouter> #topic Repo sync fails after upgrade to 2.8.3. - http://pulp.plan.io/issues/1952
15:16:59 <pulpbot> 1 issues left to triage: 1952
15:17:00 <pulpbot> Pulp Issue #1952 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:17:01 <pulpbot> Repo sync fails after upgrade to 2.8.3. - http://pulp.plan.io/issues/1952
15:17:38 <jcline> This looks familiar to me
15:18:32 <bmbouter> this is another data quality problem with the 2.8 strong validation
15:18:42 <bmbouter> "The field 'filelist' does not exist on the document 'RPM'"
15:18:51 <smyers> Is 2.6 to 2.8 supported, or is the upgrade path 2.6 -> 2.7 -> 2.8? Sounds like some migrations got skipped or something.
15:19:02 <bmbouter> 2.6 to 2.8 is supported
15:19:20 <bmbouter> IIRC, it goes as far  back as 2.4 -> 2.8
15:19:28 <bmbouter> but not 2.3.z -> 2.8
15:19:33 <bmbouter> you have to go through 2.4
15:19:44 <ttereshc> jcline, similar to this one? https://pulp.plan.io/issues/1754
15:19:46 <pulpbot> Title: Issue #1754: Repo sync with fails on an upgraded pulp server - Pulp (at pulp.plan.io)
15:20:36 <bmbouter> I propose urgent / high and 2.8.5
15:20:41 <jcline> No, I remember something specifically about filelist on the RPM model
15:21:21 <jcline> Well, I don't actually remember. That's the problem.
15:21:23 <ipanova> ttereshc: looks similar
15:21:27 <bmbouter> filelist isn't used in the model definition
15:21:29 <bmbouter> https://github.com/pulp/pulp_rpm/blob/master/plugins/pulp_rpm/plugins/db/models.py
15:21:30 <pulpbot> Title: pulp_rpm/models.py at master · pulp/pulp_rpm · GitHub (at github.com)
15:21:44 <ipanova> bmbouter ++
15:21:48 <smyers> Yeah, I think it's fair to treat this as a regression, since we're complaining about the DB we made.
15:22:03 <bmbouter> it's similar to this:  https://pulp.plan.io/issues/1931
15:22:04 <jcline> bmbouter, yeah, but at some point it seems it was and mongoengine doesn't like the extra field
15:22:05 <pulpbot> Title: Issue #1931: FieldDoesNotExist: The field '_rpm_references' does not exist on the document 'Errata' - RPM Support - Pulp (at pulp.plan.io)
15:22:34 <bmbouter> yeah we're getting reports of a field here or there that people have in their DB
15:22:41 <bmbouter> they are easy to fix
15:22:47 * smyers has a nice pile of known issues to add to the 2.8.4 release notes, it seems
15:22:48 <jcline> Does it make sense to have a sweeping migration that drops any fields that aren't part of our defined models?
15:22:49 <bmbouter> see the last comment on 1931
15:23:10 <ipanova> bmbouter:  so since these a same issues let's make same u p
15:23:16 <bmbouter> jcline: that would be really great I think
15:23:25 <ipanova> we cannot make one blocker and another not if they have same root cause
15:23:27 <bmbouter> that fix these once and for all
15:23:31 <bmbouter> or we can fix them one by one
15:23:45 <bmbouter> I can say fixing them as they come up is easy
15:24:01 <bmbouter> let's triage this one that way and we can talk more about a comprehensive fix
15:25:39 <ipanova> bmbouter:  i just propose to treat them with same u/p and not put diffent ones on each case
15:26:07 <bmbouter> so triage h h ?
15:26:38 <ipanova> bmbouter: yeah probably
15:27:04 <ipanova> #idea Proposed for #1952: Priority: High, Severity: High, Target Platform Release: 2.8.5
15:27:04 <ipanova> !propose triage  h h 2.8.5
15:27:04 <pulpbot> Proposed for #1952: Priority: High, Severity: High, Target Platform Release: 2.8.5
15:27:28 <bmbouter> !accept
15:27:28 <bmbouter> #agreed Priority: High, Severity: High, Target Platform Release: 2.8.5
15:27:28 <pulpbot> Current proposal accepted: Priority: High, Severity: High, Target Platform Release: 2.8.5
15:27:30 <pulpbot> No issues to triage.
15:27:36 <bmbouter> great job everyone!
15:27:53 <bmbouter> !end
15:27:53 <bmbouter> #endmeeting