14:34:15 <asmacdo> #startmeeting Pulp Triage 2016-06-10
14:34:15 <asmacdo> #info asmacdo has joined triage
14:34:16 <pulpbot> Meeting started Fri Jun 10 14:34:15 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:34:16 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:34:16 <pulpbot> The meeting name has been set to 'pulp_triage_2016_06_10'
14:34:16 <pulpbot> asmacdo has joined triage
14:34:22 <bmbouter> !here
14:34:22 <bmbouter> #info bmbouter has joined triage
14:34:23 <pulpbot> bmbouter has joined triage
14:34:35 <alanoe> #info alanoe has joined triage
14:34:35 <alanoe> !here
14:34:35 <pulpbot> alanoe has joined triage
14:34:50 <smyers> #info smyers has joined triage
14:34:50 <smyers> !here
14:34:50 <pulpbot> smyers has joined triage
14:35:27 <asmacdo> !next
14:35:28 <pulpbot> 5 issues left to triage: 1981, 1986, 1987, 1995, 1996
14:35:29 <asmacdo> #topic unnecessary pulp error on puppet repo sync - http://pulp.plan.io/issues/1981
14:35:29 <pulpbot> Puppet Support Issue #1981 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:30 <pulpbot> unnecessary pulp error on puppet repo sync - http://pulp.plan.io/issues/1981
14:35:45 <bmbouter> I think this should be low sev
14:35:55 <bmbouter> but I'm familiar with this issue
14:36:04 <dkliban> !herre
14:36:04 <pulpbot> Error: "herre" is not a valid command.
14:36:06 <dkliban> !here
14:36:06 <dkliban> #info dkliban has joined triage
14:36:06 <bmbouter> !propose triage med low
14:36:06 <pulpbot> dkliban has joined triage
14:36:06 <bmbouter> #idea Proposed for #1981: Priority: Normal, Severity: Low
14:36:07 <pulpbot> Proposed for #1981: Priority: Normal, Severity: Low
14:36:23 <smyers> Easy fix?
14:36:27 <bmbouter> yes
14:36:37 <bmbouter> I commented on it what needs to be done
14:36:42 <smyers> !suggest #1981 is an easy fix
14:36:42 <smyers> #idea #1981 is an easy fix
14:36:51 <smyers> Yeah, those comments make it sound super easy
14:37:05 <smyers> s/error/info, reword the log message to be less OMG THE SKY IS FALLING
14:37:07 <pcreech> !here
14:37:07 <pcreech> #info pcreech has joined triage
14:37:07 <pulpbot> pcreech has joined triage
14:37:35 <asmacdo> very good, any other thoughts?
14:37:41 <preethi> !here
14:37:41 <preethi> #info preethi has joined triage
14:37:41 <pulpbot> preethi has joined triage
14:38:05 <asmacdo> !accept
14:38:05 <asmacdo> #agreed Priority: Normal, Severity: Low
14:38:05 <pulpbot> Current proposal accepted: Priority: Normal, Severity: Low
14:38:06 <asmacdo> #topic Download Error When Syncing OpenShift Registry - http://pulp.plan.io/issues/1986
14:38:07 <pulpbot> 4 issues left to triage: 1986, 1987, 1995, 1996
14:38:08 <pulpbot> Docker Support Issue #1986 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:09 <pulpbot> Download Error When Syncing OpenShift Registry - http://pulp.plan.io/issues/1986
14:39:00 <dkliban> this looks bad
14:39:07 <smyers> It's not clear to me if this is a problem with pulp or a problem with the OpenShift registry implementation.
14:39:15 <asmacdo> is this the same as the story we just talked about?
14:39:30 <bmbouter> it's a different story, but maybe they are duplicates
14:39:33 <dkliban> i don't think so
14:39:41 <bmbouter> that other one was about auth
14:39:48 <bmbouter> so probably not duplicates
14:40:06 <dkliban> this is different and needs to be evaluated quickly
14:40:36 <bmbouter> high priority would be good
14:40:42 <jortel> !here
14:40:42 <jortel> #info jortel has joined triage
14:40:43 <pulpbot> jortel has joined triage
14:40:45 <bmbouter> high severity too this seems entirely broken
14:40:49 <bmbouter> like no workaround
14:40:56 <dkliban> !propose triage high high
14:40:56 <dkliban> #idea Proposed for #1986: Priority: High, Severity: High
14:40:57 <pulpbot> Proposed for #1986: Priority: High, Severity: High
14:41:01 <asmacdo> the workaround is to just keep trying :)
14:41:21 <bmbouter> +1 to dkliban's proposal
14:41:31 <asmacdo> last call
14:41:53 <asmacdo> !accept
14:41:53 <asmacdo> #agreed Priority: High, Severity: High
14:41:53 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:41:54 <pulpbot> 2 issues left to triage: 1987, 1995
14:41:55 <asmacdo> #topic Pulp fails to upgrade from 2.7 stable to latest 2.8 nightly on Fedora 22 - http://pulp.plan.io/issues/1987
14:41:55 <pulpbot> Pulp Issue #1987 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:56 <pulpbot> Pulp fails to upgrade from 2.7 stable to latest 2.8 nightly on Fedora 22 - http://pulp.plan.io/issues/1987
14:42:48 * smyers double checks the f24 release date
14:43:22 <smyers> In four days, I think we're going to begin dropping support for f22 and starting to support f24, right?
14:43:29 <dkliban> yeah
14:43:32 <bmbouter> yeah
14:43:37 <jortel> true
14:43:42 <smyers> If so, that strongly influences my prioritization of this. :)
14:44:28 <asmacdo> if we drop f22, should this be close-wontfix?
14:44:34 <dkliban> yeah
14:44:37 <smyers> Good point
14:44:39 <bmbouter> yeah
14:44:41 <bmbouter> do that
14:44:52 <smyers> #idea Proposed for #1987: CLOSED WONTFIX due to impending release of fedora 24
14:44:52 <smyers> !propose other CLOSED WONTFIX due to impending release of fedora 24
14:44:52 <pulpbot> Proposed for #1987: CLOSED WONTFIX due to impending release of fedora 24
14:45:02 <asmacdo> #agreed CLOSED WONTFIX due to impending release of fedora 24
14:45:02 <asmacdo> !accept
14:45:02 <pulpbot> Current proposal accepted: CLOSED WONTFIX due to impending release of fedora 24
14:45:03 <asmacdo> #topic pulp-agent no such file or directory - http://pulp.plan.io/issues/1995
14:45:04 <pulpbot> 1 issues left to triage: 1995
14:45:05 <pulpbot> Pulp Issue #1995 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:45:06 <pulpbot> pulp-agent no such file or directory - http://pulp.plan.io/issues/1995
14:45:17 <bmbouter> oh this is a docs bug I think
14:45:28 <bmbouter> it's prio and sev look fine
14:45:48 <elyezer> ichimonji10: when I export a repository to web it just generates a iso? Or is there other way to check its contents?
14:46:03 <smyers> #idea Proposed for #1995: Leave the issue as-is, accepting its current state.
14:46:03 <smyers> !propose accept
14:46:03 <pulpbot> Proposed for #1995: Leave the issue as-is, accepting its current state.
14:46:10 <smyers> (and marking as triaged)
14:46:14 <bmbouter> yes
14:46:17 <asmacdo> bmbouter, should i also mark as docs bug?
14:46:41 <bmbouter> yes I believe so
14:46:44 <bmbouter> please do
14:46:50 <asmacdo> !accept
14:46:50 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:46:50 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:46:51 <pulpbot> No issues to triage.
14:46:54 <asmacdo> !end
14:46:54 <asmacdo> #endmeeting