14:30:17 <asmacdo> #startmeeting Pulp Triage 2016-06-24
14:30:17 <asmacdo> #info asmacdo has joined triage
14:30:17 <asmacdo> !start
14:30:17 <pulpbot> Meeting started Fri Jun 24 14:30:17 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:17 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:17 <pulpbot> The meeting name has been set to 'pulp_triage_2016_06_24'
14:30:17 <pulpbot> asmacdo has joined triage
14:30:19 <ttereshc> mhrivnak, do you think a fix for the issue rm#2020 should go to 2.8 or 2.9?
14:30:20 <pulpbot> RPM Support Issue #2020 [POST] (ttereshc) - Priority: High | Severity: Medium
14:30:21 <pulpbot> Cannot provide multiple checksums when uploading an erratum - http://pulp.plan.io/issues/2020
14:30:25 <jluza> ipanova, yeah, I think it does
14:30:46 <ipanova> jluza: so now we will have the triage, i plan to close it
14:30:47 <dkliban> #info dkliban has joined triage
14:30:47 <dkliban> !here
14:30:47 <pulpbot> dkliban has joined triage
14:30:56 <ipanova> #info ipanova has joined triage
14:30:56 <ipanova> !here
14:30:56 <pulpbot> ipanova has joined triage
14:31:04 <dalley> #info dalley has joined triage
14:31:04 <dalley> !here
14:31:04 <pulpbot> dalley has joined triage
14:31:21 <jluza> ipanova, ok, close it
14:31:21 <mhrivnak> ttereshc, not 2.8
14:31:21 <dkliban> ipanova: i have tested and it is fixed
14:31:21 <asmacdo> !next
14:31:21 <mhrivnak> I think 2.9 is fine.
14:31:22 <ipanova> dkliban: jluza cool
14:31:23 <pulpbot> 2 issues left to triage: 2032, 2033
14:31:23 <asmacdo> #topic pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032
14:31:24 <pulpbot> RPM Support Issue #2032 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:24 <pulpbot> pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032
14:31:27 <ttereshc> !here
14:31:27 <ttereshc> #info ttereshc has joined triage
14:31:28 <pulpbot> ttereshc has joined triage
14:31:28 <mhrivnak> !here
14:31:28 <mhrivnak> #info mhrivnak has joined triage
14:31:29 <pulpbot> mhrivnak has joined triage
14:31:33 <smyers> !propose other Mark triaged at Normal/Medium, add easy fix tag
14:31:33 <smyers> #idea Proposed for #2032: Mark triaged at Normal/Medium, add easy fix tag
14:31:33 <smyers> #info smyers has joined triage
14:31:33 <pulpbot> smyers has joined triage
14:31:34 <pulpbot> Proposed for #2032: Mark triaged at Normal/Medium, add easy fix tag
14:31:53 <asmacdo> smyers, sorry one sec, i accidentally skipped the first
14:31:59 <asmacdo> !issue 2020
14:32:00 <asmacdo> #topic Cannot provide multiple checksums when uploading an erratum - http://pulp.plan.io/issues/2020
14:32:00 <pulpbot> RPM Support Issue #2020 [POST] (ttereshc) - Priority: High | Severity: Medium
14:32:00 <pulpbot> Cannot provide multiple checksums when uploading an erratum - http://pulp.plan.io/issues/2020
14:32:08 <smyers> !
14:32:21 <mhrivnak> This is already marked as triaged.
14:32:26 <ipanova> asmacdo: it is not untriaged
14:32:35 <preethi> !here
14:32:35 <preethi> #info preethi has joined triage
14:32:36 <pulpbot> preethi has joined triage
14:32:48 <ipanova> asmacdo:  ttereshc confused you
14:32:51 <pcreech> !here
14:32:51 <pcreech> #info pcreech has joined triage
14:32:51 <ipanova> asmacdo:  let's move on
14:32:51 <pulpbot> pcreech has joined triage
14:32:55 <asmacdo> !next
14:32:56 <pulpbot> 2 issues left to triage: 2032, 2033
14:32:56 <asmacdo> #topic pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032
14:32:57 <ttereshc> asmacdo, sorry
14:32:57 <pulpbot> RPM Support Issue #2032 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:57 <pulpbot> pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032
14:33:06 <asmacdo> ttereshc, my fault :)
14:33:15 <smyers> current proposal is still there, normal/med easy fix
14:33:19 <ipanova> +1
14:33:21 <ttereshc> +1
14:33:36 <asmacdo> !accept
14:33:36 <asmacdo> #agreed Mark triaged at Normal/Medium, add easy fix tag
14:33:36 <pulpbot> Current proposal accepted: Mark triaged at Normal/Medium, add easy fix tag
14:33:37 <pulpbot> 1 issues left to triage: 2033
14:33:37 <asmacdo> #topic NOOP with more distributor doesn't work correctly - http://pulp.plan.io/issues/2033
14:33:38 <pulpbot> Pulp Issue #2033 [NEW] (unassigned) - Priority: High | Severity: Medium
14:33:38 <pulpbot> NOOP with more distributor doesn't work correctly - http://pulp.plan.io/issues/2033
14:33:44 <mhrivnak> ARGH slow down. :)
14:33:51 * mhrivnak tries to type faster
14:33:53 <ipanova> let's close as not a bug
14:34:01 <mhrivnak> can we go back to the last one?
14:34:04 <ipanova> mhrivnak: needs more coffee
14:34:09 <asmacdo> !issue 2032
14:34:09 <asmacdo> #topic pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032
14:34:10 <pulpbot> RPM Support Issue #2032 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:10 <pulpbot> pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032
14:34:13 <mhrivnak> thanks. :)
14:34:24 * smyers makes a note to implement !oops
14:34:47 <mhrivnak> So, we're publishing blatantly incorrect data in the security advisories. That's the part that makes me inclined toward a higher priority.
14:35:09 <smyers> But that's nothing new
14:35:21 <mhrivnak> We're at least wrong in a more conservative direction, but this seems like an area we really need to get right.
14:35:23 <mhrivnak> It's not new?
14:35:34 <smyers> I gues I should say: I this new behavior?
14:36:09 <mhrivnak> I'm not sure if it's new.
14:36:16 <smyers> It seems like it wouldn't be.
14:36:27 <mhrivnak> For people who were using pulp_nodes, they definitely see a new behavior by doing a natural sync.
14:37:17 <smyers> I'm not opposing raising the priority, though. Rewriting errata seems "pretty bad"
14:37:37 <mhrivnak> It's a security advisory with wrong data. For credibility alone, it seems very important to fix.
14:38:13 <mhrivnak> And it definitely affects any katello user who has a capsule.
14:38:30 <mhrivnak> #idea Proposed for #2032: Priority: High, Severity: High
14:38:30 <mhrivnak> !propose triage high high
14:38:30 <pulpbot> Proposed for #2032: Priority: High, Severity: High
14:38:59 <smyers> Severity is probably not high
14:39:59 <mhrivnak> If someone schedules outages to reboot machines based on incorrect data, that at least seems bad. Not sure how to translate that to severity.
14:40:31 <mhrivnak> I could see normal severity.
14:40:51 <asmacdo> !propose triage high medium
14:40:51 <asmacdo> #idea Proposed for #2032: Priority: High, Severity: Medium
14:40:52 <pulpbot> Proposed for #2032: Priority: High, Severity: Medium
14:40:52 <dkliban> high priority normal severity seems good to me
14:41:25 <asmacdo> 30 second warning
14:41:38 <ipanova> sounds good
14:41:59 <asmacdo> #agreed Priority: High, Severity: Medium
14:41:59 <asmacdo> !accept
14:41:59 <pulpbot> Current proposal accepted: Priority: High, Severity: Medium
14:42:01 <asmacdo> #topic NOOP with more distributor doesn't work correctly - http://pulp.plan.io/issues/2033
14:42:01 <pulpbot> 1 issues left to triage: 2033
14:42:02 <pulpbot> Pulp Issue #2033 [NEW] (unassigned) - Priority: High | Severity: Medium
14:42:03 <pulpbot> NOOP with more distributor doesn't work correctly - http://pulp.plan.io/issues/2033
14:42:09 <dkliban> this is not a bug
14:42:15 <ipanova> yep
14:42:25 <dkliban> i had not rebased my rsync distributor code recently enough
14:42:36 <dkliban> so once i did that, the bug went away
14:42:53 <ipanova> #idea Proposed for #2033: close as not a bug
14:42:53 <ipanova> !propose other close as not a bug
14:42:53 <pulpbot> Proposed for #2033: close as not a bug
14:42:57 <mhrivnak> sounds good.
14:43:12 <asmacdo> #agreed close as not a bug
14:43:12 <asmacdo> !accept
14:43:12 <pulpbot> Current proposal accepted: close as not a bug
14:43:13 <pulpbot> No issues to triage.
14:43:35 <asmacdo> #endmeeting
14:43:35 <asmacdo> !end