#pulp-dev: Pulp Triage 2016-07-01
Meeting started by asmacdo at 14:30:46 UTC
(full logs).
Meeting summary
- 
  - asmacdo has joined triage (asmacdo,
    14:30:46)
- bmbouter has joined triage (bmbouter,
    14:30:51)
- preethi has joined triage (preethi,
    14:30:57)
- dalley has joined triage (dalley,
    14:31:34)
- https://pulp.plan.io/issues?query_id=30
    (asmacdo,
    14:31:34)
- dkliban has joined triage (dkliban,
    14:31:39)
 
 
- Not full importer config is validated in the update call - http://pulp.plan.io/issues/2039 (asmacdo, 14:31:46)
  - pcreech has joined triage (pcreech,
    14:31:55)
- IDEA: Proposed for
    #2039: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:32:14)
- mhrivnak has joined triage (mhrivnak,
    14:32:58)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:33:55)
 
 
- updateinfo.xml is missing checksums - http://pulp.plan.io/issues/2042 (asmacdo, 14:33:57)
  - jcline has joined triage (jcline,
    14:37:14)
- IDEA: Proposed for
    #2042: Skip this issue for this triage session. (asmacdo,
    14:40:50)
- AGREED: Skip this
    issue for this triage session. (asmacdo,
    14:41:33)
 
 
- Task stuck at waiting if child process segfaults - http://pulp.plan.io/issues/2045 (asmacdo, 14:41:35)
  - IDEA: Proposed for
    #2045: Priority: High, Severity: High (mhrivnak,
    14:42:49)
- https://pulp.plan.io/issues/1673
    (jcline,
    14:42:52)
- IDEA: Proposed for
    #2045: close as suplicate of #1673 (asmacdo,
    14:45:30)
- IDEA: Proposed for
    #2045: close as duplicate of #1673 (asmacdo,
    14:45:33)
- AGREED: close as
    duplicate of #1673 (asmacdo,
    14:46:53)
 
 
- directory creation race condition during publish - http://pulp.plan.io/issues/2047 (asmacdo, 14:46:55)
  - IDEA: Proposed for
    #2047: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:49:03)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:49:54)
 
 
- Django RemovedInDjango110Warning in logs for missing TEMPLATES setting - http://pulp.plan.io/issues/2049 (asmacdo, 14:49:56)
  - IDEA: Proposed for
    #2049: Leave the issue as-is, accepting its current state.
    (mhrivnak,
    14:54:31)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:55:32)
 
 
- HTTP 500 rather than a HTTP 404 when a missing resource is requested - http://pulp.plan.io/issues/2050 (asmacdo, 14:55:35)
  - IDEA: Proposed for
    #2050: Leave the issue as-is, accepting its current state.
    (mhrivnak,
    14:56:59)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:58:56)
 
 
- Ludicrous number of WARNING logs from publish - http://pulp.plan.io/issues/2051 (asmacdo, 14:58:58)
  - IDEA: Proposed for
    #2051: Priority: High, Severity: Low (asmacdo,
    15:02:21)
- AGREED: Priority:
    High, Severity: Low (asmacdo,
    15:05:00)
 
Meeting ended at 15:05:18 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - asmacdo (60)
- pulpbot (53)
- bmbouter (39)
- mhrivnak (39)
- jcline (19)
- ttereshc (11)
- ichimonji10 (6)
- pcreech (3)
- preethi (2)
- dkliban (2)
- jluza (2)
- dalley (2)
Generated by MeetBot 0.1.4.