14:30:16 <dkliban> #startmeeting Pulp Triage 2016-07-08
14:30:16 <dkliban> #info dkliban has joined triage
14:30:17 <pulpbot> Meeting started Fri Jul  8 14:30:16 2016 UTC and is due to finish in 60 minutes.  The chair is dkliban. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:17 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:17 <pulpbot> The meeting name has been set to 'pulp_triage_2016_07_08'
14:30:17 <pulpbot> dkliban has joined triage
14:30:27 <dkliban> https://pulp.plan.io/issues?query_id=30
14:30:29 <pulpbot> Title: Un-Triaged Bugs - Pulp (at pulp.plan.io)
14:30:39 <bmbouter> #info bmbouter has joined triage
14:30:39 <bmbouter> !here
14:30:40 <pulpbot> bmbouter has joined triage
14:30:46 <mhrivnak> !here
14:30:46 <mhrivnak> #info mhrivnak has joined triage
14:30:47 <pulpbot> mhrivnak has joined triage
14:30:58 <dkliban> !next
14:30:59 <dkliban> #topic As a user, I want pulp-manage-db to show a basic progress indicator with each migration, so I can see that the migration is in progress and not hung up - http://pulp.plan.io/issues/2059
14:31:00 <pulpbot> 8 issues left to triage: 2059, 2060, 2061, 2062, 2063, 2066, 2067, 2068
14:31:01 <pulpbot> Pulp Issue #2059 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:02 <pulpbot> As a user, I want pulp-manage-db to show a basic progress indicator with each migration, so I can see that the migration is in progress and not hung up - http://pulp.plan.io/issues/2059
14:31:15 <dkliban> I think this is a story and not a bug
14:31:19 <mhrivnak> agreed.
14:31:54 <dalley> !here
14:31:54 <dalley> #info dalley has joined triage
14:31:55 <pulpbot> dalley has joined triage
14:31:58 <dkliban> i am going to change it to a story and leave a comment. ready for the next one?
14:32:04 <smyers> Looking ahead, that's also true for @2060
14:32:20 <smyers> !here
14:32:20 <smyers> #info smyers has joined triage
14:32:21 <pulpbot> smyers has joined triage
14:32:23 <dkliban> ok.... are we ready for 2061 then ?
14:32:29 <mhrivnak> sure.
14:32:38 <ipanova> !here
14:32:38 <ipanova> #info ipanova has joined triage
14:32:39 <pulpbot> ipanova has joined triage
14:32:43 <dkliban> !next
14:32:44 <pulpbot> 7 issues left to triage: 2060, 2061, 2062, 2063, 2066, 2067, 2068
14:32:45 <dkliban> #topic As a user, I want pulp-manage-db to output a message before any "known big migrations", so that I am aware that the migration could potentially be time-consuming - http://pulp.plan.io/issues/2060
14:32:45 <pulpbot> Pulp Issue #2060 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:46 <pulpbot> As a user, I want pulp-manage-db to output a message before any "known big migrations", so that I am aware that the migration could potentially be time-consuming - http://pulp.plan.io/issues/2060
14:32:50 <dkliban> !next
14:32:51 <pulpbot> 6 issues left to triage: 2061, 2062, 2063, 2066, 2067, 2068
14:32:53 <dkliban> #topic [Errno 13] Permission denied when using symlink to a different partition - http://pulp.plan.io/issues/2061
14:32:53 <pulpbot> Pulp Issue #2061 [NEW] (unassigned) - Priority: Normal | Severity: Urgent
14:32:54 <pulpbot> [Errno 13] Permission denied when using symlink to a different partition - http://pulp.plan.io/issues/2061
14:33:29 <bmbouter> this was an selinux error
14:33:45 <smyers> also definitely not severity urgent since a workaround exists
14:33:47 <jcline> He's going to run into another error later, I think. I'm leaving a comment.
14:34:15 <bmbouter> currently this bug is about adding a documentation note to the installer
14:34:24 <bmbouter> but I asked him where to add it and didn't get a response
14:35:12 <jcline> I guess a note right at the beginning to be aware of SELinux? Would that really be helpful, though?
14:36:24 <dkliban> bmbouter: so i am going to add a documentation tag to this ... right?
14:36:31 <mhrivnak> +1 doc tag
14:36:41 <smyers> I like the docs tag, and tone down the severity a lot
14:36:48 <dkliban> !propose triage Normal medium
14:36:48 <dkliban> #idea Proposed for #2061: Priority: Normal, Severity: Medium
14:36:49 <pulpbot> Proposed for #2061: Priority: Normal, Severity: Medium
14:36:59 <jcline> Works for me
14:37:04 <smyers> +1
14:37:30 <dkliban> !accept
14:37:30 <dkliban> #agreed Priority: Normal, Severity: Medium
14:37:31 <pulpbot> Current proposal accepted: Priority: Normal, Severity: Medium
14:37:32 <dkliban> #topic Content sources refresh fails if content source name is not defined - http://pulp.plan.io/issues/2062
14:37:32 <pulpbot> 5 issues left to triage: 2062, 2063, 2066, 2067, 2068
14:37:33 <pulpbot> Pulp Issue #2062 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:34 <pulpbot> Content sources refresh fails if content source name is not defined - http://pulp.plan.io/issues/2062
14:38:13 <mhrivnak> We should just improve the docs to say which fields are required.
14:38:42 <dkliban> i'll documentation tag
14:38:56 <dkliban> !propose accept
14:38:56 <dkliban> #idea Proposed for #2062: Leave the issue as-is, accepting its current state.
14:38:56 <pulpbot> Proposed for #2062: Leave the issue as-is, accepting its current state.
14:39:08 <smyers> +1
14:39:17 <jcline> +1
14:39:20 <bmbouter> +1
14:39:24 <dkliban> !accept
14:39:24 <dkliban> #agreed Leave the issue as-is, accepting its current state.
14:39:24 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:25 <pulpbot> 4 issues left to triage: 2063, 2066, 2067, 2068
14:39:25 <dkliban> #topic Trouble connecting to LDAP(Active Directory) Server Whole API Authentication - http://pulp.plan.io/issues/2063
14:39:26 <pulpbot> Pulp Issue #2063 [NEW] (unassigned) - Priority: Normal | Severity: High
14:39:26 <jcline> !here
14:39:26 <jcline> #info jcline has joined triage
14:39:26 <pulpbot> Trouble connecting to LDAP(Active Directory) Server Whole API Authentication - http://pulp.plan.io/issues/2063
14:39:27 <pulpbot> jcline has joined triage
14:39:48 <mhrivnak> We need more info on this one.
14:40:01 <dkliban> mhrivnak: want to leave a comment?
14:41:11 <mhrivnak> sure.
14:41:57 <dkliban> are we ready to move on to 2066?
14:42:18 <mhrivnak> +1
14:42:20 <dkliban> actually, i already commented on 2066 cause it needs more info
14:42:30 <dkliban> !next
14:42:31 <dkliban> #topic rsync distributor - retry on failed rsync commands - http://pulp.plan.io/issues/2066
14:42:32 <pulpbot> 3 issues left to triage: 2066, 2067, 2068
14:42:33 <dkliban> !next
14:42:33 <pulpbot> Pulp Issue #2066 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:34 <pulpbot> rsync distributor - retry on failed rsync commands - http://pulp.plan.io/issues/2066
14:42:34 <dkliban> #topic non-ascii message to gofer segfaults httpd - http://pulp.plan.io/issues/2067
14:42:35 <pulpbot> 2 issues left to triage: 2067, 2068
14:42:36 <pulpbot> Pulp Issue #2067 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:37 <pulpbot> non-ascii message to gofer segfaults httpd - http://pulp.plan.io/issues/2067
14:43:00 <dkliban> should we close 2067 as closed current release?
14:43:16 <smyers> I think that's true
14:43:19 <mhrivnak> Yes.
14:44:58 <bmbouter> I agree
14:45:15 <dkliban> !propose triage close
14:45:15 <pulpbot> (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
14:45:21 <dkliban> !next
14:45:22 <pulpbot> 1 issues left to triage: 2068
14:45:22 <dkliban> #topic HTTP 404: When trying to run yum update from a pulp-consumer - http://pulp.plan.io/issues/2068
14:45:23 <pulpbot> Pulp Issue #2068 [NEW] (unassigned) - Priority: Normal | Severity: High
14:45:24 <pulpbot> HTTP 404: When trying to run yum update from a pulp-consumer - http://pulp.plan.io/issues/2068
14:46:24 <dkliban> is this related to the previous bug he filed about selinux?
14:46:30 <mhrivnak> seems likely.
14:47:01 <bmbouter> agreed
14:47:07 <smyers> +1
14:47:14 <jcline> I'd say we ask for tracebacks from the logs to be sure, but yeah
14:47:14 <dkliban> i am going to leave a comment and close it as not a bug
14:47:28 <bmbouter> ask him to reproduce with selinux in Permissive mode
14:47:31 <bmbouter> maybe
14:47:31 <dkliban> ok
14:47:45 <dkliban> i'll leave a note and keep it open for now
14:48:00 <jortel> !here
14:48:00 <jortel> #info jortel has joined triage
14:48:01 <pulpbot> jortel has joined triage
14:48:04 <dkliban> !next
14:48:05 <pulpbot> No issues to triage.
14:48:10 <smyers> do we have docs about bind mounting instead of symlinking?
14:48:20 <jortel> hahaha, joined just in time :)
14:48:22 <jcline> I thought so
14:48:25 <dkliban> !end
14:48:25 <dkliban> #endmeeting