14:29:57 <asmacdo> #startmeeting Pulp Triage 2016-08-05
14:29:57 <asmacdo> #info asmacdo has joined triage
14:29:58 <pulpbot> Meeting started Fri Aug  5 14:29:57 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:58 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:58 <pulpbot> The meeting name has been set to 'pulp_triage_2016_08_05'
14:29:58 <pulpbot> asmacdo has joined triage
14:30:01 <bmbouter> !here
14:30:01 <bmbouter> #info bmbouter has joined triage
14:30:01 <pulpbot> bmbouter has joined triage
14:30:23 <jortel> #info jortel has joined triage
14:30:23 <jortel> !here
14:30:23 <pulpbot> jortel has joined triage
14:30:24 <ttereshc> #info ttereshc has joined triage
14:30:24 <ttereshc> !here
14:30:24 <pulpbot> ttereshc has joined triage
14:30:50 <asmacdo> !next
14:30:51 <pulpbot> 9 issues left to triage: 963, 2118, 2121, 2123, 2124, 2125, 2128, 2130, 2131
14:30:52 <asmacdo> #topic Invalid Content-Encoding HTTP header in REST API - http://pulp.plan.io/issues/963
14:30:52 <pulpbot> Pulp Issue #963 [POST] (amacdona@redhat.com) - Priority: High | Severity: Low | Target Release: 2.7.0
14:30:53 <pulpbot> Invalid Content-Encoding HTTP header in REST API - http://pulp.plan.io/issues/963
14:31:21 <asmacdo> this was a regression, but its good to go (actually should be modified)
14:31:31 <asmacdo> i untriaged it since i thought it would block
14:31:35 <asmacdo> !propse accept
14:31:35 <pulpbot> Error: "propse" is not a valid command.
14:31:41 <asmacdo> !propose accept
14:31:41 <asmacdo> #idea Proposed for #963: Leave the issue as-is, accepting its current state.
14:31:42 <pulpbot> Proposed for #963: Leave the issue as-is, accepting its current state.
14:31:56 <ttereshc> +1
14:32:35 <asmacdo> !accept
14:32:35 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:32:35 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:32:36 <asmacdo> #topic Reduce runtime of file path migration - http://pulp.plan.io/issues/2118
14:32:37 <pulpbot> 8 issues left to triage: 2118, 2121, 2123, 2124, 2125, 2128, 2130, 2131
14:32:38 <pulpbot> Pulp Issue #2118 [ON_QA] (mhrivnak) - Priority: Normal | Severity: Medium | Target Release: 2.10.0
14:32:39 <pulpbot> Reduce runtime of file path migration - http://pulp.plan.io/issues/2118
14:32:46 <smyers> ON_QA :)
14:32:54 <bmbouter> yup
14:33:00 <bmbouter> accept as is
14:33:14 <ttereshc> !propose accept
14:33:14 <ttereshc> #idea Proposed for #2118: Leave the issue as-is, accepting its current state.
14:33:15 <pulpbot> Proposed for #2118: Leave the issue as-is, accepting its current state.
14:33:27 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:33:27 <asmacdo> !accept
14:33:27 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:33:28 <pulpbot> 7 issues left to triage: 2121, 2123, 2124, 2125, 2128, 2130, 2131
14:33:28 <asmacdo> #topic Requires: selinux-policy is broken in spec files - http://pulp.plan.io/issues/2121
14:33:29 <pulpbot> Pulp Issue #2121 [ASSIGNED] (bmbouter) - Priority: Normal | Severity: Medium
14:33:30 <pulpbot> Requires: selinux-policy is broken in spec files - http://pulp.plan.io/issues/2121
14:33:40 * smyers is tempted to modify report #30 to only include NEW and ASSIGNED?
14:33:58 <bmbouter> I plan to fix this later today
14:34:15 <bmbouter> it was at MODIFIED but is back at modified
14:34:21 <bmbouter> s/modified/ASSIGNED/
14:34:27 <dalley> #info dalley has joined triage
14:34:27 <dalley> !here
14:34:27 <pulpbot> dalley has joined triage
14:34:38 <pcreech> !here
14:34:38 <pcreech> #info pcreech has joined triage
14:34:39 <pulpbot> pcreech has joined triage
14:34:40 <smyers> !propose accept
14:34:40 <smyers> #idea Proposed for #2121: Leave the issue as-is, accepting its current state.
14:34:40 <smyers> #info smyers has joined triage
14:34:41 <pulpbot> smyers has joined triage
14:34:42 <pulpbot> Proposed for #2121: Leave the issue as-is, accepting its current state.
14:34:52 <bmbouter> +1 to that
14:35:07 <asmacdo> +1
14:35:27 <omaciel> Hey, if you have time, help out with Pulp Test Day today!!! http://pulpproject.org/2016/07/28/community-testing-day-on-20160805/
14:35:43 <asmacdo> !accept
14:35:43 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:35:43 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:44 <pulpbot> 5 issues left to triage: 2123, 2125, 2128, 2130, 2131
14:35:44 <asmacdo> #topic Layers are saved in gzip format when images are uploaded - http://pulp.plan.io/issues/2123
14:35:45 <pulpbot> Docker Support Issue #2123 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:46 <pulpbot> Layers are saved in gzip format when images are uploaded - http://pulp.plan.io/issues/2123
14:36:08 <smyers> that sounds bad
14:36:51 <asmacdo> see mhrivnak comment, he seems to think its expected
14:37:01 <smyers> #idea Proposed for #2123: This issue cannot be triaged without more info.
14:37:01 <smyers> !propose needinfo
14:37:01 <pulpbot> Proposed for #2123: This issue cannot be triaged without more info.
14:37:14 <asmacdo> +1
14:37:16 <jortel> +1
14:37:36 <asmacdo> !accept
14:37:36 <asmacdo> #agreed This issue cannot be triaged without more info.
14:37:36 <pulpbot> Current proposal accepted: This issue cannot be triaged without more info.
14:37:37 <pulpbot> 4 issues left to triage: 2125, 2128, 2130, 2131
14:37:37 <asmacdo> #topic make pulp regenerate applicability calculation incremental - http://pulp.plan.io/issues/2125
14:37:38 <pulpbot> Pulp Issue #2125 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:39 <pulpbot> make pulp regenerate applicability calculation incremental - http://pulp.plan.io/issues/2125
14:37:56 <smyers> !propose story needs to be a thing
14:37:56 <pulpbot> Error: "propose" is not a valid command.
14:37:56 <bmbouter> this needs to be converted to a story
14:37:57 <ttereshc> that's a story probably
14:38:03 <smyers> !propose other Convert to story.
14:38:03 <smyers> #idea Proposed for #2125: Convert to story.
14:38:04 <pulpbot> Proposed for #2125: Convert to story.
14:38:20 <dalley> +1
14:38:37 <dalley> definitely a story
14:39:13 <asmacdo> any adjustment of priority? seems like it could be important to stakeholders?
14:39:17 <asmacdo> bmbouter?
14:39:39 <bmbouter> no adjustment on the downstream BZ it was discussed that it wouldn't be done for a loooon time
14:39:49 <asmacdo> cool
14:39:51 <asmacdo> !accept
14:39:51 <asmacdo> #agreed Convert to story.
14:39:51 <pulpbot> Current proposal accepted: Convert to story.
14:39:53 <asmacdo> #topic As a user I can rsync an RPM repository  using ``pulp-admin``. - http://pulp.plan.io/issues/2128
14:39:53 <pulpbot> 3 issues left to triage: 2128, 2130, 2131
14:39:54 <pulpbot> RPM Support Issue #2128 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:55 <pulpbot> As a user I can rsync an RPM repository  using ``pulp-admin``. - http://pulp.plan.io/issues/2128
14:40:14 <bmbouter> this is also a story I think
14:40:19 <dalley> yup
14:40:20 <smyers> !propose other Convert to story.
14:40:20 <smyers> #idea Proposed for #2128: Convert to story.
14:40:21 <pulpbot> Proposed for #2128: Convert to story.
14:40:26 <dalley> +1
14:40:33 <asmacdo> !accept
14:40:33 <asmacdo> #agreed Convert to story.
14:40:34 <pulpbot> Current proposal accepted: Convert to story.
14:40:34 <asmacdo> #topic Old manifests with old tags are not purged during syncing - http://pulp.plan.io/issues/2130
14:40:35 <pulpbot> 2 issues left to triage: 2130, 2131
14:40:36 <pulpbot> Docker Support Issue #2130 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:37 <pulpbot> Old manifests with old tags are not purged during syncing - http://pulp.plan.io/issues/2130
14:41:42 <asmacdo> !propose needinfo
14:41:42 <asmacdo> #idea Proposed for #2130: This issue cannot be triaged without more info.
14:41:42 <pulpbot> Proposed for #2130: This issue cannot be triaged without more info.
14:41:44 <bmbouter> it seems there isn't agreement on this
14:41:55 <bmbouter> +1 to that proposal
14:42:00 <ttereshc> +1
14:42:10 <smyers> +1
14:42:41 <asmacdo> !accept
14:42:41 <asmacdo> #agreed This issue cannot be triaged without more info.
14:42:42 <pulpbot> Current proposal accepted: This issue cannot be triaged without more info.
14:42:43 <asmacdo> #topic create repo with different name but same feedurl causes an error - http://pulp.plan.io/issues/2131
14:42:43 <pulpbot> 1 issues left to triage: 2131
14:42:44 <pulpbot> Pulp Issue #2131 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:45 <pulpbot> create repo with different name but same feedurl causes an error - http://pulp.plan.io/issues/2131
14:43:00 <ttereshc> not a bug
14:43:09 <bmbouter> yeah it should be closed as not a bug
14:43:25 <asmacdo> +1
14:43:49 <ttereshc> #idea Proposed for #2131: close as NOTABUG
14:43:49 <ttereshc> !propose other close as NOTABUG
14:43:49 <pulpbot> Proposed for #2131: close as NOTABUG
14:44:16 <asmacdo> !accept
14:44:16 <asmacdo> #agreed close as NOTABUG
14:44:16 <pulpbot> Current proposal accepted: close as NOTABUG
14:44:17 <pulpbot> No issues to triage.
14:44:21 <asmacdo> #endmeeting
14:44:21 <asmacdo> !end