14:30:33 <asmacdo> #startmeeting Pulp Triage 2016-08-23
14:30:33 <asmacdo> #info asmacdo has joined triage
14:30:33 <asmacdo> !start
14:30:33 <pulpbot> Meeting started Tue Aug 23 14:30:33 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:33 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:33 <pulpbot> The meeting name has been set to 'pulp_triage_2016_08_23'
14:30:33 <pulpbot> asmacdo has joined triage
14:30:44 <pcreech> !here
14:30:44 <pcreech> #info pcreech has joined triage
14:30:45 <pulpbot> pcreech has joined triage
14:30:57 <bmbouter> #info bmbouter has joined triage
14:30:57 <bmbouter> !here
14:30:57 <pulpbot> bmbouter has joined triage
14:31:01 <jortel> #info jortel has joined triage
14:31:01 <jortel> !here
14:31:01 <pulpbot> jortel has joined triage
14:31:03 <ttereshc> !here
14:31:03 <ttereshc> #info ttereshc has joined triage
14:31:04 <pulpbot> ttereshc has joined triage
14:31:38 <ipanova> #info ipanova has joined triage
14:31:38 <ipanova> !here
14:31:39 <pulpbot> ipanova has joined triage
14:31:40 <mhrivnak> !here
14:31:40 <mhrivnak> #info mhrivnak has joined triage
14:31:41 <pulpbot> mhrivnak has joined triage
14:32:02 <asmacdo> !next
14:32:03 <pulpbot> 5 issues left to triage: 2173, 2191, 2192, 2195, 2198
14:32:04 <asmacdo> #topic /bin/systemctl status  pulp_celerybeat.service fails to start and will fail until several attempts have been tried - http://pulp.plan.io/issues/2173
14:32:04 <pulpbot> Pulp Issue #2173 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:05 <pulpbot> /bin/systemctl status  pulp_celerybeat.service fails to start and will fail until several attempts have been tried - http://pulp.plan.io/issues/2173
14:32:40 <asmacdo> I glanced at the logs briefly, and I am guessing the services are just started out of order?
14:32:56 <bmbouter> I just did a log anaysis and posted a new comment
14:33:06 <bmbouter> you'll probably need to reload I just finished it
14:33:21 <bmbouter> that is the error Qpid raises when the selector thread has died...
14:33:37 <bmbouter> it's a fatal error so it's right for Pulp to not retry
14:33:42 <asmacdo> Ah ok.
14:34:09 <asmacdo> bmbouter, do you know enough to propose priority?
14:34:34 <bmbouter> I think normal prio high sev
14:34:39 <bmbouter> or normal prio norm sev
14:34:46 <bmbouter> but for this user they cannot work around it I think
14:35:38 <asmacdo> #idea Proposed for #2173: Priority: Normal, Severity: High
14:35:38 <asmacdo> !propose triage normal high
14:35:38 <pulpbot> Proposed for #2173: Priority: Normal, Severity: High
14:36:07 <mhrivnak> works for me
14:36:15 <asmacdo> !accept
14:36:15 <asmacdo> #agreed Priority: Normal, Severity: High
14:36:15 <pulpbot> Current proposal accepted: Priority: Normal, Severity: High
14:36:16 <pulpbot> 4 issues left to triage: 2191, 2192, 2195, 2198
14:36:17 <asmacdo> #topic The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191
14:36:17 <pulpbot> RPM Support Issue #2191 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:17 <pulpbot> The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191
14:37:30 <asmacdo> !propose accept
14:37:30 <asmacdo> #idea Proposed for #2191: Leave the issue as-is, accepting its current state.
14:37:30 <pulpbot> Proposed for #2191: Leave the issue as-is, accepting its current state.
14:37:55 <mhrivnak> +1
14:38:14 <ttereshc> +1
14:38:19 <asmacdo> Since its just a validation issue, I don't think this or the next should be blocking or anything.
14:38:50 <ipanova> there is a validation later, but not during distributor creation
14:40:04 <asmacdo> !accept
14:40:04 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:40:04 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:40:05 <pulpbot> 3 issues left to triage: 2192, 2195, 2198
14:40:06 <jortel> I'm lost at 'predistributor_id'
14:40:06 <asmacdo> #topic The RPM rsync distributor's "root" config option isn't validated - http://pulp.plan.io/issues/2192
14:40:07 <pulpbot> RPM Support Issue #2192 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:07 <pulpbot> The RPM rsync distributor's "root" config option isn't validated - http://pulp.plan.io/issues/2192
14:40:15 <asmacdo> sorry jortel we can go back
14:40:31 <asmacdo> !issue 2191
14:40:32 <asmacdo> #topic The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191
14:40:32 <pulpbot> RPM Support Issue #2191 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:32 <pulpbot> The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191
14:40:39 <jortel> asmacdo: no, problem.  I'm find with the decision
14:40:53 <ipanova> asmacdo: i think we should ask dkliban because he does that validation later and maybe on purpose
14:41:16 <asmacdo> ipanova, you propose skip?
14:41:34 <ipanova> asmacdo: yes, i suggest that Denis first would take a closer look at it
14:41:59 <asmacdo> I'm also fine with that.
14:42:04 <mhrivnak> works for me.
14:42:07 <asmacdo> !propose skip
14:42:07 <asmacdo> #idea Proposed for #2191: Skip this issue for this triage session.
14:42:07 <pulpbot> Proposed for #2191: Skip this issue for this triage session.
14:42:17 <ipanova> +1
14:42:19 <jortel> +1
14:42:21 <asmacdo> !accept
14:42:21 <asmacdo> #agreed Skip this issue for this triage session.
14:42:21 <pulpbot> Current proposal accepted: Skip this issue for this triage session.
14:42:22 <pulpbot> 3 issues left to triage: 2192, 2195, 2198
14:42:22 <asmacdo> #topic The RPM rsync distributor's "root" config option isn't validated - http://pulp.plan.io/issues/2192
14:42:23 <pulpbot> RPM Support Issue #2192 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:23 <pulpbot> The RPM rsync distributor's "root" config option isn't validated - http://pulp.plan.io/issues/2192
14:42:38 <jortel> sorry, asmacdo, didn't mean to be disruptive.
14:43:00 <asmacdo> np jortel, thats how this is supposed to work!
14:43:46 <asmacdo> !propose skip
14:43:46 <asmacdo> #idea Proposed for #2192: Skip this issue for this triage session.
14:43:47 <pulpbot> Proposed for #2192: Skip this issue for this triage session.
14:43:48 <asmacdo> same reasons
14:43:55 <ipanova> +1
14:44:06 <mhrivnak> Is there reason to believe this is done on purpose also?
14:44:25 <bmbouter> I don't think there is a reason
14:44:40 <ipanova> i also think there is no later validation for that
14:44:50 <bmbouter> I think QE did a good amount of validation testing
14:44:52 <mhrivnak> !propose accept
14:44:52 <mhrivnak> #idea Proposed for #2192: Leave the issue as-is, accepting its current state.
14:44:53 <pulpbot> Proposed for #2192: Leave the issue as-is, accepting its current state.
14:44:59 <ipanova> but i doubt that there is any validation for 'remote' part
14:45:20 <asmacdo> +1 accept
14:46:27 <asmacdo> !accept
14:46:27 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:46:27 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:46:28 <pulpbot> 2 issues left to triage: 2195, 2198
14:46:29 <asmacdo> #topic can't sync unit that was previously uploaded - http://pulp.plan.io/issues/2195
14:46:29 <pulpbot> Pulp Issue #2195 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:46:29 <pulpbot> can't sync unit that was previously uploaded - http://pulp.plan.io/issues/2195
14:47:13 <asmacdo> sounds bad to me
14:48:10 * mhrivnak added a comment asking about the version it was seen on
14:49:08 <asmacdo> mhrivnak, do you want that info before we triage this?
14:49:27 <mhrivnak> !propose high high
14:49:27 <pulpbot> Error: "propose" is not a valid command.
14:49:35 <mhrivnak> #idea Proposed for #2195: Priority: High, Severity: High
14:49:35 <mhrivnak> !propose triage high high
14:49:36 <pulpbot> Proposed for #2195: Priority: High, Severity: High
14:49:38 <mhrivnak> nah
14:50:02 <ipanova> +1
14:50:07 <asmacdo> !accept
14:50:07 <asmacdo> #agreed Priority: High, Severity: High
14:50:07 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:50:09 <asmacdo> #topic Timestamp not updated for changed docker_tag - http://pulp.plan.io/issues/2198
14:50:09 <pulpbot> 1 issues left to triage: 2198
14:50:09 <pulpbot> Docker Support Issue #2198 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:50:10 <pulpbot> Timestamp not updated for changed docker_tag - http://pulp.plan.io/issues/2198
14:50:47 <bmbouter> we should tag this onto the 2.11 release as a requriement for releasing it
14:51:27 <mhrivnak> agreed.
14:51:46 <bmbouter> maybe high/normal
14:52:09 <asmacdo> !propose triage high normal
14:52:09 <asmacdo> #idea Proposed for #2198: Priority: High, Severity: Medium
14:52:09 <pulpbot> Proposed for #2198: Priority: High, Severity: Medium
14:52:19 <mhrivnak> works for me
14:52:44 <asmacdo> (side note, smyers++ for the robustness normal=medium)
14:53:02 <asmacdo> !accept
14:53:02 <asmacdo> #agreed Priority: High, Severity: Medium
14:53:02 <pulpbot> Current proposal accepted: Priority: High, Severity: Medium
14:53:04 <pulpbot> No issues to triage.
14:53:19 <asmacdo> one more thing, I am on PTO on Friday
14:53:26 <asmacdo> volunteer to run triage?
14:55:22 <asmacdo> !end
14:55:22 <asmacdo> #endmeeting