#pulp-dev: Pulp Triage 2016-09-16

Meeting started by asmacdo at 14:30:34 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:34)
    2. jcline has joined triage (jcline, 14:30:38)
    3. pcreech has joined triage (pcreech, 14:30:49)
    4. dkliban has joined triage (dkliban, 14:30:56)
    5. mhrivnak has joined triage (mhrivnak, 14:31:13)
    6. ttereshc has joined triage (ttereshc, 14:31:16)

  1. metadata file copy results in error 'Content import of FILENAME failed - must be an existing file' - http://pulp.plan.io/issues/2248 (asmacdo, 14:31:41)
    1. preethi has joined triage (preethi, 14:32:19)
    2. ipanova has joined triage (ipanova, 14:32:41)
    3. bmbouter has joined triage (bmbouter, 14:33:11)
    4. fdobrovo has joined triage (fdobrovo, 14:34:30)
    5. IDEA: Proposed for #2248: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:43)
    6. IDEA: Proposed for #2248: Priority: High, Severity: Medium (mhrivnak, 14:42:55)
    7. AGREED: Priority: High, Severity: Medium (asmacdo, 14:45:10)

  2. Repo sync with "epoch" related error message. - http://pulp.plan.io/issues/2252 (asmacdo, 14:45:12)
    1. IDEA: Proposed for #2252: This issue cannot be triaged without more info. (smyers, 14:48:08)
    2. smyers has joined triage (smyers, 14:48:08)
    3. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:48:48)

  3. pulp status call hangs if qpid is unresponsive - http://pulp.plan.io/issues/2253 (asmacdo, 14:48:50)
    1. IDEA: Proposed for #2253: Priority: High, Severity: High (asmacdo, 14:49:39)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:54:43)

  4. Distributor options are not documented - http://pulp.plan.io/issues/2254 (asmacdo, 14:54:44)
    1. IDEA: Proposed for #2254: Leave the issue as-is, accepting its current state. (asmacdo, 14:56:41)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:57:24)

  5. Distributor behaviour is not documented - http://pulp.plan.io/issues/2255 (asmacdo, 14:57:25)
    1. IDEA: Proposed for #2255: Leave the issue as-is, accepting its current state. (asmacdo, 14:58:13)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:58:50)

  6. Document cancel_publish_repo for distributors - http://pulp.plan.io/issues/2256 (asmacdo, 14:58:52)
    1. IDEA: Proposed for #2256: Leave the issue as-is, accepting its current state. (ipanova, 14:59:07)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:01:04)

  7. Rewrite all shebangs to explicitly call python3 in 3.0-dev - http://pulp.plan.io/issues/2262 (asmacdo, 15:01:06)
    1. IDEA: Proposed for #2262: switch to task (asmacdo, 15:01:27)
    2. AGREED: switch to task (asmacdo, 15:03:10)

  8. Fast-forward yum publish skips units if previous publish was cancelled - http://pulp.plan.io/issues/2263 (asmacdo, 15:03:12)
    1. IDEA: Proposed for #2263: Priority: High, Severity: High (mhrivnak, 15:03:49)
    2. AGREED: Priority: High, Severity: High (asmacdo, 15:05:09)

  9. better error reporting during import/association - http://pulp.plan.io/issues/2264 (asmacdo, 15:05:11)
    1. IDEA: Proposed for #2264: switch to story (asmacdo, 15:05:53)
    2. IDEA: Proposed for #2264: Leave the issue as-is, accepting its current state. (asmacdo, 15:08:56)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:09:25)

  10. Fast-forward yum publish skips units if previous publish was cancelled - http://pulp.plan.io/issues/2263 (asmacdo, 15:09:36)
    1. IDEA: Proposed for #2263: Priority: High, Severity: Medium (asmacdo, 15:15:33)
    2. IDEA: Proposed for #2263: Priority: High, Severity: High (asmacdo, 15:17:56)
    3. AGREED: Priority: High, Severity: High (asmacdo, 15:19:46)


Meeting ended at 15:19:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (79)
  2. pulpbot (77)
  3. mhrivnak (53)
  4. ipanova (42)
  5. bmbouter (23)
  6. jsherrill (19)
  7. smyers (17)
  8. ttereshc (9)
  9. pcreech (8)
  10. dkliban (8)
  11. jcline (8)
  12. fdobrovo (7)
  13. preethi (2)
  14. elyezer (2)
  15. ichimonji10 (1)


Generated by MeetBot 0.1.4.