14:29:51 <asmacdo> #startmeeting Pulp Triage 2016-10-11
14:29:51 <asmacdo> #info asmacdo has joined triage
14:29:52 <pulpbot> Meeting started Tue Oct 11 14:29:51 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:52 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:52 <pulpbot> The meeting name has been set to 'pulp_triage_2016_10_11'
14:29:52 <pulpbot> asmacdo has joined triage
14:29:54 <mhrivnak> !here
14:29:54 <mhrivnak> #info mhrivnak has joined triage
14:29:54 <pulpbot> mhrivnak has joined triage
14:30:03 <smyers> !here
14:30:03 <smyers> #info smyers has joined triage
14:30:04 <pulpbot> smyers has joined triage
14:30:27 <bizhang> !here
14:30:27 <bizhang> #info bizhang has joined triage
14:30:27 <pulpbot> bizhang has joined triage
14:31:12 <asmacdo> !next
14:31:13 <pulpbot> 4 issues left to triage: 2279, 2287, 2326, 2328
14:31:14 <asmacdo> #topic Pulp yum_importer fails when syncing SuSE repositories - http://pulp.plan.io/issues/2279
14:31:14 <pulpbot> Pulp Issue #2279 [NEW] (unassigned) - Priority: Normal | Severity: Medium | Severity: Medium
14:31:16 <pulpbot> Pulp yum_importer fails when syncing SuSE repositories - http://pulp.plan.io/issues/2279
14:31:23 <mhrivnak> smyers, any update?
14:31:26 <smyers> none
14:31:32 <asmacdo> !propose skip
14:31:32 <asmacdo> #idea Proposed for #2279: Skip this issue for this triage session.
14:31:32 <pulpbot> Proposed for #2279: Skip this issue for this triage session.
14:31:34 <ipanova> !here
14:31:34 <ipanova> #info ipanova has joined triage
14:31:34 <pulpbot> ipanova has joined triage
14:31:35 <smyers> this reminds me to set that ticket on fire
14:31:39 <mhrivnak> Is there anyone we need to poke?
14:31:39 <fdobrovo> !here
14:31:39 <fdobrovo> #info fdobrovo has joined triage
14:31:39 <pulpbot> fdobrovo has joined triage
14:31:54 <asmacdo> any reason not to skip?
14:32:06 <smyers> mhrivnak, definitely. Poking now.
14:32:09 <mhrivnak> asmacdo, just to establish what any next steps are.
14:32:31 <mhrivnak> smyers, ack. Let me know if it would be helpful for me to join in some co-poking.
14:32:59 <mhrivnak> ok, I'm ready to skip. :)
14:33:15 <asmacdo> !accept
14:33:15 <asmacdo> #agreed Skip this issue for this triage session.
14:33:15 <pulpbot> Current proposal accepted: Skip this issue for this triage session.
14:33:16 <pulpbot> 3 issues left to triage: 2287, 2326, 2328
14:33:17 <asmacdo> #topic Cannot get v2 repo tags list - http://pulp.plan.io/issues/2287
14:33:17 <pulpbot> Docker Support Issue #2287 [NEW] (unassigned) - Priority: Normal | Severity: Medium | Severity: Medium
14:33:18 <pulpbot> Cannot get v2 repo tags list - http://pulp.plan.io/issues/2287
14:33:56 <asmacdo> can we mark this as related to 2277 and mark it as triaged?
14:33:56 <mhrivnak> jortel, any thoughts on if this is a dup of #2277? ^
14:34:13 <asmacdo> and if it is *not* a dupe jortel can untriage it?
14:34:29 <mhrivnak> I'm ok with that, and giving it the same priority and severity as 2277.
14:34:44 <asmacdo> !propose urgent high
14:34:44 <pulpbot> Error: "propose" is not a valid command.
14:34:49 <smyers> :(
14:34:55 <asmacdo> erm
14:35:00 <smyers> #idea Proposed for #2287: Priority: Urgent, Severity: High
14:35:00 <smyers> !propose triage urgent high
14:35:00 <pulpbot> Proposed for #2287: Priority: Urgent, Severity: High
14:35:23 <asmacdo> !suggest relate to #2277
14:35:23 <asmacdo> #idea relate to #2277
14:35:28 <asmacdo> !accept
14:35:28 <asmacdo> #agreed Priority: Urgent, Severity: High
14:35:28 <pulpbot> Current proposal accepted: Priority: Urgent, Severity: High
14:35:29 <pulpbot> 2 issues left to triage: 2326, 2328
14:35:30 <asmacdo> #topic Publishes fail - http://pulp.plan.io/issues/2326
14:35:30 <pulpbot> RPM Support Issue #2326 [NEW] (unassigned) - Priority: Normal | Severity: Medium | Severity: Medium
14:35:31 <pulpbot> Publishes fail - http://pulp.plan.io/issues/2326
14:35:41 <mhrivnak> same
14:35:47 <smyers> same
14:36:18 <smyers> !propose triage urgent high
14:36:18 <smyers> #idea Proposed for #2326: Priority: Urgent, Severity: High
14:36:19 <pulpbot> Proposed for #2326: Priority: Urgent, Severity: High
14:36:22 <smyers> !suggest relate to #2277
14:36:22 <smyers> #idea relate to #2277
14:36:38 <mhrivnak> +1
14:36:42 <ipanova> +1
14:36:44 <asmacdo> !accept
14:36:44 <asmacdo> #agreed Priority: Urgent, Severity: High
14:36:44 <pulpbot> Current proposal accepted: Priority: Urgent, Severity: High
14:36:46 <asmacdo> #topic Repository syncs show all units updated even when there are no changes - http://pulp.plan.io/issues/2328
14:36:46 <pulpbot> 1 issues left to triage: 2328
14:36:47 <pulpbot> Pulp Issue #2328 [NEW] (unassigned) - Priority: Normal | Severity: High | Severity: High
14:36:48 <pulpbot> Repository syncs show all units updated even when there are no changes - http://pulp.plan.io/issues/2328
14:37:03 <mhrivnak> I've looked at this a lot the past day or so with jsherrill .
14:37:22 <mhrivnak> It's hard to reproduce, but he does have a reproducer that I'm investigating today.
14:37:31 <mhrivnak> The impact is pretty substantial on katello.
14:37:40 <mhrivnak> !propose triage high high
14:37:40 <mhrivnak> #idea Proposed for #2328: Priority: High, Severity: High
14:37:41 <pulpbot> Proposed for #2328: Priority: High, Severity: High
14:37:58 <smyers> +1
14:38:13 <ipanova> +1
14:38:13 <pulpbot> ipanova: That's Numberwang!
14:38:13 <fdobrovo> +1
14:38:16 <smyers> :D
14:38:24 <ipanova> haha
14:38:25 <asmacdo> !accept
14:38:25 <asmacdo> #agreed Priority: High, Severity: High
14:38:25 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:38:26 <pulpbot> No issues to triage.
14:38:43 <smyers> One in each recent triage session, might need to adjust the odds...
14:40:00 * mhrivnak whispers "end" to asmacdo
14:40:04 <asmacdo> !end
14:40:04 <asmacdo> #endmeeting