14:29:29 <asmacdo> #startmeeting Pulp Triage 2016-10-14
14:29:29 <asmacdo> #info asmacdo has joined triage
14:29:30 <pulpbot> Meeting started Fri Oct 14 14:29:29 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:30 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:30 <pulpbot> The meeting name has been set to 'pulp_triage_2016_10_14'
14:29:30 <pulpbot> asmacdo has joined triage
14:29:36 <mhrivnak> !here
14:29:36 <mhrivnak> #info mhrivnak has joined triage
14:29:37 <pulpbot> mhrivnak has joined triage
14:29:37 <bmbouter> ichimonji10: cool, let's pick this up after triage
14:29:37 <ipanova> !here
14:29:37 <ipanova> #info ipanova has joined triage
14:29:37 <pulpbot> ipanova has joined triage
14:29:39 <bmbouter> !here
14:29:39 <bmbouter> #info bmbouter has joined triage
14:29:40 <pulpbot> bmbouter has joined triage
14:29:40 <pcreech> !here
14:29:40 <pcreech> #info pcreech has joined triage
14:29:41 <pulpbot> pcreech has joined triage
14:29:43 <asmacdo> !next
14:29:44 <pulpbot> 2 issues left to triage: 2331, 2334
14:29:45 <asmacdo> #topic pulp_celerybeat dies if mongod stops - http://pulp.plan.io/issues/2331
14:29:45 <ichimonji10> bmbouter: Sounds good.
14:29:45 <pulpbot> Pulp Issue #2331 [NEW] (unassigned) - Priority: Normal | Severity: High | Severity: High
14:29:46 <pulpbot> pulp_celerybeat dies if mongod stops - http://pulp.plan.io/issues/2331
14:30:59 <mhrivnak> bumping to high priority seems reasonable.
14:31:09 <bmbouter> i'm ok with that
14:31:10 <mhrivnak> Perhaps the severity should be lowered?
14:31:10 <pcreech> !propose accept
14:31:10 <pcreech> #idea Proposed for #2331: Leave the issue as-is, accepting its current state.
14:31:11 <pulpbot> Proposed for #2331: Leave the issue as-is, accepting its current state.
14:31:19 <mhrivnak> I'm also ok with high severity.
14:31:25 <bmbouter> I'm ok either way
14:31:32 <pcreech> er..  got sev and high backwards
14:31:48 <pcreech> ignore prev proposal from me :)
14:32:00 <asmacdo> !propose triage high medium
14:32:00 <asmacdo> #idea Proposed for #2331: Priority: High, Severity: Medium
14:32:00 <pulpbot> Proposed for #2331: Priority: High, Severity: Medium
14:32:02 <bmbouter> mhrivnak: do you think this should go into a sprint? or be picked through normal process?
14:32:12 <bmbouter> +1 high / medium
14:32:19 <ipanova> +1
14:32:28 <mhrivnak> bmbouter, we should consider putting it on a sprint.
14:32:58 <bmbouter> I would be ok with that
14:33:02 <mhrivnak> +1
14:33:09 <pcreech> +1
14:33:14 <asmacdo> !suggest add to sprint
14:33:14 <asmacdo> #idea add to sprint
14:33:30 <fdobrovo> !here
14:33:30 <fdobrovo> #info fdobrovo has joined triage
14:33:31 <pulpbot> fdobrovo has joined triage
14:33:40 <asmacdo> !accept
14:33:40 <asmacdo> #agreed Priority: High, Severity: Medium
14:33:40 <pulpbot> Current proposal accepted: Priority: High, Severity: Medium
14:33:41 <pulpbot> 1 issues left to triage: 2334
14:33:41 <asmacdo> #topic Python egg uploads fail - http://pulp.plan.io/issues/2334
14:33:42 <pulpbot> Python Support Issue #2334 [NEW] (unassigned) - Priority: Normal | Severity: Medium | Severity: Medium
14:33:43 <pulpbot> Python egg uploads fail - http://pulp.plan.io/issues/2334
14:34:12 <asmacdo> !propose needsinfo
14:34:12 <pulpbot> Error: "propose" is not a valid command.
14:34:35 <asmacdo> !propose skip
14:34:35 <asmacdo> #idea Proposed for #2334: Skip this issue for this triage session.
14:34:36 <pulpbot> Proposed for #2334: Skip this issue for this triage session.
14:34:46 <asmacdo> I need to investigate this
14:35:06 <bmbouter> +1
14:35:12 <asmacdo> !accept
14:35:12 <asmacdo> #agreed Skip this issue for this triage session.
14:35:13 <pulpbot> Current proposal accepted: Skip this issue for this triage session.
14:35:14 <pulpbot> No issues to triage.
14:35:16 <asmacdo> !end
14:35:16 <asmacdo> #endmeeting