14:30:11 <asmacdo> #startmeeting Pulp Triage 2016-10-25
14:30:11 <asmacdo> #info asmacdo has joined triage
14:30:12 <pulpbot> Meeting started Tue Oct 25 14:30:11 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:12 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:12 <pulpbot> The meeting name has been set to 'pulp_triage_2016_10_25'
14:30:12 <pulpbot> asmacdo has joined triage
14:30:30 <asmacdo> !next
14:30:32 <pulpbot> 1 issues left to triage: 2365
14:30:32 <asmacdo> #topic rpm upload fails to populate "files" field on model - http://pulp.plan.io/issues/2365
14:30:33 <pulpbot> RPM Support Issue #2365 [NEW] (unassigned) - Priority: Normal | Severity: Medium | Severity: Medium
14:30:34 <pulpbot> rpm upload fails to populate "files" field on model - http://pulp.plan.io/issues/2365
14:31:20 <ttereshc> !here
14:31:20 <ttereshc> #info ttereshc has joined triage
14:31:21 <pulpbot> ttereshc has joined triage
14:31:29 <dkliban> !here
14:31:29 <dkliban> #info dkliban has joined triage
14:31:29 <pulpbot> dkliban has joined triage
14:31:34 <ttereshc> is it regression or not?
14:32:53 <asmacdo> I'm guessing this is a regression from the mongoengine conversion?
14:33:02 <dkliban> probably
14:33:15 <dkliban> i think we should fix this asap
14:33:38 <asmacdo> !propose triage urgent medium
14:33:38 <asmacdo> #idea Proposed for #2365: Priority: Urgent, Severity: Medium
14:33:39 <pulpbot> Proposed for #2365: Priority: Urgent, Severity: Medium
14:34:03 <ttereshc> should it block 2.11?
14:34:09 <dkliban> it should not
14:34:15 <ttereshc> since you make it urgent
14:34:19 <dkliban> let's make it high/medium
14:34:22 <bmbouter> +1 to that
14:34:23 <ttereshc> +1
14:34:35 <ttereshc> !propose triage hi med
14:34:35 <ttereshc> #idea Proposed for #2365: Priority: High, Severity: Medium
14:34:36 <pulpbot> Proposed for #2365: Priority: High, Severity: Medium
14:34:39 <asmacdo> what is the files field used for?
14:34:49 <dkliban> it tells you what files are in the RPM
14:35:00 <asmacdo> is it necessary for a publish to be successful?
14:35:20 <dkliban> it is not, just to view what files are in the RPM
14:35:58 <asmacdo> I still feel uncomfortable doing a release with that missing
14:36:03 <asmacdo> but i don't feel strongly about it
14:36:10 <ttereshc> but we miss it already
14:36:22 <asmacdo> yeah, but we didn't know :)
14:36:37 <asmacdo> Im ok with high medium
14:36:44 <asmacdo> ready to move on?
14:37:19 <asmacdo> !accept
14:37:19 <asmacdo> #agreed Priority: High, Severity: Medium
14:37:19 <pulpbot> Current proposal accepted: Priority: High, Severity: Medium
14:37:21 <pulpbot> No issues to triage.
14:37:30 <asmacdo> !end
14:37:30 <asmacdo> #endmeeting