14:33:49 <dkliban> #startmeeting Pulp Triage 2016-10-28
14:33:49 <dkliban> #info dkliban has joined triage
14:33:50 <pulpbot> Meeting started Fri Oct 28 14:33:49 2016 UTC and is due to finish in 60 minutes.  The chair is dkliban. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:33:50 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:33:50 <pulpbot> The meeting name has been set to 'pulp_triage_2016_10_28'
14:33:50 <pulpbot> dkliban has joined triage
14:33:53 <bmbouter> we can just triage them old school too
14:33:55 <bmbouter> !here
14:33:55 <bmbouter> #info bmbouter has joined triage
14:33:56 <pulpbot> bmbouter has joined triage
14:34:03 <bmbouter> dkliban++
14:34:03 <pulpbot> dkliban's karma is now 31
14:34:34 <dkliban> i thought we had triaged this one already
14:34:39 <dkliban> !next
14:34:40 <pulpbot> 2 issues left to triage: 2365, 2372
14:34:41 <dkliban> #topic rpm upload fails to populate "files" field on model - http://pulp.plan.io/issues/2365
14:34:41 <pulpbot> RPM Support Issue #2365 [NEW] (unassigned) - Priority: Normal | Severity: Medium | Severity: Medium
14:34:41 <pulpbot> rpm upload fails to populate "files" field on model - http://pulp.plan.io/issues/2365
14:36:09 <bmbouter> accept as is?
14:36:12 <dkliban> https://pulpadmin.fedorapeople.org/triage/pulp-dev/2016/pulp-dev.2016-10-25-14.30.txt
14:36:35 <dkliban> we decided on High/medium
14:36:41 <asmacdo> !here
14:36:41 <asmacdo> #info asmacdo has joined triage
14:36:42 <pulpbot> asmacdo has joined triage
14:36:43 <daviddavis> !here
14:36:43 <daviddavis> #info daviddavis has joined triage
14:36:44 <pulpbot> daviddavis has joined triage
14:36:57 <asmacdo> thanks dkliban
14:37:04 <bmbouter> dkliban: yes we did
14:37:10 <bmbouter> good job finding that
14:37:15 <dkliban> !next
14:37:16 <pulpbot> 1 issues left to triage: 2372
14:37:16 <dkliban> #topic updating importer ssl_client_cert to null fails with error - http://pulp.plan.io/issues/2372
14:37:17 <pulpbot> RPM Support Issue #2372 [NEW] (unassigned) - Priority: Normal | Severity: High | Severity: High
14:37:17 <pulpbot> updating importer ssl_client_cert to null fails with error - http://pulp.plan.io/issues/2372
14:37:30 <dkliban> i marked the previous one with our decision from earlier
14:37:34 <bmbouter> thanks
14:37:54 <pcreech_> !here
14:37:54 <pcreech_> #info pcreech_ has joined triage
14:37:54 <pulpbot> pcreech_ has joined triage
14:38:00 <bmbouter> high/high?
14:38:02 <dkliban> !propose high high
14:38:02 <pulpbot> Error: "propose" is not a valid command.
14:38:09 <dkliban> !triage high high
14:38:09 <pulpbot> Error: "triage" is not a valid command.
14:38:14 <bmbouter> !propose triage high high
14:38:14 <bmbouter> #idea Proposed for #2372: Priority: High, Severity: High
14:38:15 <pcreech_> !propose triage high high
14:38:15 <pulpbot> Proposed for #2372: Priority: High, Severity: High
14:38:20 <dkliban> thank you pcreech_ !
14:38:25 <dkliban> any objections?
14:38:30 <pcreech> lol bmbouter
14:39:04 <bmbouter> what about putting 2372 on a sprint?
14:39:11 <bmbouter> at least to answer comment #2
14:39:13 <dkliban> we should put it on this sprint
14:39:15 <bmbouter> I'm also not doing that but wanted to ask
14:39:29 <dkliban> ok ... i am marking as high/high and on sprint 10
14:39:30 <bmbouter> can we add that comment (not sure of the bot syntax there)
14:39:38 <asmacdo> !suggest add to sprint
14:39:38 <asmacdo> #idea add to sprint
14:39:50 <bmbouter> !comment add to sprint to answer comment #2
14:39:50 <pulpbot> Error: "comment" is not a valid command.
14:39:53 <bmbouter> blah
14:40:31 <dkliban> !propose add to sprint
14:40:31 <pulpbot> Error: "propose" is not a valid command.
14:40:38 <dkliban> !triage propose add to sprint
14:40:38 <pulpbot> Error: "triage" is not a valid command.
14:40:49 <jortel> !here
14:40:49 <jortel> #info jortel has joined triage
14:40:49 <pulpbot> jortel has joined triage
14:40:55 <asmacdo> dkliban, suggest did it
14:40:58 <asmacdo> it will be in the logs
14:41:01 <dkliban> asmacdo: cool
14:41:07 <dkliban> !accept
14:41:07 <dkliban> #agreed Priority: High, Severity: High
14:41:07 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:41:08 <pulpbot> No issues to triage.
14:41:14 <asmacdo> dkliban++
14:41:14 <pulpbot> dkliban's karma is now 32
14:41:17 <dkliban> !end
14:41:17 <dkliban> #endmeeting