15:29:37 <asmacdo> #startmeeting Pulp Triage 2016-11-08
15:29:37 <asmacdo> #info asmacdo has joined triage
15:29:38 <pulpbot> Meeting started Tue Nov  8 15:29:37 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:38 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:38 <pulpbot> The meeting name has been set to 'pulp_triage_2016_11_08'
15:29:38 <pulpbot> asmacdo has joined triage
15:29:52 <mhrivnak> !here
15:29:52 <mhrivnak> #info mhrivnak has joined triage
15:29:53 <pulpbot> mhrivnak has joined triage
15:30:40 <asmacdo> !next
15:30:41 <pulpbot> 1 issues left to triage: 2387
15:30:41 <asmacdo> #topic Publishes fail on RHEL 6 - http://pulp.plan.io/issues/2387
15:30:42 <pulpbot> RPM Support Issue #2387 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:30:42 <pulpbot> Publishes fail on RHEL 6 - http://pulp.plan.io/issues/2387
15:31:01 <bmbouter> !here
15:31:01 <bmbouter> #info bmbouter has joined triage
15:31:02 <pulpbot> bmbouter has joined triage
15:31:05 <dkliban> !here
15:31:05 <dkliban> #info dkliban has joined triage
15:31:06 <pulpbot> dkliban has joined triage
15:31:07 <pcreech> !here
15:31:07 <pcreech> #info pcreech has joined triage
15:31:07 <pulpbot> pcreech has joined triage
15:31:41 <smyers> Looks like it's related to our old buddy #2277
15:32:00 <smyers> rm #2277
15:32:01 <pulpbot> Pulp Issue #2277 [CLOSED - CURRENTRELEASE] (jortel@redhat.com) - Priority: Urgent | Severity: High
15:32:02 <pulpbot> Content published using move (instead of copy) causes 404 due to selinux denial. - http://pulp.plan.io/issues/2277
15:32:15 <mhrivnak> !propose triage urgent high
15:32:15 <mhrivnak> #idea Proposed for #2387: Priority: Urgent, Severity: High
15:32:15 <pulpbot> Proposed for #2387: Priority: Urgent, Severity: High
15:32:17 <jortel> !here
15:32:17 <jortel> #info jortel has joined triage
15:32:17 <pulpbot> jortel has joined triage
15:32:30 <dkliban> i bet i caused this :)
15:32:36 <smyers> mhrivnak, blocking 2.10.2?
15:32:42 <dkliban> i did not test my SELinux change on EL6
15:32:45 <smyers> heh
15:33:12 <dkliban> i'll take this as assigned
15:33:23 <mhrivnak> smyers, good question. Maybe?
15:33:30 <smyers> Yeah, that's exactly how I feel about it
15:33:33 <smyers> definitely maybe
15:33:37 <mhrivnak> Might depend on whether it's a regression since 2.10.0
15:34:02 <smyers> I think no, but if it's done before 2.10.2's bug is verified I suppose we could throw it in?
15:34:36 <smyers> But yeah, it comes down to where we regressed, which I don't know
15:34:37 <mhrivnak> If not in 2.10.2, it's a good candidate for a hotfix.
15:35:13 <mhrivnak> publishing is kinda the whole reason pulp exists. :)
15:36:07 <smyers> Yeah, I'm not questioning the severity, just whether or not it warrants building another 2.10.2 beta or turning around and putting it in 2.10.3
15:36:14 <smyers> It sounds like including it in 2.10.2 makes sense
15:36:51 <mhrivnak> Sounds fine to me.
15:36:54 <asmacdo> !propose triage urgent high 2.10.2
15:36:54 <asmacdo> #idea Proposed for #2387: Priority: Urgent, Severity: High, Target Platform Release: 2.10.2
15:36:54 <pulpbot> Proposed for #2387: Priority: Urgent, Severity: High, Target Platform Release: 2.10.2
15:37:01 <mhrivnak> +1
15:37:08 * smyers will fix that to be "Block Release" at some point...
15:37:09 <smyers> +1
15:37:10 <pcreech> +1
15:37:24 <asmacdo> !accept
15:37:24 <asmacdo> #agreed Priority: Urgent, Severity: High, Target Platform Release: 2.10.2
15:37:25 <pulpbot> Current proposal accepted: Priority: Urgent, Severity: High, Target Platform Release: 2.10.2
15:37:26 <pulpbot> No issues to triage.
15:37:28 <asmacdo> !end
15:37:28 <asmacdo> #endmeeting