15:30:38 <asmacdo> #startmeeting Pulp Triage 2016-11-11
15:30:38 <asmacdo> #info asmacdo has joined triage
15:30:39 <pulpbot> Meeting started Fri Nov 11 15:30:38 2016 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:39 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:39 <pulpbot> The meeting name has been set to 'pulp_triage_2016_11_11'
15:30:39 <pulpbot> asmacdo has joined triage
15:31:18 <ttereshc> !here
15:31:18 <ttereshc> #info ttereshc has joined triage
15:31:18 <pulpbot> ttereshc has joined triage
15:31:30 <asmacdo> ttereshc++ always the first to join
15:31:44 * pcreech skipping triage... rhui
15:31:46 <asmacdo> ttereshc++
15:31:46 <pulpbot> ttereshc's karma is now 11
15:32:34 <ttereshc> :)
15:32:44 <asmacdo> well, I think we decided that 3 is a quorum
15:32:53 <daviddavis> !here
15:32:53 <daviddavis> #info daviddavis has joined triage
15:32:53 <pulpbot> daviddavis has joined triage
15:33:05 <asmacdo> yeah, lets do this
15:33:08 <asmacdo> !next
15:33:09 <pulpbot> 4 issues left to triage: 2410, 2411, 2412, 2414
15:33:10 <asmacdo> #topic DRPMs are missing when incrementally published - http://pulp.plan.io/issues/2410
15:33:10 <pulpbot> Pulp Issue #2410 [NEW] (unassigned) - Priority: Normal | Severity: Low
15:33:10 <pulpbot> DRPMs are missing when incrementally published - http://pulp.plan.io/issues/2410
15:33:15 <smyers> pulpbot will not let you !next without the agreed quorum count
15:33:15 <pulpbot> Error: "will" is not a valid command.
15:34:03 <asmacdo> oh. I guess we need 4?
15:34:42 <smyers> wot
15:34:48 <smyers> It !next'd alright
15:34:55 <asmacdo> ohhhh
15:35:02 <ttereshc> I think we can triage it as-is. DRPMs are not widely used and they are only upstream, T hink
15:35:55 <ttereshc> and you can do a --force-full publish
15:36:02 <ttereshc> !propose accept
15:36:02 <ttereshc> #idea Proposed for #2410: Leave the issue as-is, accepting its current state.
15:36:02 <pulpbot> Proposed for #2410: Leave the issue as-is, accepting its current state.
15:36:24 <asmacdo> !suggest ttereshc adds workaround comment
15:36:24 <asmacdo> #idea ttereshc adds workaround comment
15:36:34 <asmacdo> sound good?
15:37:08 <asmacdo> ttereshc ^
15:37:20 <ttereshc> done
15:37:23 <ttereshc> asmacdo, ^
15:37:24 <asmacdo> !accept
15:37:24 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
15:37:25 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
15:37:26 <asmacdo> #topic Missing support for ZIP files - http://pulp.plan.io/issues/2411
15:37:26 <pulpbot> 3 issues left to triage: 2411, 2412, 2414
15:37:27 <pulpbot> Python Support Issue #2411 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:28 <pulpbot> Missing support for ZIP files - http://pulp.plan.io/issues/2411
15:38:19 <asmacdo> !propose other close-duplicate
15:38:19 <asmacdo> #idea Proposed for #2411: close-duplicate
15:38:19 <pulpbot> Proposed for #2411: close-duplicate
15:38:25 <ttereshc> asmacdo, will your recent work add this ?
15:38:34 <asmacdo> yup, but it hasn't been released yet
15:38:56 <asmacdo> ill find the issue and close this as a dupe after triage
15:38:59 <ttereshc> +1 to close as duplicate
15:39:23 <asmacdo> !accept
15:39:23 <asmacdo> #agreed close-duplicate
15:39:23 <pulpbot> Current proposal accepted: close-duplicate
15:39:24 <pulpbot> 2 issues left to triage: 2412, 2414
15:39:24 <asmacdo> #topic The --skip option expects the export_distributor to exist - http://pulp.plan.io/issues/2412
15:39:25 <pulpbot> RPM Support Issue #2412 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:39:25 <pulpbot> The --skip option expects the export_distributor to exist - http://pulp.plan.io/issues/2412
15:40:56 <ttereshc> I am surprised that nobody ran into it before...
15:41:47 <asmacdo> yeah.
15:41:54 <asmacdo> !propose accept
15:41:54 <asmacdo> #idea Proposed for #2412: Leave the issue as-is, accepting its current state.
15:41:55 <pulpbot> Proposed for #2412: Leave the issue as-is, accepting its current state.
15:42:33 <ttereshc> ahh
15:42:44 <ttereshc> maybe becasue of the pulp-admin
15:42:58 <ttereshc> if you create repo via pulp-admin both importers are created as well
15:43:18 <asmacdo> Oh, I bet you are right
15:43:23 <ttereshc> do you think severity is medium?
15:43:31 <ttereshc> maybe low? no?
15:43:32 <asmacdo> I think its severity might actually be low
15:43:39 <asmacdo> !propose triage normal low
15:43:39 <asmacdo> #idea Proposed for #2412: Priority: Normal, Severity: Low
15:43:39 <pulpbot> Proposed for #2412: Priority: Normal, Severity: Low
15:43:46 <ttereshc> +1
15:43:49 <asmacdo> !accept
15:43:49 <asmacdo> #agreed Priority: Normal, Severity: Low
15:43:50 <pulpbot> Current proposal accepted: Priority: Normal, Severity: Low
15:43:51 <asmacdo> #topic `ImproperlyConfigured`  exception in for detail list view endpoint - http://pulp.plan.io/issues/2414
15:43:51 <pulpbot> 1 issues left to triage: 2414
15:43:51 <pulpbot> Pulp Issue #2414 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:43:52 <pulpbot> `ImproperlyConfigured`  exception in for detail list view endpoint - http://pulp.plan.io/issues/2414
15:45:15 <asmacdo> this is a Pulp 3 bug
15:45:19 <asmacdo> !propose accept
15:45:19 <asmacdo> #idea Proposed for #2414: Leave the issue as-is, accepting its current state.
15:45:19 <pulpbot> Proposed for #2414: Leave the issue as-is, accepting its current state.
15:45:32 <ttereshc> maybe add Pulp 3 tag?
15:45:53 <asmacdo> !suggest add pulp3 tag
15:45:53 <asmacdo> #idea add pulp3 tag
15:45:58 <ttereshc> +1
15:46:01 <asmacdo> !accept
15:46:01 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
15:46:01 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
15:46:03 <pulpbot> No issues to triage.
15:46:06 <asmacdo> !end
15:46:06 <asmacdo> #endmeeting