#pulp-dev: Pulp Triage 2016-11-22

Meeting started by bizhang at 15:29:46 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:46)
    2. mhrivnak has joined triage (mhrivnak, 15:29:50)
    3. bmbouter has joined triage (bmbouter, 15:30:10)

  1. Potential data corruption - http://pulp.plan.io/issues/2431 (bizhang, 15:30:29)
    1. dkliban has joined triage (dkliban, 15:32:30)
    2. http://docs.pulpproject.org/dev-guide/integration/rest-api/content/upload.html#import-into-a-repository (mhrivnak, 15:36:11)
    3. IDEA: Proposed for #2431: This issue cannot be triaged without more info. (smyers, 15:37:19)
    4. smyers has joined triage (smyers, 15:37:19)
    5. ACTION: mhrivnak will follow up (smyers, 15:37:43)
    6. AGREED: This issue cannot be triaged without more info. (bizhang, 15:38:18)

  2. Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427 (bizhang, 15:38:19)
    1. IDEA: Proposed for #2427: Skip this issue for this triage session. (bizhang, 15:38:34)
    2. IDEA: Proposed for #2427: close notabug (smyers, 15:41:33)
    3. AGREED: close notabug (bizhang, 15:41:50)

  3. repomd.xml in a published yum repository is empty when retrieved via HTTP - http://pulp.plan.io/issues/2429 (bizhang, 15:41:52)
  4. Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427 (bizhang, 15:42:26)
    1. IDEA: Proposed for #2427: close worksforme (smyers, 15:42:32)
    2. AGREED: close worksforme (bizhang, 15:42:41)

  5. repomd.xml in a published yum repository is empty when retrieved via HTTP - http://pulp.plan.io/issues/2429 (bizhang, 15:42:42)
    1. IDEA: Proposed for #2429: This issue cannot be triaged without more info. (daviddavis, 15:43:53)
    2. daviddavis has joined triage (daviddavis, 15:43:53)
    3. AGREED: This issue cannot be triaged without more info. (bizhang, 15:44:18)

  6. Re-uploading results in old file still being served - http://pulp.plan.io/issues/2433 (bizhang, 15:44:20)
    1. IDEA: Proposed for #2433: Priority: High, Severity: High (smyers, 15:46:06)
    2. AGREED: Priority: High, Severity: High (bizhang, 15:48:45)

  7. Add timing output to sync task steps - http://pulp.plan.io/issues/2434 (bizhang, 15:48:46)
    1. IDEA: convert to story: As a user, I want to know how long individual steps in a task took (smyers, 15:50:22)
    2. IDEA: Proposed for #2434: close wontfix (bizhang, 15:55:37)
    3. IDEA: Proposed for #2434: Skip this issue for this triage session. (bizhang, 15:57:36)
    4. AGREED: Skip this issue for this triage session. (bizhang, 15:57:41)

  8. systemd unit file for pulp_streamer tries to start the service before mongod is running - http://pulp.plan.io/issues/2435 (bizhang, 15:57:43)
    1. IDEA: document workaround (bizhang, 16:04:52)
    2. IDEA: Proposed for #2435: Leave the issue as-is, accepting its current state. (bizhang, 16:05:01)
    3. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 16:05:25)

  9. SELinux denial prevents user login - http://pulp.plan.io/issues/2436 (bizhang, 16:05:27)
  10. systemd unit file for pulp_streamer tries to start the service before mongod is running - http://pulp.plan.io/issues/2435 (bizhang, 16:07:03)
    1. IDEA: Proposed for #2435: Alter issue to be about documenting the need to customize local systemd units to fit the deployment needs (smyers, 16:10:38)
    2. AGREED: Alter issue to be about documenting the need to customize local systemd units to fit the deployment needs (bizhang, 16:11:04)

  11. SELinux denial prevents user login - http://pulp.plan.io/issues/2436 (bizhang, 16:11:06)
    1. IDEA: Proposed for #2436: Priority: Urgent, Severity: High, Target Platform Release: 2.10.3 (smyers, 16:13:28)
    2. AGREED: Priority: Urgent, Severity: High, Target Platform Release: 2.10.3 (bizhang, 16:15:00)


Meeting ended at 16:15:08 UTC (full logs).

Action items

  1. mhrivnak will follow up


Action items, by person

  1. mhrivnak
    1. mhrivnak will follow up


People present (lines said)

  1. pulpbot (70)
  2. smyers (69)
  3. mhrivnak (62)
  4. bizhang (54)
  5. asmacdo (37)
  6. bmbouter (31)
  7. dkliban (17)
  8. daviddavis (15)
  9. pcreech (10)
  10. misa (1)


Generated by MeetBot 0.1.4.