15:29:19 <bizhang> #startmeeting Pulp Triage 2017-01-10
15:29:19 <bizhang> #info bizhang has joined triage
15:29:20 <pulpbot> Meeting started Tue Jan 10 15:29:19 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:20 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:20 <pulpbot> The meeting name has been set to 'pulp_triage_2017_01_10'
15:29:20 <pulpbot> bizhang has joined triage
15:29:22 <bmbouter> !here
15:29:22 <bmbouter> #info bmbouter has joined triage
15:29:23 <pulpbot> bmbouter has joined triage
15:29:24 <mhrivnak> !here
15:29:24 <mhrivnak> #info mhrivnak has joined triage
15:29:24 <pulpbot> mhrivnak has joined triage
15:29:40 <bizhang> !next
15:29:41 <pulpbot> 2 issues left to triage: 2518, 2520
15:29:42 <bizhang> #topic rpm - confusion around pulp_streamer files - http://pulp.plan.io/issues/2518
15:29:42 <pulpbot> Pulp Issue #2518 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:29:43 <pulpbot> rpm - confusion around pulp_streamer files - http://pulp.plan.io/issues/2518
15:30:06 <dalley_> !here
15:30:06 <dalley_> #info dalley_ has joined triage
15:30:07 <pulpbot> dalley_ has joined triage
15:30:32 <mhrivnak> I think observation #1 is on purpose, right?
15:30:33 <daviddavis> !here
15:30:33 <daviddavis> #info daviddavis has joined triage
15:30:33 <pulpbot> daviddavis has joined triage
15:30:39 <ttereshc> !here
15:30:39 <ttereshc> #info ttereshc has joined triage
15:30:40 <pulpbot> ttereshc has joined triage
15:30:49 <jortel> !here
15:30:49 <jortel> #info jortel has joined triage
15:30:49 <pulpbot> jortel has joined triage
15:30:50 <mhrivnak> The streamer is optional, so it's not included in @pulp-server
15:31:10 <mhrivnak> But #2 seems like a legit bug in a spec file.
15:31:29 <bmbouter> agreed
15:31:47 <bizhang> !propose accept
15:31:47 <bizhang> #idea Proposed for #2518: Leave the issue as-is, accepting its current state.
15:31:48 <pulpbot> Proposed for #2518: Leave the issue as-is, accepting its current state.
15:32:16 <asmacdo> im actually working on this now
15:32:23 <jortel> +1
15:32:25 <mhrivnak> !propose other triage normal low, add to sprint 13, easy fix
15:32:25 <mhrivnak> #idea Proposed for #2518: triage normal low, add to sprint 13, easy fix
15:32:26 <pulpbot> Proposed for #2518: triage normal low, add to sprint 13, easy fix
15:33:08 <bizhang> !accept
15:33:08 <bizhang> #agreed triage normal low, add to sprint 13, easy fix
15:33:08 <pulpbot> Current proposal accepted: triage normal low, add to sprint 13, easy fix
15:33:09 <pulpbot> 1 issues left to triage: 2520
15:33:10 <bizhang> #topic credentials in feed URL are not url-unquoted - http://pulp.plan.io/issues/2520
15:33:10 <pulpbot> Pulp Issue #2520 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:10 <pulpbot> credentials in feed URL are not url-unquoted - http://pulp.plan.io/issues/2520
15:33:13 <asmacdo> +1 to as is. ill take a closer look and close as a dupe
15:34:24 <bizhang> asmacdo, what's a duplicate of?
15:34:54 <bizhang> what's it a dupe of?
15:35:03 <asmacdo> bizhang it might be related to 2497
15:35:08 <asmacdo> we can move on
15:35:17 <asmacdo> i have that one assigned to me, if it is related, ill close
15:35:47 <bizhang> sounds good
15:36:12 <mhrivnak> Ok on #2520, Satellite QE found this edge case for us.
15:36:41 <smyers> !propose accept
15:36:41 <smyers> #idea Proposed for #2520: Leave the issue as-is, accepting its current state.
15:36:41 <smyers> #info smyers has joined triage
15:36:42 <pulpbot> smyers has joined triage
15:36:43 <pulpbot> Proposed for #2520: Leave the issue as-is, accepting its current state.
15:37:01 <mhrivnak> and add to sprint 13
15:37:14 <bizhang> !propose other accept as is, add to sprint 13
15:37:14 <bizhang> #idea Proposed for #2520: accept as is, add to sprint 13
15:37:15 <pulpbot> Proposed for #2520: accept as is, add to sprint 13
15:37:27 <asmacdo> +1
15:37:29 <smyers> +1
15:37:33 <bizhang> !accept
15:37:33 <bizhang> #agreed accept as is, add to sprint 13
15:37:33 <pulpbot> Current proposal accepted: accept as is, add to sprint 13
15:37:34 <pulpbot> No issues to triage.
15:37:35 <bizhang> !end
15:37:35 <bizhang> #endmeeting