15:28:04 <bizhang> #startmeeting Pulp Triage 2017-01-17
15:28:04 <bizhang> #info bizhang has joined triage
15:28:05 <pulpbot> Meeting started Tue Jan 17 15:28:04 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:28:05 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:28:05 <pulpbot> The meeting name has been set to 'pulp_triage_2017_01_17'
15:28:05 <pulpbot> bizhang has joined triage
15:28:26 <bizhang> !next
15:28:27 <pulpbot> 2 issues left to triage: 2524, 2526
15:28:28 <bizhang> #topic Vagrant systemd and upstart scripts are not symlinked to source - http://pulp.plan.io/issues/2524
15:28:28 <pulpbot> Pulp Issue #2524 [NEW] (unassigned) - Priority: Low | Severity: Medium
15:28:28 <pulpbot> Vagrant systemd and upstart scripts are not symlinked to source - http://pulp.plan.io/issues/2524
15:28:38 <dalley> !propose low low
15:28:38 <pulpbot> Error: "propose" is not a valid command.
15:28:39 <mhrivnak> !here
15:28:39 <mhrivnak> #info mhrivnak has joined triage
15:28:40 <pulpbot> mhrivnak has joined triage
15:28:56 <bizhang> !propose triage low low
15:28:56 <bizhang> #idea Proposed for #2524: Priority: Low, Severity: Low
15:28:57 <pulpbot> Proposed for #2524: Priority: Low, Severity: Low
15:29:07 <dalley> ^^
15:29:14 <dkliban> !here
15:29:14 <dkliban> #info dkliban has joined triage
15:29:15 <pulpbot> dkliban has joined triage
15:29:28 <ttereshc> !here
15:29:28 <ttereshc> #info ttereshc has joined triage
15:29:29 <pulpbot> ttereshc has joined triage
15:29:49 <dkliban> i think we should fix this sooner rather than later though
15:30:13 <dkliban> it caused a pain when trying to test changes to the systemd files
15:30:42 <dkliban> anyway, i am ok with Low/Low
15:31:16 <bizhang> !accept
15:31:16 <bizhang> #agreed Priority: Low, Severity: Low
15:31:17 <pulpbot> Current proposal accepted: Priority: Low, Severity: Low
15:31:18 <bizhang> #topic repos with relative URLs published with repoview enabled serve broken links in the browser - http://pulp.plan.io/issues/2526
15:31:18 <pulpbot> 1 issues left to triage: 2526
15:31:19 <pulpbot> RPM Support Issue #2526 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:20 <pulpbot> repos with relative URLs published with repoview enabled serve broken links in the browser - http://pulp.plan.io/issues/2526
15:32:16 <mhrivnak> normal/low ?
15:32:26 <dkliban> seems like a broken feature
15:32:32 <jortel> agreed
15:32:55 <ipanova> agree with dkliban
15:33:08 <ttereshc> yeah, it is just not used that much so nobody complained so far
15:33:16 <dkliban> normal/high?
15:33:26 <dkliban> i want us to fix this soon
15:33:46 <jortel> no objection
15:33:53 <bizhang> !propose triage normal high
15:33:53 <bizhang> #idea Proposed for #2526: Priority: Normal, Severity: High
15:33:54 <pulpbot> Proposed for #2526: Priority: Normal, Severity: High
15:34:05 <bizhang> !accept
15:34:05 <bizhang> #agreed Priority: Normal, Severity: High
15:34:05 <pulpbot> Current proposal accepted: Priority: Normal, Severity: High
15:34:06 <pulpbot> No issues to triage.
15:34:08 <bizhang> !end
15:34:08 <bizhang> #endmeeting