15:29:07 <bizhang> #startmeeting Pulp Triage 2017-01-24
15:29:07 <bizhang> #info bizhang has joined triage
15:29:08 <pulpbot> Meeting started Tue Jan 24 15:29:07 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:08 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:08 <pulpbot> The meeting name has been set to 'pulp_triage_2017_01_24'
15:29:08 <pulpbot> bizhang has joined triage
15:29:33 <mhrivnak> !here
15:29:33 <mhrivnak> #info mhrivnak has joined triage
15:29:34 <pulpbot> mhrivnak has joined triage
15:29:57 <daviddavis> !here
15:29:57 <daviddavis> #info daviddavis has joined triage
15:29:58 <pulpbot> daviddavis has joined triage
15:31:36 <bizhang> !next
15:31:37 <bizhang> #topic Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427
15:31:38 <pulpbot> 5 issues left to triage: 2427, 2531, 2536, 2539, 2540
15:31:39 <pulpbot> RPM Support Issue #2427 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:40 <pulpbot> Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427
15:31:46 <bmbouter> !here
15:31:46 <bmbouter> #info bmbouter has joined triage
15:31:47 <pulpbot> bmbouter has joined triage
15:31:48 <ipanova> !here
15:31:48 <ipanova> #info ipanova has joined triage
15:31:49 <pulpbot> ipanova has joined triage
15:32:19 <bizhang> bmbouter, did you hear back from the 2nd user for #2427
15:32:23 <daviddavis> we still don't know if dawei is on ppc arch
15:32:24 <ipanova> bmbouter: we skipped it last time so you could provide more info
15:32:31 <bmbouter> no we just said more info was needed
15:32:51 <bmbouter> at least that's what I took away from it
15:32:55 <daviddavis> if only we had the second user's email
15:33:12 <ipanova> bmbouter: ah maybe
15:33:25 <mhrivnak> Someone mind volunteering to contact them?
15:33:31 <bizhang> !propose other bizhang will email user and ask about arch and error message
15:33:31 <bizhang> #idea Proposed for #2427: bizhang will email user and ask about arch and error message
15:33:32 <pulpbot> Proposed for #2427: bizhang will email user and ask about arch and error message
15:33:43 <mhrivnak> woot +1
15:33:50 <mhrivnak> Thanks bizhang
15:33:55 <daviddavis> bizhang++
15:33:55 <pulpbot> bizhang's karma is now 17
15:33:57 <bizhang> !accept
15:33:57 <bizhang> #agreed bizhang will email user and ask about arch and error message
15:33:58 <pulpbot> Current proposal accepted: bizhang will email user and ask about arch and error message
15:33:59 <bizhang> #topic pulp python modules use other project's namespace - http://pulp.plan.io/issues/2531
15:33:59 <pulpbot> 4 issues left to triage: 2531, 2536, 2539, 2540
15:34:00 <pulpbot> Pulp Issue #2531 [NEW] (unassigned) - Priority: Normal | Severity: Urgent
15:34:01 <pulpbot> pulp python modules use other project's namespace - http://pulp.plan.io/issues/2531
15:35:00 <bizhang> what was the conclusion at yesterday's meeting?
15:35:15 <daviddavis> next step is to email the other project
15:35:20 <mhrivnak> !propose other normal medium assign to mhrivnak
15:35:20 <mhrivnak> #idea Proposed for #2531: normal medium assign to mhrivnak
15:35:21 <pulpbot> Proposed for #2531: normal medium assign to mhrivnak
15:35:29 <ipanova> +1
15:35:30 <dalley> and basically ask to start a dialog
15:35:34 <mhrivnak> I'm going to email them.
15:35:51 <dalley> +1
15:36:11 <bizhang> mhrivnak, should we put it on this sprint?
15:36:28 <mhrivnak> I don't think we're likely to resolve it this sprint, so I lean toward no.
15:36:34 <dkliban> bizhang: i agree
15:36:37 <mhrivnak> And letting it be a long-running side effort.
15:36:51 <mhrivnak> It's not a good fit for the sprint cadence.
15:36:53 <dkliban> eventually we will have to do work on this issue for pulp 3
15:37:03 <bizhang> ok makes sense
15:37:06 <bizhang> !accept
15:37:06 <bizhang> #agreed normal medium assign to mhrivnak
15:37:06 <pulpbot> Current proposal accepted: normal medium assign to mhrivnak
15:37:07 <pulpbot> 3 issues left to triage: 2536, 2539, 2540
15:37:07 <bizhang> #topic error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536
15:37:08 <pulpbot> Crane Issue #2536 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:09 <pulpbot> error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536
15:37:27 <mhrivnak> thomasmckay promised to test this more today. :)
15:37:41 <bizhang> !propose skip
15:37:41 <bizhang> #idea Proposed for #2536: Skip this issue for this triage session.
15:37:42 <pulpbot> Proposed for #2536: Skip this issue for this triage session.
15:37:43 <mhrivnak> I think we still need more info.
15:38:36 <jortel> agreed
15:38:38 <bizhang> !propose other needsinfo
15:38:38 <bizhang> #idea Proposed for #2536: needsinfo
15:38:39 <pulpbot> Proposed for #2536: needsinfo
15:38:44 <bizhang> !accept
15:38:44 <bizhang> #agreed needsinfo
15:38:44 <pulpbot> Current proposal accepted: needsinfo
15:38:45 <pulpbot> 2 issues left to triage: 2539, 2540
15:38:45 <bizhang> #topic unit tests for repoauth are failing on Fedora 25 - http://pulp.plan.io/issues/2539
15:38:46 <pulpbot> Pulp Issue #2539 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:38:47 <pulpbot> unit tests for repoauth are failing on Fedora 25 - http://pulp.plan.io/issues/2539
15:39:26 <bizhang> !propose other accept and add to sprint
15:39:26 <bizhang> #idea Proposed for #2539: accept and add to sprint
15:39:27 <pulpbot> Proposed for #2539: accept and add to sprint
15:39:33 <bmbouter> +1
15:39:35 <daviddavis> _1
15:39:36 <daviddavis> +1
15:39:50 <mhrivnak> :( m2crypto
15:39:50 <dalley> +1
15:39:55 <mhrivnak> +1
15:39:59 <bizhang> !accept
15:39:59 <bizhang> #agreed accept and add to sprint
15:40:00 <pulpbot> Current proposal accepted: accept and add to sprint
15:40:01 <pulpbot> 1 issues left to triage: 2540
15:40:01 <bizhang> #topic Syncing repo with 200,000+ RPMs causes a BSONObj size limit exception - http://pulp.plan.io/issues/2540
15:40:02 <pulpbot> RPM Support Issue #2540 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:40:03 <pulpbot> Syncing repo with 200,000+ RPMs causes a BSONObj size limit exception - http://pulp.plan.io/issues/2540
15:40:13 * smyers hangs head in shame
15:40:28 <mhrivnak> !propose other high high and add to sprint
15:40:28 <mhrivnak> #idea Proposed for #2540: high high and add to sprint
15:40:29 <pulpbot> Proposed for #2540: high high and add to sprint
15:40:33 <smyers> +1
15:40:38 <jortel> +1
15:40:39 <dalley> +1
15:40:46 <mhrivnak> smyers, thanks for getting this filed.
15:40:49 <smyers> comically only affects el6, but...
15:40:58 <smyers> still important
15:41:01 <bizhang> !accept
15:41:01 <bizhang> #agreed high high and add to sprint
15:41:01 <pulpbot> Current proposal accepted: high high and add to sprint
15:41:02 <pulpbot> No issues to triage.
15:41:04 <bizhang> !end
15:41:04 <bizhang> #endmeeting