15:29:09 <bizhang> #startmeeting Pulp Triage 2017-01-27
15:29:09 <bizhang> #info bizhang has joined triage
15:29:10 <pulpbot> Meeting started Fri Jan 27 15:29:09 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:10 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:10 <pulpbot> The meeting name has been set to 'pulp_triage_2017_01_27'
15:29:10 <pulpbot> bizhang has joined triage
15:29:37 <daviddavis> !here
15:29:37 <daviddavis> #info daviddavis has joined triage
15:29:38 <pulpbot> daviddavis has joined triage
15:29:45 <dkliban> !here
15:29:45 <dkliban> #info dkliban has joined triage
15:29:46 <pulpbot> dkliban has joined triage
15:30:06 <bizhang> !next
15:30:07 <pulpbot> 4 issues left to triage: 2427, 2536, 2544, 2547
15:30:08 <bizhang> #topic Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427
15:30:08 <pulpbot> RPM Support Issue #2427 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:30:08 <pulpbot> Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427
15:31:04 <jortel> !here
15:31:04 <jortel> #info jortel has joined triage
15:31:04 <pulpbot> jortel has joined triage
15:31:50 <bizhang> The 2nd person's issue isn't caused by xsendfile, I'm not sure why his /pulp/repos isn't working, but we can probably close this as worksforme
15:31:52 <dkliban> i am a bit confused. it seems to me like this user is saying that this bug report is not relevant to hist situation
15:32:04 <dkliban> +1
15:32:11 <daviddavis> +1
15:32:23 <bizhang> !propose other close worksforme
15:32:23 <bizhang> #idea Proposed for #2427: close worksforme
15:32:24 <pulpbot> Proposed for #2427: close worksforme
15:32:31 <bizhang> !accept
15:32:31 <bizhang> #agreed close worksforme
15:32:31 <pulpbot> Current proposal accepted: close worksforme
15:32:33 <bizhang> #topic error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536
15:32:33 <pulpbot> 3 issues left to triage: 2536, 2544, 2547
15:32:33 <pulpbot> Crane Issue #2536 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:32:34 <pulpbot> error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536
15:32:37 <smyers> Sorta related: We don't have a support policy on arches, but maybe we should.
15:32:44 <smyers> (Or test on ppc?)
15:33:07 <smyers> Though I support fedora itself has a support policy on arches, and this is a fedora bug...
15:33:14 <smyers> but I digress :)
15:34:01 <daviddavis> can we open an issue to investigate?
15:34:10 <daviddavis> I'll do it
15:35:15 <bizhang> daviddavis, let me know if you get it in before end of triage and we can take care of it then :)
15:35:22 <daviddavis> ok
15:35:24 <smyers> So far, this issue (#2536) makes no sense to me.
15:36:11 <smyers> It's not clear to me that comment #3 addresses comment #2, so I think it's no triageable at this point.
15:36:26 <daviddavis> https://pulp.plan.io/issues/2549
15:36:28 <pulpbot> Title: Task #2549: Do we have a support policy on architectures? - Pulp (at pulp.plan.io)
15:36:28 <dkliban> skip
15:36:32 <daviddavis> +1
15:36:38 <bizhang> !skip
15:36:39 <pulpbot> 2 issues left to triage: 2544, 2547
15:36:40 <bizhang> #topic copy always matches every unit in the repo - http://pulp.plan.io/issues/2544
15:36:40 <pulpbot> OSTree Support Issue #2544 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:36:40 <pulpbot> copy always matches every unit in the repo - http://pulp.plan.io/issues/2544
15:37:41 <bizhang> daviddavis, oh nevermind #2549 it's a task not a issue (don't know why I was thinking issue)
15:38:10 <daviddavis> +1
15:38:19 <bizhang> !propose accept
15:38:19 <bizhang> #idea Proposed for #2544: Leave the issue as-is, accepting its current state.
15:38:20 <pulpbot> Proposed for #2544: Leave the issue as-is, accepting its current state.
15:38:27 <daviddavis> +1
15:38:29 <smyers> +1 for #2544
15:38:34 <dkliban> +1
15:38:35 <bizhang> !accept
15:38:35 <bizhang> #agreed Leave the issue as-is, accepting its current state.
15:38:35 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
15:38:36 <pulpbot> 1 issues left to triage: 2547
15:38:37 <bizhang> #topic Cannot sync RHEL 7.3 ISO - http://pulp.plan.io/issues/2547
15:38:37 <jortel> +1
15:38:37 <pulpbot> Pulp Issue #2547 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:38:37 <pulpbot> Cannot sync RHEL 7.3 ISO - http://pulp.plan.io/issues/2547
15:40:40 <bizhang> I can try to reproduce this with pulp and we can triage it next tuesday
15:40:47 <daviddavis> +1
15:40:49 <dkliban> bizhang: sounds good
15:40:50 <smyers> +1
15:40:54 <dkliban> +1
15:40:55 <bizhang> !propose other needsinfo, bizhang to try to reproduce
15:40:55 <bizhang> #idea Proposed for #2547: needsinfo, bizhang to try to reproduce
15:40:56 <pulpbot> Proposed for #2547: needsinfo, bizhang to try to reproduce
15:41:00 <bizhang> !accept
15:41:00 <bizhang> #agreed needsinfo, bizhang to try to reproduce
15:41:00 <pulpbot> Current proposal accepted: needsinfo, bizhang to try to reproduce
15:41:02 <pulpbot> No issues to triage.
15:41:02 <jortel> +1
15:41:06 <bizhang> !end
15:41:06 <bizhang> #endmeeting