15:30:12 <bizhang> #startmeeting Pulp Triage 2017-02-14
15:30:12 <bizhang> #info bizhang has joined triage
15:30:13 <pulpbot> Meeting started Tue Feb 14 15:30:12 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:13 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:13 <pulpbot> The meeting name has been set to 'pulp_triage_2017_02_14'
15:30:13 <pulpbot> bizhang has joined triage
15:30:32 <ttereshc> !here
15:30:32 <ttereshc> #info ttereshc has joined triage
15:30:33 <pulpbot> ttereshc has joined triage
15:30:35 <preethi> !here
15:30:35 <preethi> #info preethi has joined triage
15:30:36 <pulpbot> preethi has joined triage
15:30:44 <dkliban> !here
15:30:44 <dkliban> #info dkliban has joined triage
15:30:45 <pulpbot> dkliban has joined triage
15:30:48 <bizhang> !next
15:30:49 <pulpbot> 3 issues left to triage: 2544, 2585, 2586
15:30:49 <bizhang> #topic copy always matches every unit in the repo - http://pulp.plan.io/issues/2544
15:30:50 <pulpbot> OSTree Support Issue #2544 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:30:50 <pulpbot> copy always matches every unit in the repo - http://pulp.plan.io/issues/2544
15:31:01 <ipanova> !here
15:31:01 <ipanova> #info ipanova has joined triage
15:31:01 <pulpbot> ipanova has joined triage
15:31:01 <mhrivnak> !here
15:31:01 <mhrivnak> #info mhrivnak has joined triage
15:31:02 <pulpbot> mhrivnak has joined triage
15:31:06 <bizhang> !propose other accept and add to sprint
15:31:06 <bizhang> #idea Proposed for #2544: accept and add to sprint
15:31:07 <pulpbot> Proposed for #2544: accept and add to sprint
15:31:10 <mhrivnak> +1
15:31:20 <dkliban> +1
15:31:27 <ttereshc> +1 to add to the sprint
15:31:33 <ipanova> +1
15:31:36 <bizhang> !accept
15:31:36 <bizhang> #agreed accept and add to sprint
15:31:36 <pulpbot> Current proposal accepted: accept and add to sprint
15:31:37 <bizhang> #topic Bugs fixed in version link is not correct for plugins - http://pulp.plan.io/issues/2585
15:31:38 <pulpbot> 2 issues left to triage: 2585, 2586
15:31:38 <pulpbot> Pulp Issue #2585 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:39 <pulpbot> Bugs fixed in version link is not correct for plugins - http://pulp.plan.io/issues/2585
15:32:26 <ttereshc> add to the sprint as well?
15:32:57 <bizhang> does this need to be filed individually for each plugin?
15:33:21 <ipanova> bizhang: if we make it a task, we can make a generic one
15:33:24 <smyers> It's likely going to get fixed in one place (platform)
15:33:41 <ttereshc> I think it's an easyfix and it can be done all at once
15:33:45 <smyers> +1
15:33:52 <bizhang> !propose other accept and add to sprint
15:33:52 <bizhang> #idea Proposed for #2585: accept and add to sprint
15:33:52 <pulpbot> Proposed for #2585: accept and add to sprint
15:34:00 <mhrivnak> +1
15:34:00 <ipanova> +1
15:34:03 <ttereshc> +1
15:34:09 <bizhang> !accept
15:34:09 <bizhang> #agreed accept and add to sprint
15:34:09 <pulpbot> Current proposal accepted: accept and add to sprint
15:34:11 <bizhang> #topic Pulp workers/beat/resource_manager go missing - http://pulp.plan.io/issues/2586
15:34:11 <pulpbot> 1 issues left to triage: 2586
15:34:11 <pulpbot> Pulp Issue #2586 [NEW] (unassigned) - Priority: Normal | Severity: High
15:34:12 <pulpbot> Pulp workers/beat/resource_manager go missing - http://pulp.plan.io/issues/2586
15:35:20 <dalley> !here
15:35:20 <dalley> #info dalley has joined triage
15:35:20 <pulpbot> dalley has joined triage
15:35:26 <bmbouter> !here
15:35:26 <bmbouter> #info bmbouter has joined triage
15:35:27 <pulpbot> bmbouter has joined triage
15:35:42 <bmbouter> we should look into this to help support katello's effort
15:35:50 <dkliban> yep
15:35:57 <dkliban> let's add it to the sprint
15:35:59 <bmbouter> I talked w/ ehelms when this was filed and he provided the reproducer
15:36:04 <bmbouter> +1 to adding to sprint
15:36:31 <mhrivnak> works for me
15:36:40 <bmbouter> it's very likely an environmental issue, but one we can help identify
15:36:44 <bizhang> !propose other accept and add to sprint
15:36:44 <bizhang> #idea Proposed for #2586: accept and add to sprint
15:36:45 <pulpbot> Proposed for #2586: accept and add to sprint
15:37:14 <bizhang> should sev be high?
15:37:34 <dkliban> bizhang: it's doesn't matter. as long as we add to sprint
15:37:53 <bmbouter> I don't have an opinion on the sev
15:38:07 <smyers> It sorta does, since that's for more than just triage (ideally?)
15:38:37 <bmbouter> fair enough
15:38:51 <smyers> I don't see anything in the issue that says it should be high, but upon reproducing it, maybe we revisit it
15:38:53 <smyers> I dunno
15:38:56 <mhrivnak> I think high severity is appropriate.
15:39:07 <mhrivnak> workers going missing is real bad.
15:39:19 <bmbouter> that sounds fine
15:39:26 <bmbouter> I still think it's environmental so it's severe for this 1 user
15:39:33 <bmbouter> I would say prio should be high
15:39:38 <dalley> is it a development environment issue or one that shows up uiversally?
15:39:42 <dalley> ^^
15:39:50 <bmbouter> only in this 1 environment have I heard about it
15:40:05 <smyers> with a clear reproducer but no hint as to what's going on, severity is almost undefined. Priority should be high to resolve severity asap :)
15:40:12 <bmbouter> and 2.10.z has been out a while so if it was really this severe I think we would be hearing about it all the time
15:40:28 <bmbouter> yeah I would say prio to high, sev to med or high
15:40:40 <bizhang> !propose other triage high/? add to sprint
15:40:40 <bizhang> #idea Proposed for #2586: triage high/? add to sprint
15:40:41 <smyers> Maybe even urgent
15:40:41 <pulpbot> Proposed for #2586: triage high/? add to sprint
15:40:54 <smyers> Because, as mhrivnak, if workers are going missing, that's bad.
15:40:57 <smyers> (said)
15:41:06 <bmbouter> +1 urgent prio, high sev
15:41:11 <smyers> +1
15:41:18 <mhrivnak> The problem the user experienced is severe. If we can identify the cause is already fixed, environmental, etc. that's great, but I don't think it changes the severity of what's reported.
15:41:25 <bmbouter> that is fine
15:41:30 <smyers> !propose triage other Urgent/High, add to sprint
15:41:31 <pulpbot> (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
15:41:38 <smyers> Iw rote this thing. I'm terrible.
15:41:44 <bmbouter> I don't know for certain that it is environmental so that sounds good
15:41:47 <smyers> !propose other Urgent/High, add to sprint
15:41:47 <smyers> #idea Proposed for #2586: Urgent/High, add to sprint
15:41:47 <smyers> #info smyers has joined triage
15:41:47 <pulpbot> smyers has joined triage
15:41:48 <pulpbot> Proposed for #2586: Urgent/High, add to sprint
15:41:54 <bmbouter> +1
15:42:02 <bizhang> !accept
15:42:02 <bizhang> #agreed Urgent/High, add to sprint
15:42:02 <pulpbot> Current proposal accepted: Urgent/High, add to sprint
15:42:04 <pulpbot> No issues to triage.
15:42:06 <bizhang> !end
15:42:06 <bizhang> #endmeeting