15:29:55 <bizhang> #startmeeting Pulp Triage 2017-02-28
15:29:55 <bizhang> #info bizhang has joined triage
15:29:56 <pulpbot> Meeting started Tue Feb 28 15:29:55 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:56 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:56 <pulpbot> The meeting name has been set to 'pulp_triage_2017_02_28'
15:29:56 <pulpbot> bizhang has joined triage
15:30:25 <dalley> !here
15:30:25 <dalley> #info dalley has joined triage
15:30:26 <pulpbot> dalley has joined triage
15:31:14 <smyers> !here
15:31:14 <smyers> #info smyers has joined triage
15:31:15 <pulpbot> smyers has joined triage
15:31:31 <bizhang> !next
15:31:32 <pulpbot> 3 issues left to triage: 2611, 2613, 2615
15:31:33 <bizhang> #topic task system crashes with qpid + ssl unless client certs are provided - http://pulp.plan.io/issues/2611
15:31:33 <pulpbot> Pulp Issue #2611 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:33 <pulpbot> task system crashes with qpid + ssl unless client certs are provided - http://pulp.plan.io/issues/2611
15:32:01 <daviddavis> !here
15:32:01 <daviddavis> #info daviddavis has joined triage
15:32:02 <pulpbot> daviddavis has joined triage
15:33:46 <bizhang> !propose accept
15:33:46 <bizhang> #idea Proposed for #2611: Leave the issue as-is, accepting its current state.
15:33:47 <pulpbot> Proposed for #2611: Leave the issue as-is, accepting its current state.
15:33:51 <daviddavis> +1
15:34:39 <smyers> works for me
15:34:41 <bizhang> !accept
15:34:41 <bizhang> #agreed Leave the issue as-is, accepting its current state.
15:34:42 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
15:34:42 <bizhang> #topic Celerybeat reconnect support broken for Celery4+Kombu4 - http://pulp.plan.io/issues/2613
15:34:43 <pulpbot> 2 issues left to triage: 2613, 2615
15:34:43 <pulpbot> Pulp Issue #2613 [ASSIGNED] (bmbouter) - Priority: Normal | Severity: Medium
15:34:44 <pulpbot> Celerybeat reconnect support broken for Celery4+Kombu4 - http://pulp.plan.io/issues/2613
15:34:51 <bizhang> !propose other accept and add to sprint
15:34:51 <bizhang> #idea Proposed for #2613: accept and add to sprint
15:34:51 <pulpbot> Proposed for #2613: accept and add to sprint
15:34:57 <daviddavis> +1
15:35:08 <smyers> yeah, ASSIGNED, so I guess we're doing this :)
15:35:15 <bizhang> !accept
15:35:15 <bizhang> #agreed accept and add to sprint
15:35:15 <pulpbot> Current proposal accepted: accept and add to sprint
15:35:16 <pulpbot> 1 issues left to triage: 2615
15:35:17 <bizhang> #topic Scheduled calls support broken for Celery4+Kombu4 - http://pulp.plan.io/issues/2615
15:35:17 <pulpbot> Pulp Issue #2615 [ASSIGNED] (dalley) - Priority: Normal | Severity: Medium
15:35:17 <pulpbot> Scheduled calls support broken for Celery4+Kombu4 - http://pulp.plan.io/issues/2615
15:35:22 <bizhang> !propose other accept and add to sprint
15:35:22 <bizhang> #idea Proposed for #2615: accept and add to sprint
15:35:22 <pulpbot> Proposed for #2615: accept and add to sprint
15:35:26 <daviddavis> +1
15:35:29 <bizhang> !accept
15:35:29 <bizhang> #agreed accept and add to sprint
15:35:29 <pulpbot> Current proposal accepted: accept and add to sprint
15:35:30 <pulpbot> No issues to triage.
15:35:32 <bizhang> !end
15:35:32 <bizhang> #endmeeting