15:37:02 <bizhang> #startmeeting Pulp Triage 2017-02-28
15:37:02 <bizhang> #info bizhang has joined triage
15:37:03 <pulpbot> Meeting started Tue Feb 28 15:37:02 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:37:03 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:37:03 <pulpbot> The meeting name has been set to 'pulp_triage_2017_02_28'
15:37:03 <pulpbot> bizhang has joined triage
15:37:04 <ttereshc> https://pulp.plan.io/issues/2616
15:37:06 <pulpbot> Title: Issue #2616: after sync with remove_missing option the next publish is no-op sometimes - Pulp (at pulp.plan.io)
15:37:20 <ttereshc> I was a bit late, sorry
15:37:22 <bizhang> !issue 2616
15:37:22 <bizhang> #topic after sync with remove_missing option the next publish is no-op sometimes - http://pulp.plan.io/issues/2616
15:37:23 <pulpbot> Pulp Issue #2616 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:23 <pulpbot> after sync with remove_missing option the next publish is no-op sometimes - http://pulp.plan.io/issues/2616
15:37:27 <smyers> heh "Added by ttereshc 1 minute ago."
15:37:38 <smyers> !here
15:37:38 <smyers> #info smyers has joined triage
15:37:39 <pulpbot> smyers has joined triage
15:37:41 <ttereshc> !here
15:37:41 <ttereshc> #info ttereshc has joined triage
15:37:41 <pulpbot> ttereshc has joined triage
15:37:44 <daviddavis> !here
15:37:44 <daviddavis> #info daviddavis has joined triage
15:37:45 <pulpbot> daviddavis has joined triage
15:37:59 <bmbouter> !here
15:37:59 <bmbouter> #info bmbouter has joined triage
15:37:59 <pulpbot> bmbouter has joined triage
15:39:17 <ttereshc> I noticed that removed_count is negative sometimes and it does not affect rpm plugin in terms of no-op publish because there usually more changes than just units removal
15:39:43 <ttereshc> I can hit it with puppet plugin easily
15:40:33 <smyers> I don't see anything that obviously makes me want to chang ethe priority or severity, so
15:40:37 <smyers> !propose accept
15:40:37 <smyers> #idea Proposed for #2616: Leave the issue as-is, accepting its current state.
15:40:38 <pulpbot> Proposed for #2616: Leave the issue as-is, accepting its current state.
15:40:46 <daviddavis> +1
15:40:51 <bizhang> do we want to add to sprint?
15:41:29 <smyers> I don't think so
15:41:47 <bmbouter> agreed
15:41:56 <bizhang> sounds good to me
15:41:58 <bizhang> !accept
15:41:58 <bizhang> #agreed Leave the issue as-is, accepting its current state.
15:41:59 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
15:42:00 <pulpbot> No issues to triage.
15:42:04 <bizhang> !end
15:42:04 <bizhang> #endmeeting