15:30:06 <bizhang> #startmeeting Pulp Triage 2017-03-03
15:30:06 <bizhang> #info bizhang has joined triage
15:30:07 <pulpbot> Meeting started Fri Mar  3 15:30:06 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:07 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:07 <pulpbot> The meeting name has been set to 'pulp_triage_2017_03_03'
15:30:07 <pulpbot> bizhang has joined triage
15:31:39 <bmbouter> !here
15:31:39 <bmbouter> #info bmbouter has joined triage
15:31:39 <pulpbot> bmbouter has joined triage
15:32:07 <bizhang> smyers, ichimonji10 want to join triage real quick? there's only the content-type/encoding issue to triage
15:32:26 <ichimonji10> sure
15:32:33 <smyers> !here
15:32:33 <smyers> #info smyers has joined triage
15:32:34 <pulpbot> smyers has joined triage
15:32:35 <bizhang> !next
15:32:36 <pulpbot> 1 issues left to triage: 2618
15:32:37 <bizhang> #topic "blob" files are delivered with incorrect content headers - http://pulp.plan.io/issues/2618
15:32:37 <pulpbot> Docker Support Issue #2618 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:32:37 <pulpbot> "blob" files are delivered with incorrect content headers - http://pulp.plan.io/issues/2618
15:33:09 <dalley_> !here
15:33:09 <dalley_> #info dalley_ has joined triage
15:33:10 <pulpbot> dalley_ has joined triage
15:33:35 <bizhang> normal/high add to sprint since it is a regression?
15:34:51 <bizhang> although I have no idea why it's regressing since https://pulp.plan.io/issues/1781 should've fixed this
15:34:53 <pulpbot> Title: Issue #1781: Files ending in .gz are delivered with incorrect content headers - Pulp (at pulp.plan.io)
15:35:35 <bmbouter> do we know when it regressed?
15:35:56 <bmbouter> if it regressed since the very last release +1 to adding it to a sprint
15:37:06 <smyers> Content-Encoding is thrown out by xsendfile
15:37:14 <smyers> We juts can't use it and also use xsendfile
15:37:42 <ichimonji10> Well... I'm not sure that this is a regression. The relevant test had been skipped for RHEL 6 until the very recent 2.12.1 release.
15:38:03 <ichimonji10> I think what happened here is that we fixed *one* content-encoding bug, which then let this new bug come to light.
15:38:28 <bizhang> ah gotcha
15:38:50 <bizhang> !propose triage normal medium
15:38:50 <bizhang> #idea Proposed for #2618: Priority: Normal, Severity: Medium
15:38:51 <pulpbot> Proposed for #2618: Priority: Normal, Severity: Medium
15:41:11 <smyers> works for me
15:41:16 <bizhang> !accept
15:41:16 <bizhang> #agreed Priority: Normal, Severity: Medium
15:41:17 <pulpbot> Current proposal accepted: Priority: Normal, Severity: Medium
15:41:18 <pulpbot> No issues to triage.
15:41:18 <bizhang> !end
15:41:18 <bizhang> #endmeeting