15:29:50 <bizhang> #startmeeting Pulp Triage 2017-03-07
15:29:50 <bizhang> #info bizhang has joined triage
15:29:51 <pulpbot> Meeting started Tue Mar  7 15:29:50 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:51 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:51 <pulpbot> The meeting name has been set to 'pulp_triage_2017_03_07'
15:29:51 <pulpbot> bizhang has joined triage
15:30:31 <daviddavis> !here
15:30:31 <daviddavis> #info daviddavis has joined triage
15:30:31 <pulpbot> daviddavis has joined triage
15:30:41 <preethi> !here
15:30:41 <preethi> #info preethi has joined triage
15:30:42 <pulpbot> preethi has joined triage
15:30:48 <dkliban> !here
15:30:48 <dkliban> #info dkliban has joined triage
15:30:48 <pulpbot> dkliban has joined triage
15:30:49 <ttereshc> !here
15:30:49 <ttereshc> #info ttereshc has joined triage
15:30:50 <pulpbot> ttereshc has joined triage
15:30:53 <bizhang> !next
15:30:54 <pulpbot> 3 issues left to triage: 2620, 2621, 2623
15:30:54 <bizhang> #topic All RPM repo searches are broken - http://pulp.plan.io/issues/2620
15:30:55 <pulpbot> RPM Support Issue #2620 [NEW] (unassigned) - Priority: High | Severity: High
15:30:55 <pulpbot> All RPM repo searches are broken - http://pulp.plan.io/issues/2620
15:31:16 <dkliban> high / high and add to sprint
15:31:34 <dalley> !here
15:31:34 <dalley> #info dalley has joined triage
15:31:35 <pulpbot> dalley has joined triage
15:31:39 <ipanova> !here
15:31:39 <ipanova> #info ipanova has joined triage
15:31:40 <pulpbot> ipanova has joined triage
15:31:47 <dalley> that seems kinda severe
15:31:47 <daviddavis> leave as is and add to sprint?
15:31:50 <ttereshc> dkliban, and blocker?
15:32:07 <bizhang> it's already set as 2.12 and 2.13 blocker
15:32:16 <dkliban> ttereshc: i think it's a blocker because it's a major regression
15:32:20 <dkliban> bizhang: great!
15:32:24 <bizhang> !propose other leave as is and add to sprint
15:32:24 <bizhang> #idea Proposed for #2620: leave as is and add to sprint
15:32:25 <ttereshc> +1 for that, just checking
15:32:25 <pulpbot> Proposed for #2620: leave as is and add to sprint
15:32:32 <ipanova> +1
15:32:42 <bizhang> !accept
15:32:42 <bizhang> #agreed leave as is and add to sprint
15:32:42 <pulpbot> Current proposal accepted: leave as is and add to sprint
15:32:44 <bizhang> #topic Syncing an immediate repo with 'on_demand' overridden no longer populates the catalog  - http://pulp.plan.io/issues/2621
15:32:44 <pulpbot> 2 issues left to triage: 2621, 2623
15:32:44 <pulpbot> RPM Support Issue #2621 [NEW] (unassigned) - Priority: Normal | Severity: High
15:32:45 <pulpbot> Syncing an immediate repo with 'on_demand' overridden no longer populates the catalog  - http://pulp.plan.io/issues/2621
15:34:39 <daviddavis> this seems high. I'd probably leave as is and add to sprint as well
15:35:25 <dalley> +1
15:35:29 <bizhang> !propose other normal/high add to sprint
15:35:29 <bizhang> #idea Proposed for #2621: normal/high add to sprint
15:35:30 <pulpbot> Proposed for #2621: normal/high add to sprint
15:35:47 <smyers> +1
15:35:51 <ipanova> +1
15:36:01 <bizhang> !accept
15:36:01 <bizhang> #agreed normal/high add to sprint
15:36:01 <pulpbot> Current proposal accepted: normal/high add to sprint
15:36:03 <bizhang> #topic Errata publish performace degradation  - http://pulp.plan.io/issues/2623
15:36:03 <pulpbot> 1 issues left to triage: 2623
15:36:03 <pulpbot> RPM Support Issue #2623 [ASSIGNED] (semyers) - Priority: High | Severity: Medium
15:36:04 <pulpbot> Errata publish performace degradation  - http://pulp.plan.io/issues/2623
15:36:44 <bizhang> would this be a blocker for 2.12?
15:37:00 <ttereshc> smyers is investigating it, +1 for his proposal in the issue to revert the changes if needed
15:37:51 <bizhang> !propose other accept and add to sprint
15:37:51 <bizhang> #idea Proposed for #2623: accept and add to sprint
15:37:52 <pulpbot> Proposed for #2623: accept and add to sprint
15:38:21 <ttereshc> I agree that we should not make a release with errata publish being so slow
15:38:21 <ipanova> ttereshc: sound good to me
15:38:23 <ipanova> +2
15:38:34 <ipanova> i meant +1 :)
15:38:55 <jortel> !here
15:38:55 <jortel> #info jortel has joined triage
15:38:56 <pulpbot> jortel has joined triage
15:39:06 <ttereshc> bizhang, could we take a look at 2622 after this one, to confirm that it is a blocker
15:39:34 <bizhang> ttereshc, yep
15:39:50 <bizhang> !accept
15:39:50 <bizhang> #agreed accept and add to sprint
15:39:50 <pulpbot> Current proposal accepted: accept and add to sprint
15:39:52 <pulpbot> No issues to triage.
15:39:55 <bizhang> !issue 2622
15:39:55 <bizhang> #topic Sync fails when non-ASCII characters are present in primary.xml - http://pulp.plan.io/issues/2622
15:39:56 <pulpbot> RPM Support Issue #2622 [POST] (ttereshc) - Priority: High | Severity: Medium
15:39:56 <pulpbot> Sync fails when non-ASCII characters are present in primary.xml - http://pulp.plan.io/issues/2622
15:40:45 <ttereshc> !propose triage leave as-is and add to sprint
15:40:45 <pulpbot> (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
15:40:54 <ttereshc> !propose triage other leave as-is and add to sprint
15:40:54 <pulpbot> (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
15:41:08 <ttereshc> !propose other leave as-is and add to sprint
15:41:08 <ttereshc> #idea Proposed for #2622: leave as-is and add to sprint
15:41:09 <pulpbot> Proposed for #2622: leave as-is and add to sprint
15:41:12 <ttereshc> yay
15:41:25 <daviddavis> lol
15:41:39 <ipanova> +1
15:41:40 <bizhang> +1
15:41:57 <jortel> +1
15:42:00 <daviddavis> is this a new issue that only affects 2.12 and 2.13?
15:42:22 <ttereshc> daviddavis, yes, 2.12.2 and 2.13
15:42:37 <daviddavis> so this works in prior pulp releases?
15:42:45 <ttereshc> yes
15:42:55 <daviddavis> ok, cool. thanks for clarifying that.
15:42:57 <daviddavis> +1 from me
15:43:00 <bizhang> !accept
15:43:00 <bizhang> #agreed leave as-is and add to sprint
15:43:00 <pulpbot> Current proposal accepted: leave as-is and add to sprint
15:43:01 <pulpbot> No issues to triage.
15:43:04 <bizhang> !end
15:43:04 <bizhang> #endmeeting