14:30:00 <bizhang> #startmeeting Pulp Triage 2017-03-14
14:30:00 <bizhang> !start
14:30:00 <pulpbot> Meeting started Tue Mar 14 14:30:00 2017 UTC and is due to finish in 60 minutes.  The chair is bizhang. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:00 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:00 <pulpbot> The meeting name has been set to 'pulp_triage_2017_03_14'
14:30:00 <bizhang> #info bizhang has joined triage
14:30:00 <pulpbot> bizhang has joined triage
14:30:05 <smyers> #info smyers has joined triage
14:30:05 <smyers> !here
14:30:05 <pulpbot> smyers has joined triage
14:30:21 <mhrivnak> #info mhrivnak has joined triage
14:30:21 <mhrivnak> !here
14:30:21 <pulpbot> mhrivnak has joined triage
14:30:22 <smyers> The triagers list gets wiped on start, so you'll need to re-"!here", dalley
14:30:35 <dalley> lame :/
14:30:36 <dalley> !here
14:30:36 <dalley> #info dalley has joined triage
14:30:37 <pulpbot> dalley has joined triage
14:30:40 <bizhang> !next
14:30:42 <pulpbot> 2 issues left to triage: 2631, 2633
14:30:42 <bizhang> #topic Make a testing environment for long-term testing of Pulp performance - http://pulp.plan.io/issues/2631
14:30:43 <pulpbot> Pulp Issue #2631 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:44 <dkliban> #info dkliban has joined triage
14:30:44 <dkliban> !here
14:30:44 <pulpbot> Make a testing environment for long-term testing of Pulp performance - http://pulp.plan.io/issues/2631
14:30:45 <pulpbot> dkliban has joined triage
14:30:50 <smyers> Hilarious consequence of using meetbot to handle the logging. The triage bot doesn't know meetbot's state
14:31:07 <dkliban> i think we can accept this one as is
14:31:13 <mhrivnak> Looks like a task.
14:31:13 <dkliban> and it's a Task actually
14:31:15 <smyers> But it's a task, not an issue
14:31:20 <smyers> I think we agree :)
14:31:20 <bizhang> #idea Proposed for #2631: covert to task
14:31:20 <bizhang> !propose other covert to task
14:31:20 <pulpbot> Proposed for #2631: covert to task
14:31:29 <bizhang> #agreed covert to task
14:31:29 <bizhang> !accept
14:31:29 <pulpbot> Current proposal accepted: covert to task
14:31:31 <pulpbot> 1 issues left to triage: 2633
14:31:31 <bizhang> #topic Pulp Debian Errors - http://pulp.plan.io/issues/2633
14:31:32 <pulpbot> Pulp Issue #2633 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:33 <pulpbot> Pulp Debian Errors - http://pulp.plan.io/issues/2633
14:31:56 <bizhang> I think this is a user environment issue, I can follow up with the reporter and close
14:32:26 <bizhang> !propose other needsinfo, bizhang will follow up
14:32:26 <bizhang> #idea Proposed for #2633: needsinfo, bizhang will follow up
14:32:27 <pulpbot> Proposed for #2633: needsinfo, bizhang will follow up
14:32:48 <smyers> Does pulp_deb work at al in its current form? convert to task "delete pulp_openstack and pulp_deb to prevent false hope"?
14:33:55 <mhrivnak> Not sure if it works at all.
14:34:59 <mhrivnak> I'm not sure about deleting it, but perhaps making it more clear that it's unreleased and needs development work would be a good idea.
14:35:43 <bizhang> it's pretty clear on the github page: https://github.com/pulp/pulp_deb
14:35:44 <pulpbot> Title: GitHub - pulp/pulp_deb: Experimental Project to seed Pulp support for Debian repositories (at github.com)
14:35:50 <bizhang> "This is a currently NON FUNCTIONAL, experimental project for supporting Debian repositories within Pulp."
14:36:01 <mhrivnak> Fair enough. :)
14:36:14 <smyers> Work for me, maybe just link that and NOTABUG?
14:36:19 <bizhang> I assumed the user wanted to get the dev environment for it up and running to help out :)
14:36:19 <smyers> I guess WONTFIX is also fine
14:36:43 <mhrivnak> +1 bizhang follow up on it being an environmental problem.
14:37:11 <bizhang> !accept
14:37:11 <pulpbot> Current proposal accepted: needsinfo, bizhang will follow up
14:37:11 <bizhang> #agreed needsinfo, bizhang will follow up
14:37:12 <pulpbot> No issues to triage.
14:37:13 <mhrivnak> The issue is "ImportError: No module named devel", which does seem to be environmental.
14:37:24 <bizhang> !end
14:37:24 <bizhang> #endmeeting