14:30:17 <ttereshc> #startmeeting Pulp Triage 2017-04-11
14:30:17 <ttereshc> #info ttereshc has joined triage
14:30:17 <pulpbot> Meeting started Tue Apr 11 14:30:17 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:17 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:17 <pulpbot> The meeting name has been set to 'pulp_triage_2017_04_11'
14:30:17 <pulpbot> ttereshc has joined triage
14:30:40 <mhrivnak> !here
14:30:40 <mhrivnak> #info mhrivnak has joined triage
14:30:41 <pulpbot> mhrivnak has joined triage
14:30:42 <daviddavis> !here
14:30:42 <daviddavis> #info daviddavis has joined triage
14:30:43 <pulpbot> daviddavis has joined triage
14:30:45 <bizhang> !here
14:30:45 <bizhang> #info bizhang has joined triage
14:30:45 <pulpbot> bizhang has joined triage
14:30:48 <ttereshc> !next
14:30:50 <pulpbot> 2 issues left to triage: 2700, 2701
14:30:51 <ttereshc> #topic Crane crashes on start-up if "debug" config option isn't present - http://pulp.plan.io/issues/2700
14:30:51 <pulpbot> Crane Issue #2700 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:52 <pulpbot> Crane crashes on start-up if "debug" config option isn't present - http://pulp.plan.io/issues/2700
14:30:59 <pcreech> !here
14:30:59 <pcreech> #info pcreech has joined triage
14:30:59 <pulpbot> pcreech has joined triage
14:31:06 <daviddavis> this seems obvious to users but also easy to fix
14:31:41 <ttereshc> !propose triage l m
14:31:41 <ttereshc> #idea Proposed for #2700: Priority: Low, Severity: Medium
14:31:41 <pulpbot> Proposed for #2700: Priority: Low, Severity: Medium
14:32:09 <ipanova> !here
14:32:09 <ipanova> #info ipanova has joined triage
14:32:09 <pulpbot> ipanova has joined triage
14:32:09 <mhrivnak> Very easy workaround, so I'd go for low severity.
14:32:15 <elyezer> ichimonji10++
14:32:15 <pulpbot> ichimonji10's karma is now 108
14:32:20 <elyezer> teamwork++
14:32:23 <ttereshc> !propose triage l l
14:32:23 <ttereshc> #idea Proposed for #2700: Priority: Low, Severity: Low
14:32:24 <pulpbot> Proposed for #2700: Priority: Low, Severity: Low
14:33:03 <ttereshc> !accept
14:33:03 <ttereshc> #agreed Priority: Low, Severity: Low
14:33:03 <pulpbot> Current proposal accepted: Priority: Low, Severity: Low
14:33:04 <pulpbot> 1 issues left to triage: 2701
14:33:05 <ttereshc> #topic Crane documentation doesn't answer critical installation and usage questions - http://pulp.plan.io/issues/2701
14:33:05 <pulpbot> Crane Issue #2701 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:06 <pulpbot> Crane documentation doesn't answer critical installation and usage questions - http://pulp.plan.io/issues/2701
14:33:27 <bmbouter> !here
14:33:27 <bmbouter> #info bmbouter has joined triage
14:33:27 <pulpbot> bmbouter has joined triage
14:33:29 <daviddavis> I went through this recently.
14:33:38 <daviddavis> docs would be helpful
14:33:40 <preethi_> !here
14:33:40 <preethi_> #info preethi_ has joined triage
14:33:40 <pulpbot> preethi_ has joined triage
14:33:55 <dalley> !here
14:33:55 <dalley> #info dalley has joined triage
14:33:56 <pulpbot> dalley has joined triage
14:34:23 <ttereshc> !propose accept
14:34:23 <ttereshc> #idea Proposed for #2701: Leave the issue as-is, accepting its current state.
14:34:24 <pulpbot> Proposed for #2701: Leave the issue as-is, accepting its current state.
14:34:36 <mhrivnak> Seems reasonable.
14:34:48 <mhrivnak> I think there is some decent documentation about what crane is: https://github.com/pulp/crane/blob/master/docs/index.rst#what-is-crane
14:34:49 <pulpbot> Title: crane/index.rst at master · pulp/crane · GitHub (at github.com)
14:35:02 <daviddavis> +1
14:35:34 <ipanova> i agree as well
14:35:37 <ttereshc> !accept
14:35:37 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:35:37 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:38 <pulpbot> No issues to triage.
14:35:42 <bmbouter> nice
14:35:43 <ttereshc> !end
14:35:43 <ttereshc> #endmeeting