14:29:45 <ttereshc> #startmeeting Pulp Triage 2017-04-18
14:29:45 <pulpbot> Meeting started Tue Apr 18 14:29:45 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:45 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:45 <pulpbot> The meeting name has been set to 'pulp_triage_2017_04_18'
14:29:45 <ttereshc> #info ttereshc has joined triage
14:29:45 <pulpbot> ttereshc has joined triage
14:29:58 <ipanova> !here
14:29:58 <ipanova> #info ipanova has joined triage
14:29:58 <pulpbot> ipanova has joined triage
14:30:03 <fdobrovo> !here
14:30:03 <fdobrovo> #info fdobrovo has joined triage
14:30:03 <pulpbot> fdobrovo has joined triage
14:30:28 <ichimonji10> teamwork++
14:31:34 <ttereshc> triage time,any takers? dkliban, jortel, bmbouter
14:31:36 <bizhang> !here
14:31:36 <bizhang> #info bizhang has joined triage
14:31:37 <pulpbot> bizhang has joined triage
14:31:40 <ttereshc> :)
14:31:42 <ttereshc> !next
14:31:44 <pulpbot> 9 issues left to triage: 2588, 2703, 2707, 2709, 2710, 2711, 2712, 2717, 2719
14:31:44 <ttereshc> #topic Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588
14:31:45 <pulpbot> Pulp Issue #2588 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:46 <pulpbot> Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588
14:31:51 <jortel> !here
14:31:51 <jortel> #info jortel has joined triage
14:31:51 <pulpbot> jortel has joined triage
14:32:05 <pcreech> !here
14:32:05 <pcreech> #info pcreech has joined triage
14:32:05 <pulpbot> pcreech has joined triage
14:32:51 <ttereshc> dkliban, you suggested to discuss this issue
14:32:52 <preethi> !here
14:32:52 <preethi> #info preethi has joined triage
14:32:52 <pulpbot> preethi has joined triage
14:33:13 <ttereshc> can we do something about it in pulp2?
14:34:02 <jortel> I'd planned to have a look at this before triage but did not.  can we postpone for friday triage?
14:34:30 <ttereshc> !propose other skip, jortel will take a look
14:34:30 <ttereshc> #idea Proposed for #2588: skip, jortel will take a look
14:34:31 <pulpbot> Proposed for #2588: skip, jortel will take a look
14:34:34 <pcreech> +
14:34:36 <ipanova> +1
14:34:38 <pcreech> 1
14:34:38 <ttereshc> !accept
14:34:38 <ttereshc> #agreed skip, jortel will take a look
14:34:38 <pulpbot> Current proposal accepted: skip, jortel will take a look
14:34:40 <pulpbot> 8 issues left to triage: 2703, 2707, 2709, 2710, 2711, 2712, 2717, 2719
14:34:41 <ttereshc> #topic db-reset.sh when called during vagrant up isn't working - http://pulp.plan.io/issues/2703
14:34:41 <pulpbot> Pulp Issue #2703 [ASSIGNED] (amacdona@redhat.com) - Priority: High | Severity: Medium
14:34:42 <pulpbot> db-reset.sh when called during vagrant up isn't working - http://pulp.plan.io/issues/2703
14:35:37 <ttereshc> !propose accept
14:35:37 <ttereshc> #idea Proposed for #2703: Leave the issue as-is, accepting its current state.
14:35:38 <pulpbot> Proposed for #2703: Leave the issue as-is, accepting its current state.
14:35:42 <fdobrovo> +1
14:35:49 <ipanova> +1
14:35:57 <pcreech> +1
14:36:01 <ttereshc> !accept
14:36:01 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:36:01 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:36:03 <ttereshc> #topic pulp-manager command needs full path to wsgi in order to run from anywhere - http://pulp.plan.io/issues/2707
14:36:03 <pulpbot> 7 issues left to triage: 2707, 2709, 2710, 2711, 2712, 2717, 2719
14:36:04 <pulpbot> Pulp Issue #2707 [NEW] (unassigned) - Priority: Low | Severity: Low
14:36:05 <pulpbot> pulp-manager command needs full path to wsgi in order to run from anywhere - http://pulp.plan.io/issues/2707
14:36:06 <dalley> !here
14:36:06 <dalley> #info dalley has joined triage
14:36:07 <pulpbot> dalley has joined triage
14:36:45 <ttereshc> easyfix, pulp3 tags are there
14:36:50 <ttereshc> !propose accept
14:36:50 <ttereshc> #idea Proposed for #2707: Leave the issue as-is, accepting its current state.
14:36:51 <pulpbot> Proposed for #2707: Leave the issue as-is, accepting its current state.
14:36:52 <bizhang> +1
14:37:19 <ipanova> +1
14:37:22 <ttereshc> !accept
14:37:22 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:37:22 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:37:24 <ttereshc> #topic saved files may not be safely persisted to disk, even after being "verified" - http://pulp.plan.io/issues/2709
14:37:24 <pulpbot> 6 issues left to triage: 2709, 2710, 2711, 2712, 2717, 2719
14:37:25 <pulpbot> Pulp Issue #2709 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:26 <pulpbot> saved files may not be safely persisted to disk, even after being "verified" - http://pulp.plan.io/issues/2709
14:38:25 <ttereshc> interesting
14:38:26 <ipanova> !propose accept
14:38:26 <ipanova> #idea Proposed for #2709: Leave the issue as-is, accepting its current state.
14:38:26 <pulpbot> Proposed for #2709: Leave the issue as-is, accepting its current state.
14:38:41 <ttereshc> sounds quite important
14:38:45 <ttereshc> +1 to accept
14:39:12 <ipanova> this was discovered by rcm with corrupted blobs, no one was able to figure out how the got on the server
14:39:27 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:39:27 <ttereshc> !accept
14:39:27 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:29 <pulpbot> 5 issues left to triage: 2710, 2711, 2712, 2717, 2719
14:39:29 <ttereshc> #topic syncing  same ostree repo multiple times causes duplicate branches - http://pulp.plan.io/issues/2710
14:39:30 <pulpbot> OSTree Support Issue #2710 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:31 <pulpbot> syncing  same ostree repo multiple times causes duplicate branches - http://pulp.plan.io/issues/2710
14:39:56 <ttereshc> jortel, we are waiting for info, right? ^
14:40:39 <jortel> ttereshc: yes.  I am looking at a reproducer partha has ..
14:41:08 <ttereshc> !propose skip, jortel will take a look at reproducer
14:41:08 <pulpbot> Error: "propose" is not a valid command.
14:41:16 <ttereshc> !propose other skip, jortel will take a look at reproducer
14:41:16 <ttereshc> #idea Proposed for #2710: skip, jortel will take a look at reproducer
14:41:16 <pulpbot> Proposed for #2710: skip, jortel will take a look at reproducer
14:41:17 <jortel> suggest you note that i am investigating and punt to friday triage as well
14:41:22 <jortel> :)
14:41:29 <ttereshc> !accept
14:41:29 <ttereshc> #agreed skip, jortel will take a look at reproducer
14:41:29 <pulpbot> Current proposal accepted: skip, jortel will take a look at reproducer
14:41:32 <ttereshc> #topic on_demand components are omitted from scaling guide - http://pulp.plan.io/issues/2711
14:41:32 <pulpbot> 4 issues left to triage: 2711, 2712, 2717, 2719
14:41:33 <pulpbot> Pulp Issue #2711 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:34 <pulpbot> on_demand components are omitted from scaling guide - http://pulp.plan.io/issues/2711
14:42:10 <jortel> +1 accept as is
14:42:17 <ipanova> +1
14:42:29 <ttereshc> !propose accept
14:42:29 <ttereshc> #idea Proposed for #2711: Leave the issue as-is, accepting its current state.
14:42:30 <pulpbot> Proposed for #2711: Leave the issue as-is, accepting its current state.
14:42:32 <ttereshc> !accept
14:42:32 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:42:33 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:42:34 <ttereshc> #topic max_speed not respected by pulp_streamer - http://pulp.plan.io/issues/2712
14:42:34 <pulpbot> 3 issues left to triage: 2712, 2717, 2719
14:42:35 <pulpbot> RPM Support Issue #2712 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:36 <pulpbot> max_speed not respected by pulp_streamer - http://pulp.plan.io/issues/2712
14:43:23 <jortel> I really doubt we want to fix for pulp2
14:44:01 <ipanova> the max_speed works for immediate policy though
14:44:11 <ipanova> looks like it does not work just for lazy
14:44:18 <jortel> right.
14:44:33 <jortel> accept as is just to keep track of it?
14:44:57 <jortel> dkliban: ^
14:45:32 <ttereshc> !propose accept
14:45:32 <ttereshc> #idea Proposed for #2712: Leave the issue as-is, accepting its current state.
14:45:32 <pulpbot> Proposed for #2712: Leave the issue as-is, accepting its current state.
14:45:55 <jortel> actually, this /should/ work for pulp2 w/o much trouble.  wonder why it does not?
14:46:13 <ttereshc> jortel, do we need to keep this issue in mind for pulp3?
14:46:37 <ipanova> jortel: i think we should at least take a look and see how easy/difficult it will be to fix?
14:46:41 <jortel> ttereshc: sort of.  but we plan to solve this differently.  externally to pulp.
14:46:50 <jortel> ipanova: agreed.
14:47:02 <jortel> but still think it's med/med
14:47:08 <ttereshc> +1
14:47:18 <ipanova> +1
14:47:19 <ttereshc> !accept
14:47:19 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:47:19 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:47:21 <ttereshc> #topic Config file's "data_dir" default value doesn't work with Pulp - http://pulp.plan.io/issues/2717
14:47:21 <pulpbot> 2 issues left to triage: 2717, 2719
14:47:22 <pulpbot> Crane Issue #2717 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:47:23 <pulpbot> Config file's "data_dir" default value doesn't work with Pulp - http://pulp.plan.io/issues/2717
14:48:12 <jortel> ipanova: you mind digging into #2717 just a little and note what you find?
14:48:25 <daviddavis> !here
14:48:25 <daviddavis> #info daviddavis has joined triage
14:48:26 <pulpbot> daviddavis has joined triage
14:48:47 <ipanova> jortel: sure
14:49:14 <ttereshc> i am not sure I get it, is it bug or rfe
14:49:33 <ttereshc> !propose other skip, ipanova will take a look
14:49:33 <ttereshc> #idea Proposed for #2717: skip, ipanova will take a look
14:49:34 <pulpbot> Proposed for #2717: skip, ipanova will take a look
14:50:37 <ttereshc> !accept
14:50:37 <ttereshc> #agreed skip, ipanova will take a look
14:50:37 <pulpbot> Current proposal accepted: skip, ipanova will take a look
14:50:39 <ttereshc> #topic Need to choose a port, and ship SELinux policy for network connections - http://pulp.plan.io/issues/2719
14:50:39 <pulpbot> 2 issues left to triage: 2719, 2720
14:50:40 <pulpbot> Crane Issue #2719 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:50:41 <pulpbot> Need to choose a port, and ship SELinux policy for network connections - http://pulp.plan.io/issues/2719
14:53:18 <ipanova> i will put a note, let's move on
14:53:19 <ipanova> +1
14:53:25 <dkliban> ipanova: thanks
14:53:33 <ttereshc> !propose other skip, ipanova will take a look
14:53:33 <ttereshc> #idea Proposed for #2719: skip, ipanova will take a look
14:53:34 <pulpbot> Proposed for #2719: skip, ipanova will take a look
14:53:37 <ttereshc> !accept
14:53:37 <ttereshc> #agreed skip, ipanova will take a look
14:53:37 <pulpbot> Current proposal accepted: skip, ipanova will take a look
14:53:39 <pulpbot> 1 issues left to triage: 2720
14:53:39 <ttereshc> #topic Can't download file repo that uses basic auth - http://pulp.plan.io/issues/2720
14:53:40 <pulpbot> RPM Support Issue #2720 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:53:41 <pulpbot> Can't download file repo that uses basic auth - http://pulp.plan.io/issues/2720
14:53:55 <daviddavis> should be 'sync' and not download
14:54:18 <daviddavis> downstream reported this and I was able to reproduce
14:54:30 <jortel> daviddavis: this is toledo's problem, right?
14:54:31 <dkliban> i would suggest higher priority
14:54:35 <daviddavis> jortel: yes
14:54:38 <ttereshc> oh not good
14:54:47 <ttereshc> !propose triage  h m
14:54:47 <ttereshc> #idea Proposed for #2720: Priority: High, Severity: Medium
14:54:47 <pulpbot> Proposed for #2720: Priority: High, Severity: Medium
14:54:49 <jortel> yep, high/high
14:55:07 <daviddavis> they need this ASAP so I was going to work on it this week
14:55:07 <ttereshc> !propose triage  h h
14:55:07 <ttereshc> #idea Proposed for #2720: Priority: High, Severity: High
14:55:07 <pulpbot> Proposed for #2720: Priority: High, Severity: High
14:55:10 <daviddavis> if that's cool
14:55:22 <jortel> thanks for filing, daviddavis
14:55:22 <dkliban> +1
14:55:28 <daviddavis> np :)
14:55:28 <ttereshc> so add to sprint?
14:55:31 <dkliban> yes
14:55:32 <jortel> yes
14:55:37 <ipanova> +1
14:55:43 <ttereshc> !propose other high/high, add to sprint
14:55:43 <ttereshc> #idea Proposed for #2720: high/high, add to sprint
14:55:44 <pulpbot> Proposed for #2720: high/high, add to sprint
14:55:48 <ttereshc> !accept
14:55:48 <ttereshc> #agreed high/high, add to sprint
14:55:48 <pulpbot> Current proposal accepted: high/high, add to sprint
14:55:50 <pulpbot> No issues to triage.
14:56:00 <ttereshc> !end
14:56:00 <ttereshc> #endmeeting