14:29:51 <ttereshc> #startmeeting Pulp Triage 2017-04-21
14:29:51 <ttereshc> #info ttereshc has joined triage
14:29:52 <pulpbot> Meeting started Fri Apr 21 14:29:51 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:52 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:52 <pulpbot> The meeting name has been set to 'pulp_triage_2017_04_21'
14:29:52 <pulpbot> ttereshc has joined triage
14:30:34 <ipanova> !hre
14:30:34 <pulpbot> Error: "hre" is not a valid command.
14:30:36 <ipanova> !here
14:30:36 <ipanova> #info ipanova has joined triage
14:30:37 <pulpbot> ipanova has joined triage
14:31:35 <dalley> !here
14:31:35 <dalley> #info dalley has joined triage
14:31:35 <pulpbot> dalley has joined triage
14:31:56 <fdobrovo> !here
14:31:56 <fdobrovo> #info fdobrovo has joined triage
14:31:57 <pulpbot> fdobrovo has joined triage
14:32:09 <ttereshc> !next
14:32:11 <ttereshc> #topic Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588
14:32:11 <pulpbot> 5 issues left to triage: 2588, 2717, 2719, 2722, 2723
14:32:12 <pulpbot> Pulp Issue #2588 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:13 <pulpbot> Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588
14:32:24 <bmbouter> !here
14:32:24 <bmbouter> #info bmbouter has joined triage
14:32:24 <pulpbot> bmbouter has joined triage
14:32:33 <dkliban> !here
14:32:33 <dkliban> #info dkliban has joined triage
14:32:33 <pulpbot> dkliban has joined triage
14:32:38 <ttereshc> jortel will take a look and we will triage it next time, agreed?
14:32:49 <bmbouter> +1
14:32:50 <ttereshc> !skip
14:32:53 <ttereshc> #topic Config file's "data_dir" default value doesn't work with Pulp - http://pulp.plan.io/issues/2717
14:32:53 <pulpbot> 4 issues left to triage: 2717, 2719, 2722, 2723
14:32:54 <pulpbot> Crane Issue #2717 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:55 <pulpbot> Config file's "data_dir" default value doesn't work with Pulp - http://pulp.plan.io/issues/2717
14:33:46 <dkliban> so i think we can accept the issue as is. ipanova, did you and ichimonji10 decide otherwise yesterday?
14:34:02 <daviddavis> dkliban: are you on pto?
14:34:14 <dkliban> daviddavis: next week
14:34:18 <daviddavis> ah ok
14:34:24 <daviddavis> got a question for you :)
14:34:25 <ipanova> i suggest to make it a doc issue
14:34:28 <ipanova> dkliban: ^
14:34:40 <ichimonji10> At the end of the day, it's up to y'all.
14:35:51 <dkliban> ipanova: there is another docs bug for crane already. it's a very extensive one. if we change this one to docs then we should like it to the other
14:36:06 <dkliban> s/like/link
14:36:25 <ipanova> dkliban: sounds good
14:36:43 <ipanova> dkliban: got link handy to the other crane doc issue?
14:37:08 <ttereshc> !propose other normal medium documentation tag
14:37:08 <ttereshc> #idea Proposed for #2717: normal medium documentation tag
14:37:09 <pulpbot> Proposed for #2717: normal medium documentation tag
14:37:34 <dkliban> ipanova: https://pulp.plan.io/issues/2701
14:37:36 <pulpbot> Title: Issue #2701: Crane documentation doesn't answer critical installation and usage questions - Crane - Pulp (at pulp.plan.io)
14:37:41 <dkliban> ttereshc:  +1
14:37:44 <bmbouter> ichimonji10: are you ok w/ this?
14:38:10 <bmbouter> if there isn't agreement we probably need to look more into it
14:39:11 <ichimonji10> bmbouter: I'll leave design decisions up to y'all. If it's decided that updating the documentation is the right way to address this issue, I'm OK with that.
14:39:33 <bmbouter> ok
14:39:35 <bmbouter> ty
14:39:38 <ttereshc> !accept
14:39:38 <ttereshc> #agreed normal medium documentation tag
14:39:38 <pulpbot> Current proposal accepted: normal medium documentation tag
14:39:40 <pulpbot> 3 issues left to triage: 2719, 2722, 2723
14:39:40 <ttereshc> #topic Need to choose a port, and ship SELinux policy for network connections - http://pulp.plan.io/issues/2719
14:39:41 <pulpbot> Crane Issue #2719 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:42 <pulpbot> Need to choose a port, and ship SELinux policy for network connections - http://pulp.plan.io/issues/2719
14:40:16 <dkliban> i think this should be high priority. crane should ship with an SELinux policy
14:40:31 <ichimonji10> +1
14:40:36 <dalley> +1
14:40:46 <ichimonji10> This really needs to be fixed for docker testing to improve.
14:40:47 <bmbouter> +1
14:40:48 <ttereshc> !propose triage h h
14:40:48 <ttereshc> #idea Proposed for #2719: Priority: High, Severity: High
14:40:48 <pulpbot> Proposed for #2719: Priority: High, Severity: High
14:40:58 <ipanova> +1
14:41:03 <ttereshc> !accept
14:41:03 <ttereshc> #agreed Priority: High, Severity: High
14:41:03 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:41:03 <fdobrovo> +1
14:41:04 <pulpbot> 2 issues left to triage: 2722, 2723
14:41:05 <ttereshc> #topic Local variable 'published_after_predistributor' referenced before assignment" - http://pulp.plan.io/issues/2722
14:41:06 <pulpbot> Pulp Issue #2722 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:07 <pulpbot> Local variable 'published_after_predistributor' referenced before assignment" - http://pulp.plan.io/issues/2722
14:41:35 <dalley> I've looked at it, very simple fix
14:42:02 <dkliban> dalley: should we add to the sprint or do you want to add it when we have sprint planning?
14:42:16 <ipanova> dalley: i like very simple fixes ^_^
14:42:51 <dalley> dkliban: probably now
14:43:10 <ttereshc> !propose other triage high high easyfix
14:43:10 <ttereshc> #idea Proposed for #2722: triage high high easyfix
14:43:10 <pulpbot> Proposed for #2722: triage high high easyfix
14:43:15 <dalley> I can do it over the weekend
14:44:05 <dkliban> dalley: cool
14:44:14 <ipanova> it does not look like h/h more like normal/med to me
14:44:26 <dalley> agreed with that ipanova
14:44:30 <ttereshc> but traceback is bad, no?
14:44:51 <dkliban> ttereshc: we can do normal medium but add it to the sprint
14:44:53 <ipanova> the usecase it very rare and actually does not break things
14:45:00 <ipanova> dkliban: agree
14:45:05 <ttereshc> !propose other normal medium add to sprint
14:45:05 <ttereshc> #idea Proposed for #2722: normal medium add to sprint
14:45:05 <pulpbot> Proposed for #2722: normal medium add to sprint
14:45:13 <ttereshc> but no workaround, right?
14:45:26 <ipanova> ttereshc: publish the repo with predistributor
14:45:50 <ttereshc> !accept
14:45:50 <ttereshc> #agreed normal medium add to sprint
14:45:50 <pulpbot> Current proposal accepted: normal medium add to sprint
14:45:51 <ttereshc> #topic /crane/repositories incorrectly states that repositories are empty - http://pulp.plan.io/issues/2723
14:45:52 <pulpbot> 1 issues left to triage: 2723
14:45:53 <pulpbot> Crane Issue #2723 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:45:54 <pulpbot> /crane/repositories incorrectly states that repositories are empty - http://pulp.plan.io/issues/2723
14:46:56 <ipanova> well, it is a bug, which is there for a long time, since we added v2 api support
14:46:59 <ipanova> we need to fix this
14:47:04 <dkliban> yeah
14:47:09 <ttereshc> does plan.io work for everyone?
14:47:24 <ipanova> ichimonji10: looking at your question, it does look like a bug
14:47:25 <dkliban> ttereshc: its working for me
14:47:32 <ipanova> ttereshc: it is kinda slow
14:47:35 <ichimonji10> ipanova: Want me to file an issue for that?
14:47:42 <ichimonji10> I can also reproduce on Pulp 2.14.
14:48:22 <ipanova> ichimonji10: let me check one thing, i have a feeling that there was already bug filled
14:48:27 <ichimonji10> Sounds good.
14:50:58 <ttereshc> ichimonji10, ipanova so #2723 as written is not a bug, right?
14:51:18 <dkliban> ttereshc: 2719 looks like a duplicate of https://pulp.plan.io/issues/1166
14:51:20 <pulpbot> Title: Story #1166: As a user, I can install a crane-selinux rpm - Crane - Pulp (at pulp.plan.io)
14:51:27 <ichimonji10> ttereshc: Turns out that v1 content is correctly reported, but v2 content isn't.
14:51:29 <ipanova> ttereshc: it is a bug
14:51:45 <ipanova> sorry i have some lags with internet conenction
14:52:05 <ttereshc> oh I read it the opposite way :\
14:52:19 <ttereshc> so what is the suggestion for priority? high?
14:52:41 <ttereshc> dkliban, I'll check after triage, plan.io is super slow or not working for me
14:53:08 <ipanova> ttereshc: i would say so
14:53:23 <ttereshc> dkliban, feel free to close one as a dup if you think they are the same
14:53:29 <ipanova> ttereshc: but if it was discovered just now means that this is not used much
14:53:30 <ttereshc> !propose triage h h
14:53:30 <ttereshc> #idea Proposed for #2723: Priority: High, Severity: High
14:53:31 <pulpbot> Proposed for #2723: Priority: High, Severity: High
14:53:57 <bmbouter> +1
14:54:00 <ipanova> +1
14:54:11 <ttereshc> !accept
14:54:11 <ttereshc> #agreed Priority: High, Severity: High
14:54:11 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:54:14 <pulpbot> No issues to triage.
14:54:24 <ttereshc> !end
14:54:24 <ttereshc> #endmeeting