#pulp-dev: Pulp Triage 2017-05-09

Meeting started by ttereshc at 14:30:17 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:17)
    2. dkliban has joined triage (dkliban, 14:30:25)
    3. mhrivnak has joined triage (mhrivnak, 14:30:29)
    4. dralley has joined triage (dralley, 14:31:12)

  1. cancelling task does not update task group - http://pulp.plan.io/issues/2734 (ttereshc, 14:31:18)
    1. bmbouter has joined triage (bmbouter, 14:31:20)
    2. pcreech has joined triage (pcreech, 14:31:29)
    3. asmacdo has joined triage (asmacdo, 14:31:53)
    4. IDEA: Proposed for #2734: Skip this issue for this triage session. (ttereshc, 14:32:13)
    5. AGREED: Skip this issue for this triage session. (ttereshc, 14:32:18)

  2. Error for a specific rpm is silently skipped during sync with immediate policy - http://pulp.plan.io/issues/2745 (ttereshc, 14:32:19)
    1. jortel has joined triage (jortel, 14:32:47)
    2. IDEA: Proposed for #2745: Leave the issue as-is, accepting its current state. (ttereshc, 14:32:55)
    3. daviddavis has joined triage (daviddavis, 14:33:23)
    4. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:26)

  3. RPM exceeds mongo document size limit if its filelist > ~15MB - http://pulp.plan.io/issues/2747 (ttereshc, 14:35:28)
    1. IDEA: Proposed for #2747: look if filelists can be removed or close as wontfix (ttereshc, 14:42:45)
    2. IDEA: Proposed for #2747: triage normal/medium and look if filelists can be removed or close as wontfix (ttereshc, 14:45:07)
    3. IDEA: Proposed for #2747: triage normal/medium and discuss on pulp-dev, potentially close as wontfix (ttereshc, 14:47:49)
    4. AGREED: triage normal/medium and discuss on pulp-dev, potentially close as wontfix (ttereshc, 14:48:09)


Meeting ended at 14:48:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (39)
  2. pulpbot (30)
  3. bmbouter (23)
  4. mhrivnak (20)
  5. pcreech (9)
  6. dkliban (9)
  7. jortel (6)
  8. daviddavis (5)
  9. dralley (2)
  10. beav (2)
  11. asmacdo (2)


Generated by MeetBot 0.1.4.