14:29:46 <ttereshc> #startmeeting Pulp Triage 2017-05-16
14:29:46 <ttereshc> #info ttereshc has joined triage
14:29:46 <pulpbot> Meeting started Tue May 16 14:29:46 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:46 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:46 <pulpbot> The meeting name has been set to 'pulp_triage_2017_05_16'
14:29:46 <pulpbot> ttereshc has joined triage
14:29:49 <asmacdo> !here
14:29:49 <asmacdo> #info asmacdo has joined triage
14:29:49 <pulpbot> asmacdo has joined triage
14:29:51 <dalley> !here
14:29:51 <dalley> #info dalley has joined triage
14:29:51 <pulpbot> dalley has joined triage
14:29:56 <mhrivnak> !here
14:29:56 <mhrivnak> #info mhrivnak has joined triage
14:29:57 <pulpbot> mhrivnak has joined triage
14:30:06 <ttereshc> !next
14:30:07 <pulpbot> 4 issues left to triage: 2734, 2748, 2749, 2758
14:30:07 <ttereshc> #topic cancelling task does not update task group - http://pulp.plan.io/issues/2734
14:30:08 <pulpbot> Pulp Issue #2734 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:08 <pulpbot> cancelling task does not update task group - http://pulp.plan.io/issues/2734
14:30:17 <pcreech> !here
14:30:17 <pcreech> #info pcreech has joined triage
14:30:17 <pulpbot> pcreech has joined triage
14:30:37 <pcreech> We're still waiting on info on this one i believe
14:30:38 <ttereshc> either skip again or close as worksforme for now?
14:31:01 <jortel> !here
14:31:01 <jortel> #info jortel has joined triage
14:31:02 <pulpbot> jortel has joined triage
14:31:20 <mhrivnak> Let's close for now.
14:31:23 <bmbouter> !here
14:31:23 <bmbouter> #info bmbouter has joined triage
14:31:23 <pulpbot> bmbouter has joined triage
14:31:24 <mhrivnak> It's been almost 3 weeks.
14:31:36 <bmbouter> I agree, as WORKSFORME?
14:31:42 <mhrivnak> yep
14:31:43 <ttereshc> !propose other close as worksforme
14:31:43 <ttereshc> #idea Proposed for #2734: close as worksforme
14:31:44 <pulpbot> Proposed for #2734: close as worksforme
14:31:47 <ttereshc> !accept
14:31:47 <ttereshc> #agreed close as worksforme
14:31:47 <pulpbot> Current proposal accepted: close as worksforme
14:31:48 <pulpbot> 3 issues left to triage: 2748, 2749, 2758
14:31:49 <ttereshc> #topic Complex/Strange Upstream Yum URL Results In Incorrect Upstream Package URLs - http://pulp.plan.io/issues/2748
14:31:49 <pulpbot> Pulp Issue #2748 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:49 <pulpbot> Complex/Strange Upstream Yum URL Results In Incorrect Upstream Package URLs - http://pulp.plan.io/issues/2748
14:32:24 <ipanova> !here
14:32:24 <ipanova> #info ipanova has joined triage
14:32:24 <pulpbot> ipanova has joined triage
14:32:28 <asmacdo> !propose skip
14:32:28 <asmacdo> #idea Proposed for #2748: Skip this issue for this triage session.
14:32:28 <pulpbot> Proposed for #2748: Skip this issue for this triage session.
14:32:59 <mhrivnak> It'll be difficult to accept this as a valid bug or even an RFE I think.
14:33:11 <dkliban> !here
14:33:11 <dkliban> #info dkliban has joined triage
14:33:11 <pulpbot> dkliban has joined triage
14:33:32 <mhrivnak> I think we'd have to add a way to do url joining incorrectly as a compatibility mode.
14:33:37 <ipanova> i think even the reporter agrees on closing the issue
14:34:02 <pcreech> Yeah, it's something (not us) doing the wrong thing.  +1 close
14:34:23 <asmacdo> whoops, my tabs were in the wrong order, i was looking at 2734
14:35:09 <mhrivnak> !propose other close notabug
14:35:09 <mhrivnak> #idea Proposed for #2748: close notabug
14:35:09 <pulpbot> Proposed for #2748: close notabug
14:35:14 <asmacdo> +1
14:35:26 <ttereshc> !accept
14:35:26 <ttereshc> #agreed close notabug
14:35:26 <pulpbot> Current proposal accepted: close notabug
14:35:28 <ttereshc> #topic _release_resource should be acks_late and idempotent - http://pulp.plan.io/issues/2749
14:35:28 <pulpbot> 3 issues left to triage: 2749, 2758, 2759
14:35:28 <pulpbot> Pulp Issue #2749 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:35:29 <pulpbot> _release_resource should be acks_late and idempotent - http://pulp.plan.io/issues/2749
14:36:14 <ipanova> last time we decided to wait until the report would provide the info the questions from bmbouter
14:36:21 <mhrivnak> bmbouter, is there a valid bug in here?
14:36:21 <ipanova> s/report/reporter
14:36:35 <bmbouter> I don't think so
14:36:50 <bmbouter> but I'm still waiting on a response to the latest questions
14:37:10 <ttereshc> skip one more time?
14:37:16 <pcreech> +1
14:37:18 <bmbouter> I think we can triage and I can continue to track until either yes leave open on backlog or close WONTFIX
14:37:20 <bmbouter> or skip
14:37:26 <bmbouter> skip may be better actually
14:37:29 <ttereshc> !propose skip
14:37:29 <ttereshc> #idea Proposed for #2749: Skip this issue for this triage session.
14:37:29 <pulpbot> Proposed for #2749: Skip this issue for this triage session.
14:37:32 <ipanova> +1
14:37:35 <ttereshc> !accept
14:37:35 <ttereshc> #agreed Skip this issue for this triage session.
14:37:35 <pulpbot> Current proposal accepted: Skip this issue for this triage session.
14:37:36 <pulpbot> 2 issues left to triage: 2758, 2759
14:37:37 <ttereshc> #topic [Docs] [RFE] Documentation on Pulp's storage logic - http://pulp.plan.io/issues/2758
14:37:37 <pulpbot> Pulp Issue #2758 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:37:37 <pulpbot> [Docs] [RFE] Documentation on Pulp's storage logic - http://pulp.plan.io/issues/2758
14:38:08 <mhrivnak> I think this is a task?
14:38:23 <bmbouter> yes but we also need more definition
14:38:27 <asmacdo> i dont think we can acept it as written
14:38:30 <bmbouter> I agree
14:38:36 <asmacdo> its very katell
14:38:40 <mhrivnak> The reporter is on the "front lines" with users and customers, so it would be good to capture his questions.
14:39:03 <bmbouter> I think we should post on this and skip for now to eventually convert to a task
14:39:04 <dkliban> yeah ... let's skip for now and i'll try to get more information from him
14:39:13 <mhrivnak> dkliban, sounds great.
14:39:17 <asmacdo> !propose skip
14:39:17 <asmacdo> #idea Proposed for #2758: Skip this issue for this triage session.
14:39:17 <pulpbot> Proposed for #2758: Skip this issue for this triage session.
14:39:26 <ipanova> +1
14:39:31 <ttereshc> !propose other skip and dkliban will try to reach a reporter
14:39:31 <ttereshc> #idea Proposed for #2758: skip and dkliban will try to reach a reporter
14:39:32 <pulpbot> Proposed for #2758: skip and dkliban will try to reach a reporter
14:39:37 <ttereshc> !accept
14:39:37 <ttereshc> #agreed skip and dkliban will try to reach a reporter
14:39:37 <pulpbot> Current proposal accepted: skip and dkliban will try to reach a reporter
14:39:38 <pulpbot> 1 issues left to triage: 2759
14:39:39 <ttereshc> #topic Set followlinks to True to visit directories pointed to by symlinks - http://pulp.plan.io/issues/2759
14:39:39 <pulpbot> Crane Issue #2759 [POST] (jluza) - Priority: Normal | Severity: Medium
14:39:40 <pulpbot> Set followlinks to True to visit directories pointed to by symlinks - http://pulp.plan.io/issues/2759
14:39:51 <bmbouter> fyi, ipanova and I made POST issues included in triage query just now
14:40:00 <bmbouter> so we could pick up issues like this one
14:40:05 <mhrivnak> great.
14:40:05 <bmbouter> it's at POST so I think accept
14:40:21 <ttereshc> !propose accept
14:40:21 <ttereshc> #idea Proposed for #2759: Leave the issue as-is, accepting its current state.
14:40:21 <pulpbot> Proposed for #2759: Leave the issue as-is, accepting its current state.
14:40:22 <ipanova> bmbouter:  great thanks
14:40:28 <ipanova> i also suggest to add this to the sprint
14:40:33 <mhrivnak> how about setting priority to high also?
14:40:53 <ipanova> i am ok with high
14:40:57 <bmbouter> +1
14:41:03 <ipanova> funny is the this PR is almost 1 year old
14:41:17 <asmacdo> oh whoa
14:41:18 <ttereshc> !propose other triage high/medium and add to sprint
14:41:18 <ttereshc> #idea Proposed for #2759: triage high/medium and add to sprint
14:41:19 <pulpbot> Proposed for #2759: triage high/medium and add to sprint
14:41:20 <mhrivnak> oh
14:41:25 <ipanova> +1
14:41:25 <ttereshc> add to sprint, right?
14:41:43 <mhrivnak> Sure.
14:41:50 <ttereshc> !accept
14:41:50 <ttereshc> #agreed triage high/medium and add to sprint
14:41:50 <pulpbot> Current proposal accepted: triage high/medium and add to sprint
14:41:52 <pulpbot> No issues to triage.
14:41:53 <mhrivnak> Maybe that'll help us prioritize getting it reviewed and merged. :0
14:41:56 <mhrivnak> :)
14:42:04 <ttereshc> !end
14:42:04 <ttereshc> #endmeeting