#pulp-dev: Pulp Triage 2017-05-19
Meeting started by ttereshc at 14:30:42 UTC
(full logs).
Meeting summary
- 
  - ttereshc has joined triage (ttereshc,
    14:30:42)
 
  - asmacdo has joined triage (asmacdo,
    14:30:48)
 
  - ipanova has joined triage (ipanova,
    14:30:48)
 
  - fdobrovo has joined triage (fdobrovo,
    14:30:54)
 
  - bizhang has joined triage (bizhang,
    14:31:03)
 
  - ttereshc has joined triage (ttereshc,
    14:31:07)
 
 
- _release_resource should be acks_late and idempotent - http://pulp.plan.io/issues/2749 (ttereshc, 14:31:13)
  - jortel has joined triage (jortel,
    14:31:37)
 
  - IDEA: Proposed for
    #2749: Skip this issue for this triage session. (ttereshc,
    14:32:14)
 
  - bmbouter has joined triage (bmbouter,
    14:32:27)
 
  - AGREED: Skip this
    issue for this triage session. (ttereshc,
    14:32:32)
 
 
- Documentation on Pulp's storage logic - http://pulp.plan.io/issues/2758 (ttereshc, 14:32:34)
  - IDEA: Proposed for
    #2758: Skip this issue for this triage session. (ttereshc,
    14:33:06)
 
  - AGREED: Skip this
    issue for this triage session. (ttereshc,
    14:33:16)
 
 
- Iso repo with basic auth does not report sync progress - http://pulp.plan.io/issues/2761 (ttereshc, 14:33:18)
  - dkliban has joined triage (dkliban,
    14:33:35)
 
  - IDEA: Proposed for
    #2761: Priority: Low, Severity: Low (ttereshc,
    14:35:58)
 
  - AGREED: Priority:
    Low, Severity: Low (ttereshc,
    14:36:14)
 
 
- Worker foreign key does not get associated with task in Pulp3 - http://pulp.plan.io/issues/2768 (ttereshc, 14:36:16)
  - dalley has joined triage (dalley,
    14:36:28)
 
  - mhrivnak has joined triage (mhrivnak,
    14:36:52)
 
  - IDEA: Proposed for
    #2768: triage as-is and add to sprint (ttereshc,
    14:40:19)
 
  - AGREED: triage as-is
    and add to sprint (ttereshc,
    14:42:31)
 
  - https://github.com/pulp/pulp/blob/3.0-dev/platform/pulp/tasking/tasks.py#L248
    (bmbouter,
    14:42:32)
 
 
- Relative paths are not checked for collisions - http://pulp.plan.io/issues/2769 (ttereshc, 14:42:34)
  - IDEA: Proposed for
    #2769: triage high high and add to sprint (ttereshc,
    14:43:06)
 
  - AGREED: triage high
    high and add to sprint (ttereshc,
    14:43:42)
 
 
- Tasks stuck in waiting state if received while qpidd is down - http://pulp.plan.io/issues/2770 (ttereshc, 14:43:44)
 
- Relative paths are not checked for collisions - http://pulp.plan.io/issues/2769 (ttereshc, 14:43:57)
 
- Tasks stuck in waiting state if received while qpidd is down - http://pulp.plan.io/issues/2770 (ttereshc, 14:47:01)
  - IDEA: Proposed for
    #2770: triage high high and add to sprint (ttereshc,
    14:48:43)
 
  - AGREED: triage high
    high and add to sprint (ttereshc,
    14:48:57)
 
 
- UnicodeEncodeError raised on connecting to a website with latin-1 characters in credentials - http://pulp.plan.io/issues/2771 (ttereshc, 14:48:59)
  - IDEA: Proposed for
    #2771: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:50:52)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (ttereshc,
    14:51:31)
 
 
- Relative paths are not checked for collisions - http://pulp.plan.io/issues/2769 (ttereshc, 14:52:04)
  - https://github.com/pulp/pulp_rpm/blob/master/plugins/pulp_rpm/plugins/distributors/yum/configuration.py#L494
    (asmacdo,
    14:52:44)
 
  - IDEA: Proposed for
    #2769: triage high high and add to sprint (ttereshc,
    14:57:01)
 
  - AGREED: triage high
    high and add to sprint (ttereshc,
    14:58:55)
 
 
Meeting ended at 14:58:59 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - ttereshc (67)
 
  - pulpbot (67)
 
  - bmbouter (26)
 
  - asmacdo (23)
 
  - mhrivnak (22)
 
  - ipanova (19)
 
  - jortel (14)
 
  - dkliban (8)
 
  - bizhang (6)
 
  - dalley (4)
 
  - ichimonji10 (2)
 
  - thomasmckay (2)
 
  - fdobrovo (2)
 
Generated by MeetBot 0.1.4.