14:30:05 <ttereshc> #startmeeting Pulp Triage 2017-05-26
14:30:05 <ttereshc> #info ttereshc has joined triage
14:30:05 <pulpbot> Meeting started Fri May 26 14:30:05 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:05 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:05 <pulpbot> The meeting name has been set to 'pulp_triage_2017_05_26'
14:30:05 <pulpbot> ttereshc has joined triage
14:30:13 <dalley> !here
14:30:13 <dalley> #info dalley has joined triage
14:30:13 <pulpbot> dalley has joined triage
14:30:14 <bizhang> !here
14:30:14 <bizhang> #info bizhang has joined triage
14:30:15 <pulpbot> bizhang has joined triage
14:30:26 <mhrivnak> !here
14:30:26 <mhrivnak> #info mhrivnak has joined triage
14:30:27 <pulpbot> mhrivnak has joined triage
14:30:32 <ttereshc> !next
14:30:33 <pulpbot> 3 issues left to triage: 2774, 2775, 2776
14:30:34 <ttereshc> #topic Inconsistent Checksum and Checksumtype when uploading with --checksum-type - http://pulp.plan.io/issues/2774
14:30:34 <pulpbot> RPM Support Issue #2774 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:35 <pulpbot> Inconsistent Checksum and Checksumtype when uploading with --checksum-type - http://pulp.plan.io/issues/2774
14:31:00 <mhrivnak> Well that's no good.
14:31:04 <bmbouter> !here
14:31:04 <bmbouter> #info bmbouter has joined triage
14:31:04 <pulpbot> bmbouter has joined triage
14:31:29 <mhrivnak> I am a bit surprised to see this group of users doing anything with drpms.
14:31:45 <bmbouter> me 2
14:32:02 <bmbouter> we skipped last time waiting to hear blocker status which now shows as not a blocker
14:32:06 <bmbouter> so I think accept
14:32:15 <mhrivnak> works 4 me ;)
14:32:24 <ttereshc> !propose accept
14:32:24 <ttereshc> #idea Proposed for #2774: Leave the issue as-is, accepting its current state.
14:32:24 <pulpbot> Proposed for #2774: Leave the issue as-is, accepting its current state.
14:32:28 <ttereshc> !accept
14:32:28 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:32:28 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:32:29 <pulpbot> 2 issues left to triage: 2775, 2776
14:32:30 <ttereshc> #topic pulp worker api uses reserved character @ in url route - http://pulp.plan.io/issues/2775
14:32:30 <pulpbot> Pulp Issue #2775 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:31 <pulpbot> pulp worker api uses reserved character @ in url route - http://pulp.plan.io/issues/2775
14:33:38 <mhrivnak> We definitely need to fix this, so I'm good with accepting.
14:33:49 <bizhang> +1 accept
14:33:52 <dkliban> +1
14:33:54 <dkliban> !here
14:33:54 <dkliban> #info dkliban has joined triage
14:33:54 <pulpbot> dkliban has joined triage
14:33:54 <ttereshc> this is for pulp3, right?
14:33:58 <mhrivnak> yep
14:34:08 <ttereshc> add to sprint or maybe later?
14:34:27 <bizhang> I think later. I'm still not sure what the correct solution to this issue is
14:34:30 <mhrivnak> It doesn't seem like there's a particular rush for this one.
14:34:33 <ttereshc> !propose accept
14:34:33 <ttereshc> #idea Proposed for #2775: Leave the issue as-is, accepting its current state.
14:34:33 <pulpbot> Proposed for #2775: Leave the issue as-is, accepting its current state.
14:34:38 <ttereshc> !accept
14:34:38 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:34:39 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:34:40 <ttereshc> #topic pulp-manage-db requires pulp services to be shut down even in dry run mode - http://pulp.plan.io/issues/2776
14:34:40 <pulpbot> 1 issues left to triage: 2776
14:34:41 <pulpbot> Pulp Issue #2776 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:42 <pulpbot> pulp-manage-db requires pulp services to be shut down even in dry run mode - http://pulp.plan.io/issues/2776
14:35:11 <mhrivnak> heh whoops
14:35:37 <mhrivnak> !propose accept
14:35:37 <mhrivnak> #idea Proposed for #2776: Leave the issue as-is, accepting its current state.
14:35:37 <pulpbot> Proposed for #2776: Leave the issue as-is, accepting its current state.
14:35:46 <dkliban> +1
14:35:47 <dalley> +1
14:35:54 <bizhang> +1
14:35:54 <ttereshc> !accept
14:35:54 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:35:54 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:57 <pulpbot> No issues to triage.
14:36:00 <ttereshc> !end
14:36:00 <ttereshc> #endmeeting