14:29:31 <ttereshc> #startmeeting Pulp Triage 2017-05-30
14:29:31 <ttereshc> #info ttereshc has joined triage
14:29:32 <pulpbot> Meeting started Tue May 30 14:29:31 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:32 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:32 <pulpbot> The meeting name has been set to 'pulp_triage_2017_05_30'
14:29:32 <pulpbot> ttereshc has joined triage
14:29:49 <dalley> !here
14:29:49 <dalley> #info dalley has joined triage
14:29:49 <pulpbot> dalley has joined triage
14:29:49 <ipanova> !here
14:29:49 <ipanova> #info ipanova has joined triage
14:29:49 <pulpbot> ipanova has joined triage
14:29:52 <dkliban> !here
14:29:52 <dkliban> #info dkliban has joined triage
14:29:52 <pulpbot> dkliban has joined triage
14:29:55 <daviddavis> !here
14:29:55 <daviddavis> #info daviddavis has joined triage
14:29:55 <pulpbot> daviddavis has joined triage
14:29:55 <ttereshc> !next
14:29:56 <pulpbot> 2 issues left to triage: 2778, 2781
14:29:57 <mhrivnak> !here
14:29:57 <ttereshc> #topic Repository sync schedule doesn't consider daylight saving - http://pulp.plan.io/issues/2778
14:29:57 <mhrivnak> #info mhrivnak has joined triage
14:29:58 <pulpbot> Pulp Issue #2778 [NEW] (unassigned) - Priority: Normal | Severity: High
14:29:58 <pulpbot> Repository sync schedule doesn't consider daylight saving - http://pulp.plan.io/issues/2778
14:29:59 <pulpbot> mhrivnak has joined triage
14:30:03 * mhrivnak is commenting on the issue now
14:30:07 * mhrivnak hurries
14:30:28 <ttereshc> mhrivnak, no need to hurry :) we can wait, just two issues to triage
14:30:37 * mhrivnak is done
14:31:02 <mhrivnak> I think this is an RFE, and one we're not likely to do.
14:31:30 <ttereshc> wontfix + specify-time-in-UTC comment?
14:32:02 <mhrivnak> That's what I would do.
14:32:43 <pcreech> Qhere
14:32:46 <pcreech> !here
14:32:46 <pcreech> #info pcreech has joined triage
14:32:47 <pulpbot> pcreech has joined triage
14:32:58 <mhrivnak> !propose other wontfix
14:32:58 <mhrivnak> #idea Proposed for #2778: wontfix
14:32:59 <pulpbot> Proposed for #2778: wontfix
14:33:04 <ipanova> +1
14:33:13 <ttereshc> !accept
14:33:13 <ttereshc> #agreed wontfix
14:33:13 <pulpbot> Current proposal accepted: wontfix
14:33:14 <pulpbot> 1 issues left to triage: 2781
14:33:14 <ttereshc> #topic Vendor field is present in db if RPM is uploaded, it is missed in case of sync - http://pulp.plan.io/issues/2781
14:33:15 <pulpbot> RPM Support Issue #2781 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:15 <pulpbot> Vendor field is present in db if RPM is uploaded, it is missed in case of sync - http://pulp.plan.io/issues/2781
14:33:48 <mhrivnak> :(
14:33:51 <ttereshc> there is a BZ for that and it seems like an easyfix
14:34:02 <ipanova> this issue is similar to https://pulp.plan.io/issues/2754
14:34:04 <pulpbot> Title: Issue #2754: RPM uploads appear to be missing metadata information - Pulp (at pulp.plan.io)
14:34:18 <ttereshc> ipanova, it is vice versa here :)
14:34:22 <ipanova> i mean there these discrepancies beet upload and sync
14:34:23 <mhrivnak> !propose triage high normal
14:34:23 <mhrivnak> #idea Proposed for #2781: Priority: High, Severity: Medium
14:34:23 <pulpbot> Proposed for #2781: Priority: High, Severity: Medium
14:34:24 <ipanova> yes
14:34:36 <ttereshc> +1 to proposal
14:34:51 <mhrivnak> And good to keep in mind for the next sprint.
14:34:56 <ttereshc> yep
14:35:05 <ttereshc> any +1 or -1?
14:35:23 <pcreech> +1
14:35:27 <ttereshc> !accept
14:35:27 <ttereshc> #agreed Priority: High, Severity: Medium
14:35:27 <pulpbot> Current proposal accepted: Priority: High, Severity: Medium
14:35:28 <pulpbot> No issues to triage.
14:35:32 <ttereshc> thanks pcreech :)
14:35:35 <ttereshc> !end
14:35:35 <ttereshc> #endmeeting