14:29:32 <ttereshc> #startmeeting Pulp Triage 2017-06-06
14:29:32 <ttereshc> #info ttereshc has joined triage
14:29:32 <pulpbot> Meeting started Tue Jun  6 14:29:32 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:32 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:32 <pulpbot> The meeting name has been set to 'pulp_triage_2017_06_06'
14:29:32 <pulpbot> ttereshc has joined triage
14:29:37 <dralley> !here
14:29:37 <dralley> #info dralley has joined triage
14:29:37 <pulpbot> dralley has joined triage
14:29:43 <ipanova> !here
14:29:43 <ipanova> #info ipanova has joined triage
14:29:44 <pulpbot> ipanova has joined triage
14:29:55 <mhrivnak> !here
14:29:55 <mhrivnak> #info mhrivnak has joined triage
14:29:56 <pulpbot> mhrivnak has joined triage
14:30:06 <bmbouter> !here
14:30:06 <bmbouter> #info bmbouter has joined triage
14:30:06 <pulpbot> bmbouter has joined triage
14:30:08 <ttereshc> !next
14:30:09 <pulpbot> 4 issues left to triage: 2785, 2791, 2793, 2797
14:30:10 <ttereshc> #topic pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785
14:30:10 <pulpbot> Pulp Issue #2785 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:11 <pulpbot> pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785
14:30:30 <mhrivnak> It looks like there is active discussion in #pulp right now about this.
14:30:34 <daviddavis> !here
14:30:34 <daviddavis> #info daviddavis has joined triage
14:30:35 <pulpbot> daviddavis has joined triage
14:30:42 <daviddavis> skip for now then?
14:30:47 <ipanova> mhrivnak: let's skip this for the next triage
14:30:52 <ttereshc> !propose skip
14:30:52 <ttereshc> #idea Proposed for #2785: Skip this issue for this triage session.
14:30:52 <pulpbot> Proposed for #2785: Skip this issue for this triage session.
14:30:54 <mhrivnak> +1
14:30:55 <ipanova> +1
14:30:57 <ttereshc> !accept
14:30:57 <ttereshc> #agreed Skip this issue for this triage session.
14:30:57 <pulpbot> Current proposal accepted: Skip this issue for this triage session.
14:30:58 <pulpbot> 3 issues left to triage: 2791, 2793, 2797
14:30:58 <ttereshc> #topic Rsync publish includes units which have not yet been published via the predistributor - http://pulp.plan.io/issues/2791
14:30:59 <pulpbot> Pulp Issue #2791 [POST] (dalley) - Priority: Normal | Severity: Medium
14:31:00 <pulpbot> Rsync publish includes units which have not yet been published via the predistributor - http://pulp.plan.io/issues/2791
14:31:09 <ttereshc> !propose accept
14:31:09 <ttereshc> #idea Proposed for #2791: Leave the issue as-is, accepting its current state.
14:31:10 <pulpbot> Proposed for #2791: Leave the issue as-is, accepting its current state.
14:31:12 <mhrivnak> +1
14:31:14 <daviddavis> +1
14:31:16 <ttereshc> !accept
14:31:16 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:31:16 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:31:17 <pulpbot> 2 issues left to triage: 2793, 2797
14:31:18 <ttereshc> #topic applicable rpms only show up if at least one errata is applicable - http://pulp.plan.io/issues/2793
14:31:19 <pulpbot> RPM Support Issue #2793 [NEW] (unassigned) - Priority: Normal | Severity: High
14:31:20 <pulpbot> applicable rpms only show up if at least one errata is applicable - http://pulp.plan.io/issues/2793
14:31:33 <mhrivnak> !propose triage high high
14:31:33 <mhrivnak> #idea Proposed for #2793: Priority: High, Severity: High
14:31:34 <pulpbot> Proposed for #2793: Priority: High, Severity: High
14:31:41 <ttereshc> +1
14:32:04 <ttereshc> !accept
14:32:04 <ttereshc> #agreed Priority: High, Severity: High
14:32:04 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:32:05 <pulpbot> 1 issues left to triage: 2797
14:32:06 <ttereshc> #topic Single consumer aplicability generation does not work unless profile already has applicability generated - http://pulp.plan.io/issues/2797
14:32:06 <pulpbot> RPM Support Issue #2797 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:07 <pulpbot> Single consumer aplicability generation does not work unless profile already has applicability generated - http://pulp.plan.io/issues/2797
14:32:12 <ttereshc> same here I think
14:32:17 <mhrivnak> !propose triage high high
14:32:17 <mhrivnak> #idea Proposed for #2797: Priority: High, Severity: High
14:32:17 <pulpbot> Proposed for #2797: Priority: High, Severity: High
14:32:47 <ttereshc> !accept
14:32:47 <ttereshc> #agreed Priority: High, Severity: High
14:32:47 <pulpbot> Current proposal accepted: Priority: High, Severity: High
14:32:48 <pulpbot> No issues to triage.
14:32:52 <ttereshc> !end
14:32:52 <ttereshc> #endmeeting