14:29:54 <ttereshc> #startmeeting Pulp Triage 2017-06-09
14:29:54 <ttereshc> #info ttereshc has joined triage
14:29:54 <pulpbot> Meeting started Fri Jun  9 14:29:54 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:54 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:54 <pulpbot> The meeting name has been set to 'pulp_triage_2017_06_09'
14:29:54 <pulpbot> ttereshc has joined triage
14:29:59 <ipanova> !here
14:29:59 <ipanova> #info ipanova has joined triage
14:29:59 <pulpbot> ipanova has joined triage
14:30:08 <bizhang> !here
14:30:08 <bizhang> #info bizhang has joined triage
14:30:08 <pulpbot> bizhang has joined triage
14:30:17 <mansari> !here
14:30:17 <mansari> #info mansari has joined triage
14:30:18 <pulpbot> mansari has joined triage
14:30:26 <ttereshc> !next
14:30:27 <pulpbot> 3 issues left to triage: 2785, 2798, 2807
14:30:27 <ttereshc> #topic pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785
14:30:28 <pulpbot> Pulp Issue #2785 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:29 <pulpbot> pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785
14:30:31 <pcreech> !here
14:30:31 <pcreech> #info pcreech has joined triage
14:30:31 <pulpbot> pcreech has joined triage
14:30:39 <ttereshc> ipanova, let's close it?
14:30:58 <ipanova> ttereshc: i would close it, though no reply from the user
14:31:03 <pcreech> +1
14:31:14 <ttereshc> !propose other ipanova will close as not a bug
14:31:14 <ttereshc> #idea Proposed for #2785: ipanova will close as not a bug
14:31:14 <pulpbot> Proposed for #2785: ipanova will close as not a bug
14:31:17 <bizhang> +1
14:31:20 <ttereshc> !accept
14:31:20 <ttereshc> #agreed ipanova will close as not a bug
14:31:20 <pulpbot> Current proposal accepted: ipanova will close as not a bug
14:31:21 <ttereshc> #topic content can't be fetched for background or on-demand repositories - http://pulp.plan.io/issues/2798
14:31:22 <pulpbot> 2 issues left to triage: 2798, 2807
14:31:23 <pulpbot> RPM Support Issue #2798 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:24 <pulpbot> content can't be fetched for background or on-demand repositories - http://pulp.plan.io/issues/2798
14:31:38 <daviddavis> !here!here
14:31:38 <pulpbot> Error: "here!here" is not a valid command.
14:31:46 <ipanova> let's also add this to the sprint
14:31:47 <ttereshc> no hurry daviddavis ;)
14:31:50 <pcreech> lol
14:31:51 <daviddavis> haha
14:31:53 <ipanova> ttereshc:  :D
14:31:54 <daviddavis> !here
14:31:54 <daviddavis> #info daviddavis has joined triage
14:31:54 <pulpbot> daviddavis has joined triage
14:32:02 <dralley> !here
14:32:02 <dralley> #info dralley has joined triage
14:32:02 <pulpbot> dralley has joined triage
14:32:21 <pcreech> this would be considered blocker no?
14:32:27 <ttereshc> blocks 2.14 I think
14:32:51 * pcreech is in favor of doing what needs to be done to make it URGENT, blocks 2.14
14:32:51 <daviddavis> +1
14:33:06 <pcreech> I don't completely member our blocker process at the moment
14:33:06 <daviddavis> high/urgent and add to sprint
14:33:22 <ttereshc> !propose other triage urgent/high, blocks 2.14, add to sprint
14:33:22 <ttereshc> #idea Proposed for #2798: triage urgent/high, blocks 2.14, add to sprint
14:33:23 <pulpbot> Proposed for #2798: triage urgent/high, blocks 2.14, add to sprint
14:33:27 <bizhang> +1
14:33:36 <ttereshc> !accept
14:33:36 <ttereshc> #agreed triage urgent/high, blocks 2.14, add to sprint
14:33:36 <pulpbot> Current proposal accepted: triage urgent/high, blocks 2.14, add to sprint
14:33:37 <ttereshc> #topic The structure of pulp's task['progress_report'] is not documented - http://pulp.plan.io/issues/2807
14:33:38 <pulpbot> 1 issues left to triage: 2807
14:33:39 <pulpbot> Pulp Issue #2807 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:33:40 <pulpbot> The structure of pulp's task['progress_report'] is not documented - http://pulp.plan.io/issues/2807
14:33:55 <ipanova> i would suggest low low
14:34:19 <ttereshc> and doc tag
14:34:35 <pcreech> +1 to both
14:34:41 <ipanova> ++1
14:35:02 <ttereshc> !propose other low/low + add documentation tag
14:35:02 <ttereshc> #idea Proposed for #2807: low/low + add documentation tag
14:35:02 <pulpbot> Proposed for #2807: low/low + add documentation tag
14:35:13 <ttereshc> !accept
14:35:13 <ttereshc> #agreed low/low + add documentation tag
14:35:13 <pulpbot> Current proposal accepted: low/low + add documentation tag
14:35:14 <pulpbot> No issues to triage.
14:35:18 <ttereshc> !end
14:35:18 <ttereshc> #endmeeting