14:29:45 <asmacdo> #startmeeting Pulp Triage 2017-06-16
14:29:45 <asmacdo> #info asmacdo has joined triage
14:29:45 <pulpbot> Meeting started Fri Jun 16 14:29:45 2017 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:45 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:45 <pulpbot> The meeting name has been set to 'pulp_triage_2017_06_16'
14:29:45 <pulpbot> asmacdo has joined triage
14:29:56 <mansari> !here
14:29:56 <mansari> #info mansari has joined triage
14:29:57 <pulpbot> mansari has joined triage
14:30:29 <daviddavis> !here
14:30:29 <daviddavis> #info daviddavis has joined triage
14:30:30 <pulpbot> daviddavis has joined triage
14:30:31 <preethi> !here
14:30:31 <preethi> #info preethi has joined triage
14:30:31 <pulpbot> preethi has joined triage
14:31:07 <asmacdo> !next
14:31:10 <pulpbot> 3 issues left to triage: 2815, 2820, 2821
14:31:10 <asmacdo> #topic tasking/celery_instance.py references wrong Scheduler class. - http://pulp.plan.io/issues/2815
14:31:11 <pulpbot> Pulp Issue #2815 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:12 <pulpbot> tasking/celery_instance.py references wrong Scheduler class. - http://pulp.plan.io/issues/2815
14:31:43 <asmacdo> !propose accept
14:31:43 <asmacdo> #idea Proposed for #2815: Leave the issue as-is, accepting its current state.
14:31:43 <pulpbot> Proposed for #2815: Leave the issue as-is, accepting its current state.
14:31:48 <daviddavis> +1
14:33:04 <dalley> !here
14:33:04 <dalley> #info dalley has joined triage
14:33:05 <pulpbot> dalley has joined triage
14:33:14 <asmacdo> !accept
14:33:14 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:33:14 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:33:15 <pulpbot> 2 issues left to triage: 2820, 2821
14:33:15 <asmacdo> #topic No such file or directory: pkgtags.sqlite.gz  on repository publish - http://pulp.plan.io/issues/2820
14:33:16 <pulpbot> RPM Support Issue #2820 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:17 <pulpbot> No such file or directory: pkgtags.sqlite.gz  on repository publish - http://pulp.plan.io/issues/2820
14:33:53 <elijah_d> !here
14:33:53 <elijah_d> #info elijah_d has joined triage
14:33:53 <pulpbot> elijah_d has joined triage
14:33:59 <jortel> !here
14:33:59 <jortel> #info jortel has joined triage
14:34:00 <pulpbot> jortel has joined triage
14:34:33 <asmacdo> i think we can probably skip this one
14:35:00 <asmacdo> !propose skip
14:35:00 <asmacdo> #idea Proposed for #2820: Skip this issue for this triage session.
14:35:00 <pulpbot> Proposed for #2820: Skip this issue for this triage session.
14:35:05 <ipanova> !here
14:35:05 <ipanova> #info ipanova has joined triage
14:35:05 <pulpbot> ipanova has joined triage
14:35:57 <ipanova> let's skip it until jsherrill would reply and then we could close probably
14:36:16 <ipanova> +1
14:36:30 <asmacdo> !skip
14:36:31 <pulpbot> 1 issues left to triage: 2821
14:36:32 <asmacdo> #topic sles12 updates repo fails sync - http://pulp.plan.io/issues/2821
14:36:32 <pulpbot> Pulp Issue #2821 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:34 <pulpbot> sles12 updates repo fails sync - http://pulp.plan.io/issues/2821
14:37:31 <asmacdo> sounds like there is something to investigate. do you think we should accept or skip ipanova?
14:38:20 <dkliban> we should accept
14:38:59 <ipanova> asmacdo: i did not dig much into his description, but it looks like the he is missing some metadata and there discrepancies
14:39:35 <ipanova> so it looks like malformed metadata? i am not very familiar with sles, so it at least worth to take a look
14:40:01 <asmacdo> just this one repo...
14:40:13 <asmacdo> !propose triage normal low
14:40:13 <asmacdo> #idea Proposed for #2821: Priority: Normal, Severity: Low
14:40:14 <pulpbot> Proposed for #2821: Priority: Normal, Severity: Low
14:41:09 <asmacdo> thoughts, anyone?
14:42:15 <ipanova> let's skip it for now
14:42:28 <ipanova> i would like to see what the user would reply
14:42:56 <asmacdo> sounds good to me, dkliban, work for you?
14:43:42 <dkliban> yeah
14:44:21 <asmacdo> !skip
14:44:23 <pulpbot> No issues to triage.
14:44:39 <asmacdo> !end
14:44:39 <asmacdo> #endmeeting