14:29:43 <ttereshc> #startmeeting Pulp Triage 2017-07-11
14:29:43 <ttereshc> #info ttereshc has joined triage
14:29:44 <pulpbot> Meeting started Tue Jul 11 14:29:43 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:44 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:44 <pulpbot> The meeting name has been set to 'pulp_triage_2017_07_11'
14:29:44 <pulpbot> ttereshc has joined triage
14:29:50 <asmacdo> !here
14:29:50 <asmacdo> #info asmacdo has joined triage
14:29:50 <pulpbot> asmacdo has joined triage
14:29:52 <bizhang> !here
14:29:52 <bizhang> #info bizhang has joined triage
14:29:52 <pulpbot> bizhang has joined triage
14:29:52 <mansari> !here
14:29:56 <ttereshc> !next
14:29:57 <pulpbot> 1 issues left to triage: 2877
14:29:57 <ttereshc> #topic Remove "unit linking" docs and dead code - http://pulp.plan.io/issues/2877
14:29:58 <pulpbot> Pulp Issue #2877 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:29:59 <pulpbot> Remove "unit linking" docs and dead code - http://pulp.plan.io/issues/2877
14:30:02 <mansari> !here
14:30:02 <mansari> #info mansari has joined triage
14:30:02 <pulpbot> mansari has joined triage
14:30:06 <mhrivnak> !here
14:30:06 <mhrivnak> #info mhrivnak has joined triage
14:30:06 <pulpbot> mhrivnak has joined triage
14:30:07 <dralley> !here
14:30:07 <dralley> #info dralley has joined triage
14:30:07 <pulpbot> dralley has joined triage
14:30:10 <jortel> !here
14:30:10 <jortel> #info jortel has joined triage
14:30:11 <pulpbot> jortel has joined triage
14:30:22 <ipanova> !here
14:30:22 <ipanova> #info ipanova has joined triage
14:30:23 <asmacdo> I wrote on the issue to remove the dead code, but after thinking more, I think we should remove it from the docs and add dep warnings to the code
14:30:23 <pulpbot> ipanova has joined triage
14:30:53 <mhrivnak> !propose accept
14:30:53 <mhrivnak> #idea Proposed for #2877: Leave the issue as-is, accepting its current state.
14:30:53 <pulpbot> Proposed for #2877: Leave the issue as-is, accepting its current state.
14:31:11 <jortel> +1
14:31:12 <ttereshc> +1
14:31:17 <ipanova> +1
14:31:21 <ttereshc> !accept
14:31:21 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:31:21 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:31:24 <pulpbot> No issues to triage.
14:31:27 <ttereshc> !end
14:31:27 <ttereshc> #endmeeting