14:29:12 <ttereshc> #startmeeting Pulp Triage 2017-07-14
14:29:12 <ttereshc> #info ttereshc has joined triage
14:29:13 <dalley> !here
14:29:13 <pulpbot> Meeting started Fri Jul 14 14:29:12 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:13 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:13 <pulpbot> The meeting name has been set to 'pulp_triage_2017_07_14'
14:29:13 <pulpbot> ttereshc has joined triage
14:29:13 <dalley> #info dalley has joined triage
14:29:14 <pulpbot> dalley has joined triage
14:29:17 <daviddavis> !here
14:29:17 <daviddavis> #info daviddavis has joined triage
14:29:18 <pulpbot> daviddavis has joined triage
14:29:39 <mhrivnak> !here
14:29:39 <mhrivnak> #info mhrivnak has joined triage
14:29:40 <pulpbot> mhrivnak has joined triage
14:29:42 <mansari> !here
14:29:42 <mansari> #info mansari has joined triage
14:29:42 <pulpbot> mansari has joined triage
14:29:43 <ttereshc> !next
14:29:44 <pulpbot> 4 issues left to triage: 2900, 2902, 2903, 2904
14:29:44 <ttereshc> #topic Add http config change install documentation for Pulp Python - http://pulp.plan.io/issues/2900
14:29:45 <pulpbot> Python Support Issue #2900 [POST] (mikea) - Priority: Normal | Severity: Low
14:29:46 <bizhang> !here
14:29:46 <bizhang> #info bizhang has joined triage
14:29:46 <pulpbot> Add http config change install documentation for Pulp Python - http://pulp.plan.io/issues/2900
14:29:47 <pulpbot> bizhang has joined triage
14:29:51 <bmbouter> !here
14:29:51 <bmbouter> #info bmbouter has joined triage
14:29:51 <pulpbot> bmbouter has joined triage
14:30:11 <ttereshc> at post
14:30:14 <ttereshc> !propose accept
14:30:14 <ttereshc> #idea Proposed for #2900: Leave the issue as-is, accepting its current state.
14:30:14 <pulpbot> Proposed for #2900: Leave the issue as-is, accepting its current state.
14:30:21 <mhrivnak> +1
14:30:45 <pcreech> !here
14:30:45 <pcreech> #info pcreech has joined triage
14:30:45 <pulpbot> pcreech has joined triage
14:30:47 <ttereshc> !accept
14:30:47 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:30:47 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:30:48 <pulpbot> 3 issues left to triage: 2902, 2903, 2904
14:30:48 <ttereshc> #topic http://pulp.plan.io/issues/2902
14:30:49 <pulpbot> Issue #2902 is private and must be viewed in Redmine
14:30:50 <pulpbot> http://pulp.plan.io/issues/2902
14:31:14 <ipanova> ichimonji10: thanks
14:31:21 <asmacdo> !here
14:31:21 <asmacdo> #info asmacdo has joined triage
14:31:21 <pulpbot> asmacdo has joined triage
14:31:22 <ttereshc> should it be private?
14:31:29 <daviddavis> was wondering that too
14:31:32 <bmbouter> it should be
14:31:39 <bmbouter> we can triage internal
14:31:43 <mhrivnak> +1
14:31:53 <pcreech> +1
14:31:56 <ttereshc> !next
14:31:57 <pulpbot> 2 issues left to triage: 2903, 2904
14:31:57 <ttereshc> #topic Process Recycling feature causes HTTP event notifier to be unreliable - http://pulp.plan.io/issues/2903
14:31:58 <pulpbot> Pulp Issue #2903 [NEW] (unassigned) - Priority: High | Severity: High
14:31:59 <pulpbot> Process Recycling feature causes HTTP event notifier to be unreliable - http://pulp.plan.io/issues/2903
14:32:27 <mhrivnak> #idea Proposed for #2903: Priority: High, Severity: High
14:32:27 <mhrivnak> !propose triage high high
14:32:27 <pulpbot> Proposed for #2903: Priority: High, Severity: High
14:32:42 <mhrivnak> This has a big impact on katello users.
14:32:42 <ttereshc> +1
14:32:49 <bmbouter> yes very big
14:32:59 <bmbouter> bbuckingham indicated to me that we need a patch today
14:33:29 <ttereshc> add to sprint?
14:33:35 <mhrivnak> Ya.
14:33:38 <bmbouter> +1
14:33:47 <pcreech> +1
14:33:51 <ttereshc> !propose other triage high high, add to sprint
14:33:51 <ttereshc> #idea Proposed for #2903: triage high high, add to sprint
14:33:51 <pulpbot> Proposed for #2903: triage high high, add to sprint
14:33:55 <ttereshc> !accept
14:33:55 <ttereshc> #agreed triage high high, add to sprint
14:33:55 <pulpbot> Current proposal accepted: triage high high, add to sprint
14:33:56 <pulpbot> 1 issues left to triage: 2904
14:33:56 <ttereshc> #topic Pulp is not built for F26 - http://pulp.plan.io/issues/2904
14:33:57 <pulpbot> Pulp Issue #2904 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:58 <pulpbot> Pulp is not built for F26 - http://pulp.plan.io/issues/2904
14:34:09 <bmbouter> +1 conver to task
14:34:26 <mhrivnak> +1 (obviously)
14:34:27 <ttereshc> !propose other convert to task
14:34:27 <ttereshc> #idea Proposed for #2904: convert to task
14:34:28 <pulpbot> Proposed for #2904: convert to task
14:34:35 <pcreech> +1, assign to me
14:34:40 <ttereshc> !accept
14:34:40 <ttereshc> #agreed convert to task
14:34:40 <pulpbot> Current proposal accepted: convert to task
14:34:40 <bmbouter> add to sprint?
14:34:41 <pulpbot> No issues to triage.
14:34:51 <daviddavis> :D
14:35:00 <ttereshc> sorry, so add to sprint?
14:35:06 <asmacdo> +1 add to sprint
14:35:09 <bmbouter> I should have said earlier, yes please
14:35:17 <mhrivnak> Seems reasonable.
14:35:19 <ttereshc> ack
14:35:23 <ttereshc> !end
14:35:23 <ttereshc> #endmeeting