14:29:05 <ttereshc> #startmeeting Pulp Triage 2017-07-18
14:29:05 <ttereshc> #info ttereshc has joined triage
14:29:05 <pulpbot> Meeting started Tue Jul 18 14:29:05 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:05 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:05 <pulpbot> The meeting name has been set to 'pulp_triage_2017_07_18'
14:29:05 <pulpbot> ttereshc has joined triage
14:29:10 <bmbouter> !here
14:29:10 <bmbouter> #info bmbouter has joined triage
14:29:10 <pulpbot> bmbouter has joined triage
14:29:13 <pcreech> !here
14:29:13 <pcreech> #info pcreech has joined triage
14:29:14 <pulpbot> pcreech has joined triage
14:29:14 <mhrivnak> #info mhrivnak has joined triage
14:29:14 <mhrivnak> !here
14:29:14 <pulpbot> mhrivnak has joined triage
14:29:17 <ttereshc> !next
14:29:18 <pulpbot> 4 issues left to triage: 2906, 2913, 2919, 2920
14:29:18 <ttereshc> #topic Level INFO messages not being logged in worker processes. - http://pulp.plan.io/issues/2906
14:29:19 <pulpbot> Pulp Issue #2906 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:29:20 <pulpbot> Level INFO messages not being logged in worker processes. - http://pulp.plan.io/issues/2906
14:29:21 <dkliban> !here
14:29:21 <dkliban> #info dkliban has joined triage
14:29:21 <pulpbot> dkliban has joined triage
14:29:27 <ipanova> !here
14:29:27 <ipanova> #info ipanova has joined triage
14:29:27 <pulpbot> ipanova has joined triage
14:29:40 <bizhang> !here
14:29:40 <bizhang> #info bizhang has joined triage
14:29:40 <pulpbot> bizhang has joined triage
14:29:41 <daviddavis> !here
14:29:41 <daviddavis> #info daviddavis has joined triage
14:29:41 <pulpbot> daviddavis has joined triage
14:29:47 <dalley> bmbouter: our own code is here https://github.com/pulp/pulp/blob/master/server/pulp/server/async/tasks.py#L657
14:29:48 <pulpbot> Title: pulp/tasks.py at master · pulp/pulp · GitHub (at github.com)
14:29:51 <dalley> !here
14:29:51 <dalley> #info dalley has joined triage
14:29:52 <pulpbot> dalley has joined triage
14:30:13 <asmacdo> !here
14:30:13 <asmacdo> #info asmacdo has joined triage
14:30:13 <pulpbot> asmacdo has joined triage
14:30:33 <bmbouter> this is pulp3 important but we should skip so we ca ncontinue discussion on the issue
14:31:02 <mhrivnak> works for me
14:31:02 <bmbouter> accepting and having the alpha tag and pulp3 tags would also be fine
14:31:13 <dkliban> +1 to the tags
14:31:21 <ttereshc> I was about to suggest that as well^
14:31:46 <ttereshc> !propose other triage normal medium, add alpha tag
14:31:46 <ttereshc> #idea Proposed for #2906: triage normal medium, add alpha tag
14:31:47 <pulpbot> Proposed for #2906: triage normal medium, add alpha tag
14:31:52 <bmbouter> that sounds good
14:31:53 <asmacdo> +1
14:31:54 <mansari> !here
14:31:54 <mansari> #info mansari has joined triage
14:31:54 <pulpbot> mansari has joined triage
14:32:09 <ipanova> +1
14:32:11 <bizhang> +1
14:32:12 <ttereshc> !accept
14:32:12 <ttereshc> #agreed triage normal medium, add alpha tag
14:32:12 <pulpbot> Current proposal accepted: triage normal medium, add alpha tag
14:32:13 <pulpbot> 3 issues left to triage: 2913, 2919, 2920
14:32:14 <ttereshc> #topic Build is not marked as failed in some cases when it should be - http://pulp.plan.io/issues/2913
14:32:14 <pulpbot> Packaging Issue #2913 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:15 <pulpbot> Build is not marked as failed in some cases when it should be - http://pulp.plan.io/issues/2913
14:32:42 <ttereshc> dkliban, this is the issue I was asking last week
14:32:51 <ttereshc> !propose triage l l
14:32:51 <ttereshc> #idea Proposed for #2913: Priority: Low, Severity: Low
14:32:52 <pulpbot> Proposed for #2913: Priority: Low, Severity: Low
14:33:01 <dkliban> +1
14:33:15 <ipanova> +1
14:33:34 <ttereshc> !accept
14:33:34 <ttereshc> #agreed Priority: Low, Severity: Low
14:33:34 <pulpbot> Current proposal accepted: Priority: Low, Severity: Low
14:33:35 <pulpbot> 2 issues left to triage: 2919, 2920
14:33:35 <ttereshc> #topic 500 error when creating repo with duplicate name - http://pulp.plan.io/issues/2919
14:33:36 <pulpbot> Pulp Issue #2919 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:37 <pulpbot> 500 error when creating repo with duplicate name - http://pulp.plan.io/issues/2919
14:33:45 <daviddavis> low, easyfix
14:33:59 <bmbouter> no alpha
14:34:14 <dkliban> no alpha tag
14:34:44 <ttereshc> !propose other triage low medium, easyfix, no alpha tag
14:34:44 <ttereshc> #idea Proposed for #2919: triage low medium, easyfix, no alpha tag
14:34:44 <pulpbot> Proposed for #2919: triage low medium, easyfix, no alpha tag
14:35:08 <dkliban> +1
14:35:10 <mhrivnak> +1
14:35:11 <ttereshc> !accept
14:35:11 <ttereshc> #agreed triage low medium, easyfix, no alpha tag
14:35:11 <pulpbot> Current proposal accepted: triage low medium, easyfix, no alpha tag
14:35:12 <pulpbot> 1 issues left to triage: 2920
14:35:12 <ttereshc> #topic Crane does not redirect correctly to schema 1 path - http://pulp.plan.io/issues/2920
14:35:13 <pulpbot> Crane Issue #2920 [ASSIGNED] (ipanova@redhat.com) - Priority: Normal | Severity: Medium
14:35:14 <pulpbot> Crane does not redirect correctly to schema 1 path - http://pulp.plan.io/issues/2920
14:35:29 <ttereshc> it should be in post I think
14:35:32 <ttereshc> ipanova, ?
14:35:32 <dkliban> accept as is ... i think there is a pr
14:35:36 <ipanova> ttereshc: yes
14:35:42 <ttereshc> !propose accept
14:35:42 <ttereshc> #idea Proposed for #2920: Leave the issue as-is, accepting its current state.
14:35:42 <pulpbot> Proposed for #2920: Leave the issue as-is, accepting its current state.
14:35:43 <ipanova> let's also add this to the sprint
14:35:49 <mhrivnak> should be at post?
14:35:49 <dkliban> oh yeah
14:36:01 <ttereshc> I'll change the status as well
14:36:11 <mhrivnak> +1
14:36:12 <ipanova> ttereshc: danke
14:36:14 <ttereshc> !accept
14:36:14 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:36:14 <pulpbot> Current proposal accepted: Leave the issue as-is, accepting its current state.
14:36:15 <pulpbot> No issues to triage.
14:36:18 <ttereshc> !end
14:36:18 <ttereshc> #endmeeting