#pulp-dev: Pulp Triage 2017-08-22

Meeting started by ttereshc at 14:30:57 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:57)
    2. asmacdo has joined triage (asmacdo, 14:31:02)
    3. bmbouter has joined triage (bmbouter, 14:31:16)
    4. bizhang has joined triage (bizhang, 14:31:25)

  1. UnicodeEncodeError in case of a non-ASCII character in comments provided with SSL cert/key/CA - http://pulp.plan.io/issues/2960 (ttereshc, 14:31:37)
    1. daviddavis has joined triage (daviddavis, 14:31:48)
    2. mhrivnak has joined triage (mhrivnak, 14:31:53)
    3. IDEA: Proposed for #2960: accept and consider adding to next sprint (mhrivnak, 14:32:05)
    4. AGREED: accept and consider adding to next sprint (ttereshc, 14:32:19)

  2. Unable to sync docker repo because worker dies - http://pulp.plan.io/issues/2966 (ttereshc, 14:32:20)
    1. dalley has joined triage (dalley, 14:33:29)
    2. IDEA: Proposed for #2966: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:49)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:07)

  3. RepositoryContent is missing a uniqueness constraint - http://pulp.plan.io/issues/2986 (ttereshc, 14:38:08)
    1. IDEA: Proposed for #2986: accept and add to sprint (ttereshc, 14:39:35)
    2. AGREED: accept and add to sprint (ttereshc, 14:39:51)


Meeting ended at 14:40:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (26)
  2. ttereshc (21)
  3. mhrivnak (14)
  4. asmacdo (11)
  5. daviddavis (3)
  6. bmbouter (2)
  7. bizhang (2)
  8. dalley (2)


Generated by MeetBot 0.1.4.