#pulp-dev: Pulp Triage 2017-08-29

Meeting started by ttereshc at 14:30:34 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:34)
    2. ipanova has joined triage (ipanova, 14:30:45)
    3. mansari has joined triage (mansari, 14:30:47)
    4. daviddavis has joined triage (daviddavis, 14:31:27)

  1. Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988 (ttereshc, 14:31:33)
    1. dalley has joined triage (dalley, 14:31:49)
    2. dkliban has joined triage (dkliban, 14:32:06)
    3. asmacdo has joined triage (asmacdo, 14:33:08)
    4. IDEA: Proposed for #2988: Skip this issue for this triage session. (ttereshc, 14:34:04)
    5. AGREED: Skip this issue for this triage session. (ttereshc, 14:34:25)

  2. Celery 4.x traceback upon restarting a worker while processing a task - http://pulp.plan.io/issues/2990 (ttereshc, 14:34:26)
    1. IDEA: Proposed for #2990: Priority: Low, Severity: Low (ttereshc, 14:39:58)
    2. AGREED: Priority: Low, Severity: Low (ttereshc, 14:40:03)

  3. GET by manifest digest should infer media type - http://pulp.plan.io/issues/2992 (ttereshc, 14:40:04)
    1. IDEA: Proposed for #2992: Skip this issue for this triage session. (ttereshc, 14:44:39)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:44:53)


Meeting ended at 14:45:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (39)
  2. pulpbot (28)
  3. asmacdo (11)
  4. ipanova (10)
  5. dalley (9)
  6. dkliban (7)
  7. daviddavis (6)
  8. mansari (3)


Generated by MeetBot 0.1.4.