#pulp-dev: Pulp Triage 2017-09-01

Meeting started by ttereshc at 14:30:53 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:53)
    2. asmacdo has joined triage (asmacdo, 14:30:57)
    3. mansari has joined triage (mansari, 14:31:00)
    4. ipanova has joined triage (ipanova, 14:31:01)

  1. Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988 (ttereshc, 14:31:06)
    1. IDEA: Proposed for #2988: Skip this issue for this triage session. (ttereshc, 14:31:15)
    2. dalley has joined triage (dalley, 14:31:34)
    3. AGREED: Skip this issue for this triage session. (ttereshc, 14:31:38)

  2. GET by manifest digest should infer media type - http://pulp.plan.io/issues/2992 (ttereshc, 14:31:40)
    1. IDEA: Proposed for #2992: ipanova will close as wontfix (ttereshc, 14:32:24)
    2. AGREED: ipanova will close as wontfix (ttereshc, 14:33:19)

  3. Erratum not updated after upstream change - http://pulp.plan.io/issues/2994 (ttereshc, 14:33:21)
    1. daviddavis has joined triage (daviddavis, 14:33:28)
    2. IDEA: Proposed for #2994: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:59)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:32)

  4. Workers work exclusively on a single qpid queue before moving onto the next queue - http://pulp.plan.io/issues/2995 (ttereshc, 14:35:34)
    1. IDEA: Proposed for #2995: triage high high and add to sprint (ttereshc, 14:36:31)
    2. AGREED: triage high high and add to sprint (ttereshc, 14:36:35)

  5. Use zypper instead of yum - http://pulp.plan.io/issues/2996 (ttereshc, 14:36:36)
    1. IDEA: Proposed for #2996: convert to story (ttereshc, 14:38:48)
    2. AGREED: convert to story (ttereshc, 14:38:58)


Meeting ended at 14:39:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (48)
  2. pulpbot (35)
  3. ipanova (18)
  4. asmacdo (9)
  5. dkliban (6)
  6. daviddavis (4)
  7. dalley (3)
  8. mansari (2)


Generated by MeetBot 0.1.4.