14:29:54 <asmacdo> #startmeeting Pulp Triage 2017-09-05
14:29:54 <asmacdo> #info asmacdo has joined triage
14:29:55 <pulpbot> Meeting started Tue Sep  5 14:29:54 2017 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:55 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:55 <pulpbot> The meeting name has been set to 'pulp_triage_2017_09_05'
14:29:55 <pulpbot> asmacdo: asmacdo has joined triage
14:30:00 <dkliban> !here
14:30:00 <dkliban> #info dkliban has joined triage
14:30:00 <pulpbot> dkliban: dkliban has joined triage
14:30:11 <ipanova> !here
14:30:11 <ipanova> #info ipanova has joined triage
14:30:12 <pulpbot> ipanova: ipanova has joined triage
14:30:16 <bizhang> !here
14:30:16 <bizhang> #info bizhang has joined triage
14:30:16 <pulpbot> bizhang: bizhang has joined triage
14:30:17 <asmacdo> !next
14:30:18 <pulpbot> asmacdo: 2 issues left to triage: 2988, 2997
14:30:18 <asmacdo> #topic Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988
14:30:18 <mansari_> !here
14:30:18 <mansari_> #info mansari_ has joined triage
14:30:19 <pulpbot> Issue #2988 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:20 <pulpbot> Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988
14:30:21 <pulpbot> mansari_: mansari_ has joined triage
14:30:37 <dkliban> i think we need to skip this one again
14:30:46 <dalley> !here
14:30:46 <dalley> #info dalley has joined triage
14:30:46 <pulpbot> dalley: dalley has joined triage
14:30:56 <asmacdo> +1 skip
14:31:03 <ipanova> +1
14:31:04 <bizhang> +1
14:31:07 <asmacdo> !skip
14:31:08 <pulpbot> asmacdo: 1 issues left to triage: 2997
14:31:08 <asmacdo> #topic download Factory references Artifacts instead of RemoteArtifacts - http://pulp.plan.io/issues/2997
14:31:09 <pulpbot> Issue #2997 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:10 <pulpbot> download Factory references Artifacts instead of RemoteArtifacts - http://pulp.plan.io/issues/2997
14:31:37 <dkliban> i just filed this one ... the code works, but it needs to be updated wit happroriate variable names
14:32:00 <asmacdo> it seems like the work of finding all the places is the same work as fixing them?
14:32:37 <dkliban> yeah
14:32:56 <dkliban> i think this is an easyfix
14:33:19 <ipanova> let's accept and put on sprint?
14:33:25 <dkliban> i agree
14:33:27 <asmacdo> lets do high/med +sprint
14:33:46 <asmacdo> !propose triage high medium and put it on the sprint
14:33:46 <pulpbot> asmacdo: (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
14:33:58 <asmacdo> !propose triage high medium
14:33:58 <asmacdo> #idea Proposed for #2997: Priority: High, Severity: Medium
14:33:58 <pulpbot> asmacdo: Proposed for #2997: Priority: High, Severity: Medium
14:34:03 <asmacdo> #idea put it on the sprint
14:34:03 <asmacdo> !suggest put it on the sprint
14:34:19 <asmacdo> is suggest not a thing anymore?
14:34:54 <asmacdo> lets not mark as easyfix, since it isn't super clear what needs to change at the moment
14:35:15 <ipanova> i do see the point to bump the priority, but i am still ok with that
14:35:21 <asmacdo> dkliban: does this break sync for pulp_file?
14:36:17 <dkliban> asmacdo: i don't think that brakes it. however we merged https://github.com/pulp/pulp/pull/3133/ and i think it did. however, i have not tested
14:36:49 <dkliban> i will be testing it shortly
14:36:55 <asmacdo> cool
14:37:06 <asmacdo> !accept
14:37:06 <asmacdo> #agreed Priority: High, Severity: Medium
14:37:06 <pulpbot> asmacdo: Current proposal accepted: Priority: High, Severity: Medium
14:37:07 <pulpbot> asmacdo: No issues to triage.
14:37:36 <asmacdo> !end
14:37:36 <asmacdo> #endmeeting