14:30:32 <ttereshc> #startmeeting Pulp Triage 2017-09-19
14:30:32 <ttereshc> #info ttereshc has joined triage
14:30:33 <pulpbot> Meeting started Tue Sep 19 14:30:32 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:33 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:33 <pulpbot> The meeting name has been set to 'pulp_triage_2017_09_19'
14:30:33 <pulpbot> ttereshc: ttereshc has joined triage
14:30:35 <jortel> !here
14:30:35 <jortel> #info jortel has joined triage
14:30:35 <pulpbot> jortel: jortel has joined triage
14:30:37 <mhrivnak> !here
14:30:37 <mhrivnak> #info mhrivnak has joined triage
14:30:38 <pulpbot> mhrivnak: mhrivnak has joined triage
14:30:50 <bizhang> !here
14:30:50 <bizhang> #info bizhang has joined triage
14:30:51 <ttereshc> !next
14:30:51 <pulpbot> bizhang: bizhang has joined triage
14:30:52 <pulpbot> ttereshc: 2 issues left to triage: 3020, 3021
14:30:52 <ttereshc> #topic Distribution files mismatch - http://pulp.plan.io/issues/3020
14:30:53 <pulpbot> Issue #3020 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:54 <pulpbot> Distribution files mismatch - http://pulp.plan.io/issues/3020
14:31:21 <ipanova> !here
14:31:21 <ipanova> #info ipanova has joined triage
14:31:21 <pulpbot> ipanova: ipanova has joined triage
14:31:23 <asmacdo> !here
14:31:23 <asmacdo> #info asmacdo has joined triage
14:31:23 <pulpbot> asmacdo: asmacdo has joined triage
14:31:24 <daviddavis> !here
14:31:24 <daviddavis> #info daviddavis has joined triage
14:31:25 <pulpbot> daviddavis: daviddavis has joined triage
14:31:40 <dalley> !here
14:31:40 <dalley> #info dalley has joined triage
14:31:40 <pulpbot> dalley: dalley has joined triage
14:31:48 <mhrivnak> I summarized the root cause in the comment.
14:32:10 <mhrivnak> We should address it at some point, but it'll require a major change.
14:32:11 <asmacdo> so closed-wontfix?
14:32:30 <asmacdo> and we will address it with Pulp 3?
14:32:40 <mhrivnak> for pulp2 it's probably a wontfix.
14:32:54 <mhrivnak> for pulp3 maybe we can fix it, but migrating data could still make that difficult.
14:33:46 <dkliban> !here
14:33:46 <dkliban> #info dkliban has joined triage
14:33:46 <pulpbot> dkliban: dkliban has joined triage
14:33:49 <mhrivnak> How about accepting the issue, and we can dig in when we get serious about doing pulp-rpm for pulp3?
14:34:13 <asmacdo> mhrivnak: can we relate it to that issue?
14:34:41 <mhrivnak> relate what to which issue? :)
14:35:03 <ipanova> i suggest to may put pulp3 tag, so this issue  does not get lost when we would brainstorm pulp-rpm
14:35:04 <asmacdo> the issue to write the rpm plugin, if it exists anyway. I just don't want it to get lost
14:35:08 <ipanova> s/may/maybe
14:35:19 <ttereshc> I can put a comment there so we won't forget to think about it. We will still review all redmine backlog at some point, right?
14:35:20 <mhrivnak> Gotcha. I don't know that there is an issue for that yet.
14:35:25 <mhrivnak> Yes.
14:35:45 <mhrivnak> And this would likely be the only, or one of very few, issues with the pulp3 tag in the pulp_rpm tracker.
14:35:46 <jortel> mhrivnak: I'm for fixing this in pulp3
14:36:02 <asmacdo> jortel FTW
14:36:29 <daviddavis> he didn't say he was fixing it :)
14:36:39 <mhrivnak> !propose other accept, move to pulp_rpm tracker, and add pulp3 tag
14:36:39 <mhrivnak> #idea Proposed for #3020: accept, move to pulp_rpm tracker, and add pulp3 tag
14:36:39 <pulpbot> mhrivnak: Proposed for #3020: accept, move to pulp_rpm tracker, and add pulp3 tag
14:36:40 <ttereshc> !propose other triage high/med, add pulp3 tag
14:36:48 <jortel> ?
14:36:49 <ttereshc> :D
14:36:58 <asmacdo> oh misread jortel sorry
14:37:01 <ttereshc> mhrivnak, go for it
14:37:01 <asmacdo> +1
14:37:22 <mhrivnak> !propose other high/med, move to pulp_rpm tracker, and add pulp3 tag
14:37:22 <mhrivnak> #idea Proposed for #3020: high/med, move to pulp_rpm tracker, and add pulp3 tag
14:37:22 <pulpbot> mhrivnak: Proposed for #3020: high/med, move to pulp_rpm tracker, and add pulp3 tag
14:37:23 <dalley> +1
14:37:28 <ipanova> +1
14:37:30 <ttereshc> !accept
14:37:30 <ttereshc> #agreed high/med, move to pulp_rpm tracker, and add pulp3 tag
14:37:30 <pulpbot> ttereshc: Current proposal accepted: high/med, move to pulp_rpm tracker, and add pulp3 tag
14:37:31 <pulpbot> ttereshc: 1 issues left to triage: 3021
14:37:31 <ttereshc> #topic Database writes are not all recorded - http://pulp.plan.io/issues/3021
14:37:32 <pulpbot> Issue #3021 [NEW] (unassigned) - Priority: Normal | Severity: High
14:37:33 <jortel> fine to associate w/ pulp-rpm but imho, will not be fixed in rpm plugin.
14:37:34 <pulpbot> Database writes are not all recorded - http://pulp.plan.io/issues/3021
14:37:55 * mhrivnak is curious to hear what jortel thinks about that later
14:38:25 <mhrivnak> This is an interesting one. I'm glad we're catching it early!
14:38:57 <mhrivnak> !propose accept
14:38:57 <mhrivnak> #idea Proposed for #3021: Leave the issue as-is, accepting its current state.
14:38:58 <pulpbot> mhrivnak: Proposed for #3021: Leave the issue as-is, accepting its current state.
14:39:03 <asmacdo> its at normal/high. do we want to add to the sprint too?
14:39:15 <dkliban> i don't think so
14:39:20 <dkliban> but we should look into it soon
14:39:23 <mhrivnak> This is the last week of the sprint, so I'd hold it for sprint planning.
14:39:32 <asmacdo> ack. +1 accept
14:39:38 <dkliban> +1
14:39:40 <ttereshc> !accept
14:39:40 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:39:40 <pulpbot> ttereshc: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:40 <dalley> +1
14:39:41 <pulpbot> ttereshc: No issues to triage.
14:39:45 <ttereshc> !end
14:39:45 <ttereshc> #endmeeting