14:30:29 <ttereshc> #startmeeting Pulp Triage 2017-09-26
14:30:29 <ttereshc> #info ttereshc has joined triage
14:30:30 <pulpbot> Meeting started Tue Sep 26 14:30:29 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:30 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:30 <pulpbot> The meeting name has been set to 'pulp_triage_2017_09_26'
14:30:30 <pulpbot> ttereshc: ttereshc has joined triage
14:30:33 <asmacdo> !here
14:30:33 <asmacdo> #info asmacdo has joined triage
14:30:33 <pulpbot> asmacdo: asmacdo has joined triage
14:30:38 <dkliban> !here
14:30:38 <dkliban> #info dkliban has joined triage
14:30:38 <pulpbot> dkliban: dkliban has joined triage
14:30:54 <ipanova> !here
14:30:54 <ipanova> #info ipanova has joined triage
14:30:55 <pulpbot> ipanova: ipanova has joined triage
14:30:56 <ttereshc> !next
14:30:57 <pulpbot> ttereshc: 5 issues left to triage: 3023, 3026, 3027, 3030, 3031
14:30:57 <mansari> !here
14:30:58 <ttereshc> #topic Packages are published twice in a repo when synced from CentOS 7 Main repo - http://pulp.plan.io/issues/3023
14:30:58 <mansari> #info mansari has joined triage
14:30:58 <pulpbot> Issue #3023 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:59 <pulpbot> Packages are published twice in a repo when synced from CentOS 7 Main repo - http://pulp.plan.io/issues/3023
14:31:00 <pulpbot> mansari: mansari has joined triage
14:31:38 <ttereshc> so now we have a feed and we need to reproduce it
14:31:44 <dkliban> yeah
14:31:48 <dkliban> and it's specific to this feed
14:31:57 <ttereshc> hmmm, ok
14:32:14 <mhrivnak> !here
14:32:14 <mhrivnak> #info mhrivnak has joined triage
14:32:14 <ttereshc> !propose accept
14:32:14 <ttereshc> #idea Proposed for #3023: Leave the issue as-is, accepting its current state.
14:32:14 <pulpbot> mhrivnak: mhrivnak has joined triage
14:32:15 <pulpbot> ttereshc: Proposed for #3023: Leave the issue as-is, accepting its current state.
14:32:52 <dkliban> +1
14:32:58 <dalley> !here
14:32:58 <dalley> #info dalley has joined triage
14:32:59 <pulpbot> dalley: dalley has joined triage
14:33:16 <ttereshc> !accept
14:33:16 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:33:16 <pulpbot> ttereshc: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:33:17 <ttereshc> #topic Getting an error with venv during vagrant up of pulp 3.0 dev environment - http://pulp.plan.io/issues/3026
14:33:17 <pulpbot> ttereshc: 4 issues left to triage: 3026, 3027, 3030, 3031
14:33:18 <pulpbot> Issue #3026 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:19 <pulpbot> Getting an error with venv during vagrant up of pulp 3.0 dev environment - http://pulp.plan.io/issues/3026
14:34:24 <dkliban> daviddavis... should we close this?
14:34:39 <dkliban> or make this a docs bug?
14:34:43 <ttereshc> looks like it's fixed, PRs are there
14:34:56 <dkliban> oh yeah
14:35:02 <asmacdo> lets assign to ichimonji10 and move to POST
14:35:07 <ttereshc> yep
14:35:10 <dkliban> +1
14:35:17 <ttereshc> !propose other ichimonji10 will do all the work :P
14:35:17 <ttereshc> #idea Proposed for #3026: ichimonji10 will do all the work :P
14:35:17 <pulpbot> ttereshc: Proposed for #3026: ichimonji10 will do all the work :P
14:35:35 <asmacdo> :)
14:35:36 <ttereshc> !accept
14:35:36 <ttereshc> #agreed ichimonji10 will do all the work :P
14:35:36 <pulpbot> ttereshc: Current proposal accepted: ichimonji10 will do all the work :P
14:35:37 <pulpbot> ttereshc: 3 issues left to triage: 3027, 3030, 3031
14:35:37 <ttereshc> #topic Pulp doesn't generate prestodelta.xml - http://pulp.plan.io/issues/3027
14:35:38 <pulpbot> Issue #3027 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:39 <pulpbot> Pulp doesn't generate prestodelta.xml - http://pulp.plan.io/issues/3027
14:36:09 <ipanova> i was not able to reproduce
14:36:15 <ipanova> i posted a comment
14:36:56 <asmacdo> Do you want to close with an invitation to re-open with new info?
14:37:31 <jortel> !here
14:37:31 <jortel> #info jortel has joined triage
14:37:31 <pulpbot> jortel: jortel has joined triage
14:37:48 <asmacdo> !propose other Close with invitation to reopen with new info
14:37:48 <asmacdo> #idea Proposed for #3027: Close with invitation to reopen with new info
14:37:48 <pulpbot> asmacdo: Proposed for #3027: Close with invitation to reopen with new info
14:38:02 <ttereshc> ipanova, ^
14:38:08 <ipanova> asmacdo: unless there is someone else who wants to try to reproduce this
14:38:39 <ttereshc> +1 to asmacdo proposal
14:38:50 <ipanova> ack
14:38:53 <ttereshc> !accept
14:38:53 <ttereshc> #agreed Close with invitation to reopen with new info
14:38:53 <pulpbot> ttereshc: Current proposal accepted: Close with invitation to reopen with new info
14:38:54 <pulpbot> ttereshc: 2 issues left to triage: 3030, 3031
14:38:54 <ttereshc> #topic Pulp 3 installation playbooks enable debug mode for end users - http://pulp.plan.io/issues/3030
14:38:55 <pulpbot> Issue #3030 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:56 <pulpbot> Pulp 3 installation playbooks enable debug mode for end users - http://pulp.plan.io/issues/3030
14:39:40 <asmacdo> !propose triage  high high
14:39:40 <asmacdo> #idea Proposed for #3030: Priority: High, Severity: High
14:39:40 <pulpbot> asmacdo: Proposed for #3030: Priority: High, Severity: High
14:39:49 <ttereshc> move to post?
14:39:55 <ttereshc> assign to ichimonji10 ? :)
14:40:01 <jortel> heh
14:40:14 <ipanova> would not it be useful for the plugin api devs?
14:40:28 <asmacdo> ipanova: it can be, but they should set that themselves
14:40:39 <asmacdo> i think of that as the "production" install
14:40:41 <ipanova> asmacdo: ok
14:40:52 <asmacdo> ichimonji10++
14:40:53 <pulpbot> asmacdo: ichimonji10's karma is now 12
14:40:55 <mhrivnak> +1
14:40:58 <ichimonji10> ty
14:41:03 <ttereshc> !propose other triage high/high, move to post
14:41:03 <ttereshc> #idea Proposed for #3030: triage high/high, move to post
14:41:03 <pulpbot> ttereshc: Proposed for #3030: triage high/high, move to post
14:41:07 <ttereshc> !accept
14:41:07 <ttereshc> #agreed triage high/high, move to post
14:41:07 <pulpbot> ttereshc: Current proposal accepted: triage high/high, move to post
14:41:09 <ttereshc> #topic Pulp 3 installation playbooks insert junk into server.yaml - http://pulp.plan.io/issues/3031
14:41:09 <pulpbot> ttereshc: 1 issues left to triage: 3031
14:41:10 <pulpbot> Issue #3031 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:11 <pulpbot> Pulp 3 installation playbooks insert junk into server.yaml - http://pulp.plan.io/issues/3031
14:41:47 <ttereshc> !propose other triage high/high, move to post
14:41:47 <ttereshc> #idea Proposed for #3031: triage high/high, move to post
14:41:48 <pulpbot> ttereshc: Proposed for #3031: triage high/high, move to post
14:42:56 <asmacdo> seems reasonable
14:43:23 <dalley> agree
14:43:45 <ttereshc> #agreed triage high/high, move to post
14:43:45 <ttereshc> !accept
14:43:45 <pulpbot> ttereshc: Current proposal accepted: triage high/high, move to post
14:43:46 <pulpbot> ttereshc: No issues to triage.
14:43:49 <ttereshc> !end
14:43:49 <ttereshc> #endmeeting