14:30:19 <dalley> #startmeeting Pulp Triage 2017-10-20
14:30:19 <dalley> #info dalley has joined triage
14:30:20 <pulpbot> Meeting started Fri Oct 20 14:30:19 2017 UTC and is due to finish in 60 minutes. The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:20 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:20 <pulpbot> The meeting name has been set to 'pulp_triage_2017_10_20'
14:30:20 <pulpbot> dalley: dalley has joined triage
14:30:22 <daviddavis> !here
14:30:22 <daviddavis> #info daviddavis has joined triage
14:30:23 <pulpbot> daviddavis: daviddavis has joined triage
14:30:24 <dkliban> !here
14:30:24 <dkliban> #info dkliban has joined triage
14:30:25 <pulpbot> dkliban: dkliban has joined triage
14:30:26 <bizhang> !here
14:30:26 <bizhang> #info bizhang has joined triage
14:30:26 <pulpbot> bizhang: bizhang has joined triage
14:30:33 <mansari> #info mansari has joined triage
14:30:33 <mansari> !here
14:30:34 <pulpbot> mansari: mansari has joined triage
14:30:45 <dalley> !next
14:30:46 <pulpbot> dalley: 2 issues left to triage: 3072, 3075
14:30:46 <dalley> #topic Too generic "The importer yum_importer indicated a failed response" - http://pulp.plan.io/issues/3072
14:30:47 <pulpbot> Issue #3072 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:48 <pulpbot> Too generic "The importer yum_importer indicated a failed response" - http://pulp.plan.io/issues/3072
14:31:06 <daviddavis> I think he's on pulp 2.8 since that's what's in katello
14:31:09 <daviddavis> and he's hitting this https://pulp.plan.io/issues/2543
14:31:14 <daviddavis> would be easy to confirm
14:31:44 <daviddavis> I'm happy to do that
14:31:57 <daviddavis> !propose skip
14:31:57 <daviddavis> #idea Proposed for #3072: Skip this issue for this triage session.
14:31:57 <pulpbot> daviddavis: Proposed for #3072: Skip this issue for this triage session.
14:32:33 <bmbouter> !here
14:32:33 <bmbouter> #info bmbouter has joined triage
14:32:34 <pulpbot> bmbouter: bmbouter has joined triage
14:32:34 <dalley> any objections?
14:32:40 <jortel> !here
14:32:40 <jortel> #info jortel has joined triage
14:32:40 <pulpbot> jortel: jortel has joined triage
14:32:47 <bmbouter> +1
14:32:50 <jortel> +1
14:32:53 <dalley> !accept
14:32:53 <dalley> #agreed Skip this issue for this triage session.
14:32:53 <pulpbot> dalley: Current proposal accepted: Skip this issue for this triage session.
14:32:54 <pulpbot> dalley: 1 issues left to triage: 3075
14:32:54 <dalley> #topic Not able to create a new user using API - http://pulp.plan.io/issues/3075
14:32:55 <pulpbot> Issue #3075 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:56 <pulpbot> Not able to create a new user using API - http://pulp.plan.io/issues/3075
14:33:21 <dkliban> we should add this to the sprint
14:33:22 <jsherrill> daviddavis: to clarify, thats whats in satellite 6.2
14:33:26 <dkliban> the jwt work broke this API
14:33:26 <jsherrill> not katello upstream :)
14:33:44 <dalley> !propose other accept and add to sprint
14:33:44 <dalley> #idea Proposed for #3075: accept and add to sprint
14:33:44 <pulpbot> dalley: Proposed for #3075: accept and add to sprint
14:33:50 <bizhang> +1
14:33:53 <daviddavis> jsherrill: right. do you know what version is being used?
14:33:54 <asmacdo> +1
14:34:04 <jsherrill> daviddavis: on that particular issue, i do not
14:34:11 <daviddavis> ok, I'll test it out
14:34:20 <dalley> !accept
14:34:20 <dalley> #agreed accept and add to sprint
14:34:20 <pulpbot> dalley: Current proposal accepted: accept and add to sprint
14:34:21 <pulpbot> dalley: No issues to triage.
14:34:29 <bmbouter> +1
14:34:31 <dalley> !end
14:34:31 <dalley> #endmeeting