14:30:31 <dalley> #startmeeting Pulp Triage 2017-10-31
14:30:31 <dalley> !start
14:30:31 <pulpbot> Meeting started Tue Oct 31 14:30:31 2017 UTC and is due to finish in 60 minutes. The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:31 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:31 <pulpbot> The meeting name has been set to 'pulp_triage_2017_10_31'
14:30:31 <dalley> #info dalley has joined triage
14:30:31 <pulpbot> dalley: dalley has joined triage
14:30:36 <dkliban> !here
14:30:36 <dkliban> #info dkliban has joined triage
14:30:36 <pulpbot> dkliban: dkliban has joined triage
14:30:50 <ipanova|home> !here
14:30:50 <ipanova|home> #info ipanova|home has joined triage
14:30:50 <pulpbot> ipanova|home: ipanova|home has joined triage
14:30:54 <ttereshc> !here
14:30:54 <ttereshc> #info ttereshc has joined triage
14:30:54 <pulpbot> ttereshc: ttereshc has joined triage
14:30:57 <bizhang> !here
14:30:57 <bizhang> #info bizhang has joined triage
14:30:58 <pulpbot> bizhang: bizhang has joined triage
14:31:09 <dalley> !next
14:31:10 <pulpbot> dalley: 3 issues left to triage: 3106, 3107, 3111
14:31:10 <dalley> #topic Flake8 failing in master with release of flake8 3.5.0 - http://pulp.plan.io/issues/3106
14:31:11 <pulpbot> Issue #3106 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:12 <pulpbot> Flake8 failing in master with release of flake8 3.5.0 - http://pulp.plan.io/issues/3106
14:31:57 <asmacdo> !here
14:31:57 <asmacdo> #info asmacdo has joined triage
14:31:57 <pulpbot> asmacdo: asmacdo has joined triage
14:32:01 <daviddavis> !here
14:32:01 <daviddavis> #info daviddavis has joined triage
14:32:01 <pulpbot> daviddavis: daviddavis has joined triage
14:32:07 <dkliban> accept as is?
14:32:11 <daviddavis> add to sprint?
14:32:11 <dkliban> add to sprint
14:32:14 <mhrivnak> !here
14:32:14 <mhrivnak> #info mhrivnak has joined triage
14:32:14 <pulpbot> mhrivnak: mhrivnak has joined triage
14:32:18 <asmacdo> +1
14:32:19 <ttereshc> I suggest to accept and +1 fro option 3
14:32:20 <ipanova|home> yes
14:32:21 <mhrivnak> +1
14:32:29 <asmacdo> (just not option 1)
14:32:34 <bizhang> +1
14:32:49 <dalley> #idea Proposed for #3106: Leave the issue as-is, accepting its current state.
14:32:49 <dalley> !propose accept
14:32:49 <pulpbot> dalley: Proposed for #3106: Leave the issue as-is, accepting its current state.
14:33:11 <dalley> !propose other accept and add to sprint
14:33:11 <dalley> #idea Proposed for #3106: accept and add to sprint
14:33:11 <pulpbot> dalley: Proposed for #3106: accept and add to sprint
14:33:34 <mhrivnak> +1
14:33:39 <dalley> !accept
14:33:39 <dalley> #agreed accept and add to sprint
14:33:39 <pulpbot> dalley: Current proposal accepted: accept and add to sprint
14:33:40 <pulpbot> dalley: 2 issues left to triage: 3107, 3111
14:33:40 <dalley> #topic Switch JWT auth token string from 'JWT' to 'Bearer' - http://pulp.plan.io/issues/3107
14:33:41 <pulpbot> Issue #3107 [POST] (daviddavis@redhat.com) - Priority: Normal | Severity: Medium
14:33:42 <pulpbot> Switch JWT auth token string from 'JWT' to 'Bearer' - http://pulp.plan.io/issues/3107
14:33:50 <daviddavis> I fixed this during the scrum of scrums :D
14:33:55 <mhrivnak> convert to task?
14:34:13 <ipanova|home> daviddavis: ++
14:34:13 <pulpbot> ipanova|home: daviddavis: 's karma is now 1
14:34:17 <dalley> daviddavis, so this is already fixed?
14:34:23 <daviddavis> yea, see the pr
14:34:26 <ipanova|home> assign to daviddavis
14:34:36 <ttereshc> it's assigned :)
14:34:44 <dalley> !propose other accept and add to sprint
14:34:44 <dalley> #idea Proposed for #3107: accept and add to sprint
14:34:44 <pulpbot> dalley: Proposed for #3107: accept and add to sprint
14:34:45 <ipanova|home> aha
14:34:56 <ipanova|home> +1
14:34:57 <ttereshc> !propose other convert to task and add to sprint
14:34:57 <ttereshc> #idea Proposed for #3107: convert to task and add to sprint
14:34:57 <pulpbot> ttereshc: Proposed for #3107: convert to task and add to sprint
14:35:01 <daviddavis> +1
14:35:12 <mhrivnak> +1
14:35:13 <bizhang> +1
14:35:14 <dalley> !accept
14:35:14 <dalley> #agreed convert to task and add to sprint
14:35:14 <pulpbot> dalley: Current proposal accepted: convert to task and add to sprint
14:35:15 <pulpbot> dalley: 1 issues left to triage: 3111
14:35:16 <dalley> #topic Crane should continue to load rest of the medata after corrupted data is encountered - http://pulp.plan.io/issues/3111
14:35:16 <pulpbot> Issue #3111 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:17 <pulpbot> Crane should continue to load rest of the medata after corrupted data is encountered - http://pulp.plan.io/issues/3111
14:35:58 <bmbouter> !here
14:35:58 <bmbouter> #info bmbouter has joined triage
14:35:58 <pulpbot> bmbouter: bmbouter has joined triage
14:35:58 <ipanova|home> well we should triage this
14:36:15 <ipanova|home> and we were promised a contribution here
14:36:33 <mhrivnak> !propose accept
14:36:33 <mhrivnak> #idea Proposed for #3111: Leave the issue as-is, accepting its current state.
14:36:33 <pulpbot> mhrivnak: Proposed for #3111: Leave the issue as-is, accepting its current state.
14:36:42 <asmacdo> +1 to accept it, ipanova|home: is this a blocker for anyone?
14:37:02 <mhrivnak> yes, for our content delivery folks.
14:37:10 <ipanova|home> asmacdo: we are trying to integrate changeds in the upstream from a fork, yes
14:37:43 <asmacdo> do we need to add to the sprint?
14:37:49 <mhrivnak> I don't think so.
14:37:55 <asmacdo> ok
14:38:04 <mhrivnak> We're expecting a PR to show up. :)
14:38:21 <ipanova|home> yeah, it will ne enough just to triage it
14:38:21 <ttereshc> +1 for just accept as-is
14:38:36 <ttereshc> ipanova|home, there is a typo in the title, apparently Medata is a medical supply store in Brno :P
14:39:00 <mhrivnak> hah
14:39:21 <ipanova|home> ttereshc:dammit, i screwed up, now everyone know i have issues with that :-P
14:39:32 <ttereshc> :)
14:40:08 <ipanova|home> dalley: ^
14:40:14 <ttereshc> I think we are in agreement to accept as-is
14:40:19 <asmacdo> +1
14:40:32 <asmacdo> well, and change the title :)
14:40:47 <ttereshc> if ipanova|home doesn't mind :P
14:40:52 <ipanova|home> asmacdo: i changed it already
14:41:06 <ipanova|home> i need to wipe out the evidence
14:41:09 <asmacdo> haha
14:41:16 <dalley> !accept
14:41:16 <dalley> #agreed Leave the issue as-is, accepting its current state.
14:41:16 <pulpbot> dalley: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:41:18 <pulpbot> dalley: No issues to triage.
14:41:31 <ipanova|home> mhrivnak: did you see the #3110
14:41:57 <dalley> !end
14:41:57 <dalley> #endmeeting