#pulp-dev: Pulp Triage 2017-11-03

Meeting started by dalley at 14:31:12 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:31:12)
    2. mhrivnak has joined triage (mhrivnak, 14:31:18)
    3. daviddavis has joined triage (daviddavis, 14:31:19)
    4. ttereshc has joined triage (ttereshc, 14:31:32)
    5. ipanova has joined triage (ipanova, 14:31:33)

  1. As a user I want to have the ability to explicitly unset proxy_url in inherited configs - http://pulp.plan.io/issues/3105 (dalley, 14:31:41)
    1. bmbouter has joined triage (bmbouter, 14:31:51)
    2. IDEA: Proposed for #3105: convert to story (dalley, 14:34:51)
    3. IDEA: Proposed for #3105: mike will comment and convert to story (dalley, 14:36:25)
    4. AGREED: mike will comment and convert to story (dalley, 14:38:15)

  2. One sample request in API doc for regenerate_applicability is wrong - http://pulp.plan.io/issues/3115 (dalley, 14:38:17)
    1. IDEA: Proposed for #3115: low/low, add to sprint (ttereshc, 14:38:52)
    2. AGREED: low/low, add to sprint (dalley, 14:39:25)


Meeting ended at 14:39:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (22)
  2. dalley (16)
  3. ipanova (13)
  4. mhrivnak (13)
  5. ttereshc (12)
  6. bmbouter (11)
  7. daviddavis (4)


Generated by MeetBot 0.1.4.