#pulp-dev: Pulp Triage 2017-11-10

Meeting started by dalley at 15:30:23 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:23)
    2. ipanova has joined triage (ipanova, 15:30:28)
    3. ttereshc has joined triage (ttereshc, 15:30:29)
    4. bizhang has joined triage (bizhang, 15:30:38)
    5. mansari has joined triage (mansari, 15:30:43)
    6. mhrivnak has joined triage (mhrivnak, 15:30:44)

  1. config layer is served gzip-compressed to docker client - http://pulp.plan.io/issues/3122 (dalley, 15:30:56)
    1. dkliban has joined triage (dkliban, 15:31:00)
    2. IDEA: Proposed for #3122: accept & add to sprint (dalley, 15:31:34)
    3. daviddavis has joined triage (daviddavis, 15:31:40)
    4. AGREED: accept & add to sprint (dalley, 15:31:52)

  2. The jwt reset endpoint should return 204 probably - http://pulp.plan.io/issues/3123 (dalley, 15:31:53)
    1. IDEA: Proposed for #3123: accept and add to sprint (dalley, 15:32:57)
    2. AGREED: accept and add to sprint (dalley, 15:33:33)

  3. Importer and Publisher URIs are mutable - http://pulp.plan.io/issues/3125 (dalley, 15:33:34)
    1. bmbouter has joined triage (bmbouter, 15:34:27)
    2. IDEA: Proposed for #3125: convert to task and add to sprint (dalley, 15:35:57)
    3. IDEA: Proposed for #3125: convert to task and groom it (mhrivnak, 15:36:07)
    4. IDEA: Proposed for #3125: convert to task and needs grooming (ipanova, 15:39:34)
    5. AGREED: convert to task and needs grooming (dalley, 15:40:06)


Meeting ended at 15:40:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (30)
  2. dalley (26)
  3. mhrivnak (21)
  4. dkliban (15)
  5. ipanova (13)
  6. daviddavis (10)
  7. ttereshc (8)
  8. bmbouter (7)
  9. asmacdo (5)
  10. mansari (4)
  11. jortel (3)
  12. bizhang (3)


Generated by MeetBot 0.1.4.